Calcul de prime avec Excel [Fermé]

Messages postés
1
Date d'inscription
dimanche 23 février 2014
Statut
Membre
Dernière intervention
23 février 2014
-
Bonjour,
je suis chargé de créer un tableau pour l'affection de primes respectant les conditions suivantes :
Salariés sans enfant : pas de prime
Salariés avec 1 ou 2 enfants : 75€ et majoration de 4€ pour le deuxième enfant
Salariés avec plus de 3 enfants : 90€ avec majoration de 5€ pour les enfants au delà du cinquième
Or malgré mes connaissances (quoique basiques) d'Excel et certaines sites d'aides, je ne parviens pas à réaliser ce tableau... Votre aide serait la bienvenue !

Cordialement et merci d'avance
Afficher la suite 

1 réponse

Messages postés
3341
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
445
0
Merci
Bonjour,

Formule pour le calcul de la prime avec le nombre d'enfants en A2 :
=SI(A2>5;90+MAX(A2-5;0)*5;SI(A2>=3;90;SI(A2>0;75+MAX(A2-1;0)*4;0)))

Il te reste peut-être à peaufiner car ton énoncé n'était pas complet (cas de 3 enfants non évoqué).

A+