Cherche pilote webcam integrer [Résolu/Fermé]

Messages postés
110
Date d'inscription
lundi 18 janvier 2010
Statut
Membre
Dernière intervention
17 novembre 2018
- - Dernière réponse : navigatrice
Messages postés
6
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
8 octobre 2017
- 7 août 2014 à 10:12
bonsoir je cherche (pas pour moi ) le pilote de la webcam integrer de l'asus x53br
il n'a plus le cd d'install et sur le site asus les driver qui se referent a la webcam non aucun effet
merci si quelqun peu trouver la solution
Afficher la suite 

4 réponses

Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218
0
Merci
Bonjour,

Allez dans le "Gestionnaire de périphériques" (accessible en faisant une recherche dans le menu Démarrer sous Windows Vista, 7, 8)

Faites un clic droit --> "Propriétés" sur le périphérique qui n'est pas installé (point d'interrogation jaune) et allez dans l'onglet "Détails". Dans la liste déroulante choisissez "Numéros d'identification du matériel" et copiez la première ligne.

Elle ressemble à ceci:
PCI\VEN_10DE&DEV_1180&SUBSYS_0969196E&REV_A1
ou en plus court comme
PCI\VEN_10DE&DEV_1180&SUBSYS_0969196E

Cordialement,
Messages postés
6
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
8 octobre 2017
0
Merci
Tout d'abord merci pour votre réponse néanmoins, elle ne correpond pas à mon problème. J'ai suivi vos conseils jusqu'à "gestionnaire de périphérique...propriétés" et je n'ai aucun "?" jaune, donc pas de possibilités d'aller jusqu'à l'onglet "Détails".
Ce que je ne comprends pas c'est que cette caméra intégrée fonctionne , lorsque j'allume l'ordi le voyant vert s'allume et je me vois dans la petite fenêtre j'ai même pris des photos avec "LIFEFRAM".
Mais sur SKYPE cela ne fonctionne plus depuis 10 jours et je n'ai pas le souvenir d'avoir modifier quelque chose.
Cordialement
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
218
0
Merci
Bonjour,
Effectivement si la webcam fonctionne il n'y aura pas de ? jaune dans le gestionnaire de périphériques.
Pour Skype, lorsque vous dites qu'elle ne fonctionne pas que se passe-t-il ? Elle n'est pas reconnue par Skype ? Elle est reconnue mais impossible de la démarrer ?
Cordialement,
Messages postés
6
Date d'inscription
dimanche 25 mai 2014
Statut
Membre
Dernière intervention
8 octobre 2017
0
Merci
Bonjour,
Merci de votre réponse et, effectivement, elle n'est pas reconnue par SKYPE.
J'ai un message aucune camera branchée.
Cordialement