Menu

Partage de connexion via wifi [Résolu/Fermé]

Messages postés
678
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
6 juin 2017
- - Dernière réponse : zozizon
Messages postés
678
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
6 juin 2017
- 17 mai 2007 à 21:02
Bonjour à tous.
Je voudrais partager ma connexion internet via le wifi.
Mon pc est conncté a internet via la un routeur en eth. J'ai une carte wifi olitech insallé sur mon pc, ma mandriva l'a installé sans problème. J'ai ensuite utilisé les outils drakconf->partager ma connexion.
Le portable sous XP avec lequel je souhaite partager ma connexion ne detecte pas mon wifi.
voila ma carte wifi :
# ifconfig ra0
ra0       Link encap:Ethernet  HWaddr 00:0A:78:98:13:D4
          inet adr:192.168.1.1  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::20a:78ff:fe98:13d4/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1892 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7401 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:138413 (135.1 KiB)  TX bytes:0 (0.0 b)
          Interruption:12


Par contre voila mon reseau :
# route
Table de routage IP du noyau
Destination     Passerelle      Genmask         Indic Metric Ref    Use Iface
192.168.1.0     *               255.255.255.0   U     30     0        0 ra0
192.168.0.0     *               255.255.255.0   U     10     0        0 eth0
169.254.0.0     *               255.255.0.0     U     10     0        0 eth0
169.254.0.0     *               255.255.0.0     U     30     0        0 ra0
default         192.168.0.1     0.0.0.0         UG    10     0        0 eth0


Je ne comprend pas pourquoi j'ai deux lignes a chaque interface.

Le fait que le reseau ne soit pas bien configuré est une chose mais pourquoi le portable qui est a 1m ne trouve pas ma carte wifi?
Merci de votre aide.
Afficher la suite 

3 réponses

Messages postés
678
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
6 juin 2017
35
0
Merci
Re.
J'avance mais j'ai un pb pour passé en mode master :
# iwconfig ra0 mode Master
Error for wireless request "Set Mode" (8B06) :
    SET failed on device ra0 ; Function not implemented.


Est il possible que ma carte ne supporte pas certain mode?
Merci de votre aide.
Messages postés
678
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
6 juin 2017
35
0
Merci
Désolé de vous avoir dérangé, j'ai trouvé.
C'est pas vraiment ce que je voulais faire mais c change rien.
Je suis passé en mode ad-hoc.
Les deux pc sont bien connecté, mais je n'arrive pas a me connecter a internet sur le second, je sais que ca vien des DNS mais je ne sais pas comment faire.

Pour moi mon pac a pour nom de domaine l'ip de la box.
Pour le portable j'ai aussi mi l'ip de la box mais ca ne fonctionne pas.
Je suis prés du but.
Messages postés
678
Date d'inscription
samedi 30 avril 2005
Statut
Membre
Dernière intervention
6 juin 2017
35
0
Merci
La solution ce trouve sur :
partage internet wifi en ad hoc
Merci a tous.