Installation Windows 8 via Iso/USB sur Disque dur vierge [Fermé]

Signaler
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014
-
 fly-c.18 -
Bonjour,
Le 01 Janvier, j'ai eu la joyeuse surprise de découvrir que mon pc portable (HP DV7 7290sf) ne démarrait plus (boot device not found ; 3F0 : Hard Disk). Après quelques test, il s'est avéré que le problème venait du Disque Dur, entièrement grillé. (garantie expirée au 28/12/13). J'ai donc racheté un disque dur interne (WD Black 5000 BPKX SATA III), l'ai branché sur ce pc et monter un boot windows 8 en Iso sur clé USB.
Le programme d'installation se lance mais ne trouve "aucun périphérique installé". impossible donc d'aller plus loin.
Cependant le PC Harware Diag UEFI se lance convenablement et ne trouve aucune erreur. Le disque dur est donc accessible et bien branché.
Sur le bios, j'ai vérifié que l'USB était en haut dans le boot order...
Bref, je suis un peu perdu...

Merci pour votre aide !! (et bonne année...)

4 réponses

Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Salut, as-tu essayé avec une version windows 7 ?
D'où viens ta version windows 8 ?
Scrabx
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Comment fait tu tourner ton iso ? Avec un logiciel qui te la boot sur une clef usb ou en la gravant sur CD ? Tu peux avec winrar extraire ton iso pour en sortir les fichier de boot. Tu prend ton .iso->extraire avec winrar-> tu copie le résultat de l'extraction sur une clef usb .
Pour le disque dur, je ne voit pas d'autre solution qu'une mise à jour des drivers...
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

J'ai essayé les 2 . UnetbootIn et UUi, mais bizarement la seule qui a fini par se lancer, c'est celle que j'ai copier/coller via DaemonTools ^^ . Je pense aussi à la solution driver du DDI neuf mais impossible de le trouver...
Scrabx
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Tiens moi au courant
Scrabx
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Au fait, comment sais-tu si le disque dur est bien accessible ? Ou du moins qu'il fonctionne correctement ??
J'ai seulement trouver ça https://support-en.wd.com
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

Oui, c'est tout ce que j'ai trouvé aussi. Le diagnostic du disque dur se lance et réussi. si le disque n'était pas accessible, il me dirait "Hard Disk not exist" ou un truc du genre, je pense
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Après une petite recherche, j'ai trouver une solution : Vas dans ton Bios et désactive le mode SATA. De cette façon, si tes drivers ne sont pas installés ton pc ne cherchera pas uniquement a détecté le SATA mais tout les périphériques utilisable.
Sinon tu peux toujours installé une version d'ubuntu qui est un OS gratuit...
Mais tente la première solution ;) !!
Scrabx
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
En revanche cette solution peut limiter les performances de ton Disque dur. Il y a encore autre chose donc si tu ne veux pas procéder comme ça.

Lancer le CD ou l'iso d'installation de Windows et cliquer sur Réparer l'ordinateur , chercher et cliquer sur Invite de commandes .
Dans la fenêtre d'invite , taper ceci :

diskpart
list volume

Tu choisis la partition que tu veux utiliser pour installer l'OS puis tu tape dans cette même invite de commandes :
format "le nom de ta partition disque": /fs:ntfs /x
ça donne ça si ton disque est le disque C:
format c: /fs:ntfs /x

Ensuite tu relance l'installation

source: https://www.clubic.com/forum/t/resolu-disque-dur-non-reconnu-lors-de-linstall-de-windows-7-help/353875

Voila, tiens moi au courant !
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

Merci pour ces pistes, je vais essayer tout ca, je donne des news ^^.
Scrabx
Messages postés
96
Date d'inscription
samedi 10 octobre 2009
Statut
Membre
Dernière intervention
4 mars 2017
9
Des nouvelles ?
Utilisateur anonyme
Bjr,

Je serais surpris que le problème soit dû à un souci de pilotes sata... La question majeure porte selon moi sur l'iso de W8 et sur la manière dont il est lancé.

- La clé est elle correctement créée (est-elle bootable) ?
- Ce W8 est-il 64 bits et comporte-t-il un fichier bootmgr.efi et un fichier efi/boot/bootx64.efi ?
- La clé est-elle lancée en mode uefi (et non legacy). Un choix au boot doit permettre d'utiliser les deux modes.
Bonjour, je vous remercie pour vos pistes. On a trouvé une solution. certaines options dans le Bios était à activer/désactiver. (option relative au CSM)
Merci encore ++
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

Désolé pour cette reprise tardive de la conversation, je n'avais pas vu ton dernier post. Je reviens vers vous car bien que fonctionnel, avec un CSM activé, impossible désormais d'effectuer la MAj Windows 8.1. Le disque dur était effectivement HS.

Je reviens sur tes questions Ikewdu :
- La clé est elle correctement créée (est-elle bootable) ?
Comment en être certain ??

- Ce W8 est-il 64 bits et comporte-t-il un fichier bootmgr.efi et un fichier efi/boot/bootx64.efi ?
Ca oui, pas de souci, verifié

- La clé est-elle lancée en mode uefi (et non legacy). Un choix au boot doit permettre d'utiliser les deux modes.
Là encore comment choisir le mode boot d'une clé usb?

Merci ^^
Utilisateur anonyme
Re,

1. Clé bootable. Elle doit apparaître "active" dans le gestionnaire de disque.
2. Si efi/boot/bootx64.efi, pas de problème
3. Lancement en mode uefi. Si tu désactives l'option CSM, la clé se lancera nécessairement dans le mode uefi. Sinon, un choix devrait être proposé au boot.

Si la clé ne se lance pas, il y a sans doute un autre blocage dans le bios... le plus compliqué est de trouver lequel ("secure boot" activé, "other os" désactivé ou autre... le bios sont nombreux).
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

Je retente le boot W8/USB monté avec WiNTobootic, en désactivant au préalable le csm. Verdict bientôt ^^
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

impossible de lancer l'installation avec cette clef (ou cette iso) sans le CSM...
Utilisateur anonyme
Désolé, pour le coup, je n'ai plus d'idée.
Bonsoir,

ton portable est équipé de port usb 3, par défaut windows ne possède pas de pilote usb 3. il faut télécharger chez hp le pilote usb 3 et l'installer lors de l'installation de ton windows 8 pour voir les disques internes.
windows est trés bête pour ce problème.

Cordialement.
Utilisateur anonyme
C'est tout à fait possible, bien que surprenant avec W8... Tu dois pouvoir installer, je pense!
Zovopwoot
Messages postés
19
Date d'inscription
mercredi 8 janvier 2014
Statut
Membre
Dernière intervention
19 février 2014

MaJ vers W8.1 sans probléme ! Je testerais quand même un reboot pour confirmer et surtout pour remettre un peu d'ordre ^^ merci à tous !
Utilisateur anonyme
En tout cas, le problème du pilote sata est bon à savoir... comment t'y es-tu pris ? Depuis le bios ?
j'installe des serveurs et des postes utilisateurs, sur un serveur qui bien souvent est configuré en raid logiciel ( si raid matérial pas de problème de pilote), si vous n'avez pas les pilotes du fabriquant, vous ne voyez pas les disques internes lors de l'installation de l'os. pour les postes utilisateurs qui eux ne sont pas configurés en raid mais équipés d'un ou plusieurs port usb 3.0, si vous n'avez pas les pilotes du fabriquant, vous ne voyez pas les disques internes lors de l'installation de l'os.
ceci est valable avec tous les os windows: 2003 2008 2008r2 2012 2012r2 vista W7 W8 W8.1
c'est le secure boot et uefi qui ne font pas apparaître les périphériques et empêche l'installation d'autre système, même Windows