Plus de son ???? [Fermé]

Messages postés
149
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
17 novembre 2017
- - Dernière réponse : kaneagle
Messages postés
81701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 novembre 2019
- 9 janv. 2014 à 00:28
Bonjour,

Mon ordi a décidé de devenir muet ! plus aucun son nulle part... en plus, je ne sais pas s'il y a un lien, mais impossible de voir une vidéo sur youtube (j'ai : une erreur s'est produite, veuillez réessayer ultérieurement). pourtant je pense avoir tous mes logiciels à jour...

une idée ?

merci pour votre aide

Afficher la suite 

7 réponses

Messages postés
81701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 novembre 2019
9238
0
Merci
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

C'est quoi la marque et le modèle du pc ?

Le windows est-il à jour ?
Le SP3 est-il installé ?
Messages postés
149
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
17 novembre 2017
9
0
Merci
merci pour ta réponse.

pas de point d'interrogation.
c"est un hp pavilion dv6.

je pense que windows est à jour. par contre j'ai le sp2. mais quand je veux le mettre à jour, windows me propose windows 7 ????
Messages postés
81701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 novembre 2019
9238
0
Merci
XP SP2 et on te propose windows 7 ?

Va dans démarrer
Fais clic droit sur Poste de travail
Propriétés
Onglet général
Donne les infos dans système.
Messages postés
149
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
17 novembre 2017
9
0
Merci
pardon, erreur sur ma config c'est vista sp2
Messages postés
81701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 novembre 2019
9238
0
Merci
Il manque le no. complet pour le modèle: pavilion dv6- .... ?
Messages postés
149
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
17 novembre 2017
9
0
Merci
pavilion dv6-1140ef

merci pour ta patience...
Messages postés
81701
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 novembre 2019
9238
0
Merci
Va dans le panneau de configuration
Programmes et fonctionnalités
Désinstalle IDT audio, si présent.

Va dans le gestionnaire des périphériques
Déroule le + Contrôleurs audio
Fais clic droit sur IDT audio
Désinstalle-le
Redémarre le pc
Réinstalle-le avec ce pilote --> audio

L'être humain est à son mieux quand les choses sont au pire