Page ne s'affiche pas correctement sur google chrome [Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
4 janvier 2014
-
animostab
Messages postés
2854
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
-
Bonjour tout le monde,

Nous avons créer une page supplémentaire sur notre site web et nous avons mis des photos et du texte...
cette page s'ouvre correctement dans Internet Explorer mais sur google Chrome déformer , voir lien suivant : http://ishedd.com/Origine%20et%20objectifs.html
Pouvez-vous,svp, nous aidez à comprendre et régler ce problème

merci beaucoup

2 réponses

Messages postés
2854
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
507
Bonjour

la page est mise en page avec la balise table donc cela n'est pas correct, la balise <table> (tableau) est faite pour afficher des données tabulaires

il n'y a pas de déclaration de doctype
il y a 2 balises de fermeture sans les balises d'ouverture

donc revois completement cette page

il faut mettre en page avec des div et du css
voila des tutos pour apprendre

http://fr.openclassrooms.com/informatique/cours/apprenez-a-creer-votre-site-web-avec-html5-et-css3

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75952 internautes nous ont dit merci ce mois-ci

nawa23
Messages postés
4
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
4 janvier 2014

Merci animostab, je vais essayer de voir votre lien...c'est très gentil
Messages postés
135
Date d'inscription
mercredi 12 janvier 2011
Statut
Membre
Dernière intervention
9 novembre 2014
10
Salut, ligne 21 à 25 essaie de mettre 19% à la hauteur de l'image (comme pour la largeur)

supprimée par la modération
nawa23
Messages postés
4
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
4 janvier 2014

dvi43 merci pour votre aide, j'ai déjà essayé mais ça marche pas...:(
animostab
Messages postés
2854
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
507
sans déclaration de doctype le navigateur ne sais meme pas en quel language est ecrit la page html4.01, xhtml ? xml ? html5 ? alors comment veux tu qu'il interprète la page , en fait dans ce cas c'est crhome qui interprète le mieux et IE qui est en erreur même si l'affichage montrerais e contraire.

En fait toujours développer avec firefox + addons firebug et web developer si IE (surtout <9) montre un truc différent appliquer un Hack
nawa23
Messages postés
4
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
4 janvier 2014

merci pour vos conseils, maintenant j'ai résolu le pb sauf que la quand j'ouvre la page il y a beaucoup de fenêtres de publicité qui apparaissent , je ne comprend pas ...
Comment peut on les éliminer
merci pour votre aide
animostab
Messages postés
2854
Date d'inscription
jeudi 10 mars 2005
Statut
Membre
Dernière intervention
11 novembre 2019
507
la page donne une erreur 404 donc a été supprimée du serveur donc impossible de t'aider