Ecran s'allume 2 secondes puis s'éteind [Fermé]

Messages postés
29
Date d'inscription
mercredi 1 janvier 2014
Statut
Membre
Dernière intervention
6 juillet 2015
- - Dernière réponse : yoplait2013
Messages postés
29
Date d'inscription
mercredi 1 janvier 2014
Statut
Membre
Dernière intervention
6 juillet 2015
- 1 janv. 2014 à 15:07
Bonjour,



J'ai un pc portable Acer Aspire qui à la suite d'un accident à la moitié de l'écran fisuré et les pixel derrier sont mort donc j'ai voulu brancher un écran externe avec la prise vga bleu l'ecran s'allume tres bien (on vois le bureau etc) et s'éteind 2 sec aprés avec le voyant lumineux qui reste fixe (comme si il est allumé)

Ont ma dit que c'été le retro eclairage qui à sauté, mais j'ai testé sur une tour HP et l'écran s'allume bien sans probléme... c'est un ecran packard bell

Quand je fait "windows + p" l'ecran se rallume puis s'éteind et l'image revient sur l'écran principal du pc portable...

Si quelqu'un à la solution ^^ pourquoi sur une tour ca fonctionne et sur mon pc portable il s'éteind automatiquement

Merci et joyeuse année à tous
Afficher la suite 

3 réponses

Messages postés
101
Date d'inscription
lundi 16 janvier 2012
Statut
Membre
Dernière intervention
30 juin 2015
5
0
Merci
essaye avec un autre écran ou bien change de fil VGA , essaye en HDMI si tu peux .
Messages postés
29
Date d'inscription
mercredi 1 janvier 2014
Statut
Membre
Dernière intervention
6 juillet 2015
0
Merci
J'ai pas de second écran sous la main pour l'instant, et le hdmi ca donne le meme résultat que pour le vga :/

Mais pourquoi sur ma tour ca fonctionne trés bien ? Et sur pc portable ca fonctionne aussi mais seulement 2 secondes (l'image est net et sans probleme pendant ces 2 sec) aprés ca la dalle s'éteint mais pas le voyant qui est allumé et la quand l'écran packard bell s'éteind l'ecran de mon pc portable se rallume

Donc ca doit venir du pc windows 7 car ma tour windows vista ca fonctionne dés le démarrage
c'est un pc acer aspire 7730 avec nvidia 9600M gt
Messages postés
29
Date d'inscription
mercredi 1 janvier 2014
Statut
Membre
Dernière intervention
6 juillet 2015
0
Merci
Enfaite je vient de voir qu'a la lumiere je distingue le bureau donc je pense que c'est le retro eclairage qui est à 0... Pourquoi sur la tour ca à marcher plus de 20 minutes sans souci et si le retro eclairage serrai hs pourquoi pendant 2 secondes ca éclaire bien sur le pc portable

Comprend plus rien j'ai chercher sur le net ont parle du condensateur mais je pense pas que c'est ca le probléme sinon meme sur la tour ca aurai fait pareille non ?