[Vista] Problème Explorateur windows [Résolu/Fermé]

Signaler
Messages postés
12
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
2 mai 2007
-
 maximed5 -
Bonjours à tous !

Il y as 1 mois de cela j'ai acheter un nouveau ordinateur qui contenais windows vista. Il n'y avais aucun problème jusqu'au jour ou je me suis fait piéger... Je trainais sur un site qui m'a demander de mettre a jour un truc pour pouvoir lire la video que je voulais regarder et betement j'ai accepté... Ils s'agissait enfaite d'un virus/trojan/malware (j'en ais aucune idée) et non de mettre a jour mon logiciel video... :(
Depuis ce jour la mon ordinateur, au démarage, reste bloqué : la souris bouge normalment mais je ne peux selectionner les icones, c'est comme si c'etait une image, et toujours le petit logo "sablier" a coté de ma souris.
Quand je redémarre mon pc en mode sans echec un message s'affiche en boucle : "Explorateur windows a cessé de fonctionner..." > "Explorateur windows redemarre"

J'ai scanner mon pc avec pas mal de logiciel réputé pour être efficace mais sans changements...

Voila je suis vraiment très embeté car je n'ai pas le cd de vista(pas vendu avec le pc) pour Formater et je peux pas cree mon propre dvd de reboot comme je n'ai pas acces plus de 3 secondes aux panneau de configuration et tout ce qui est gerer par l'explorateur windows...

Merci de m'aider je vous en serais très reconnaissant...

59 réponses

Messages postés
285
Date d'inscription
vendredi 18 janvier 2008
Statut
Membre
Dernière intervention
30 décembre 2009
41
ok
J'avais le même problème, j'ai utilisé Smitfraudfix et tout remarche normalement =)
il met arrivé le meme probleme apres avoir tout essayé les solution de tout les sites j ai voulu graver mes fichier pour les formater et je me suis rendu compte que les derniere video que j avai charger poser probleme pour la gravue je les ai supprimé problem disparu
bjr j ai pas trover dans mon pc windows movie maker j ai chercher partout dans tous les programmes j ai rien touver svp aidez moi.donne moi des solutions pour trouver l option windows movie maker.merci bcp
j ai eu le meme probleme cela venai des derniere photo et video que j avai rajouté sur mon bureau . une foi supprimé plus de souci
bonjour,
merci pour la reponse, mais n'y a t'il pas une autre solution ke d'effacer mes photos car j'en ai quand meme pas mal.
le souci c'est que mon explorateur windows ne plante pas sur toute les photos. merci de me dire si kel kun a une autre solution que d'effacer mes photos.

j'ai windows XP comme système d'exploitation, j'ai installé symantec endepoint protection, j'ai oublié de désinstallé avast antivirus avant de l'installer, c à d que j'ai maintenant deux antivirus dans mon micro, j'ai passé par le menu démarrer et j'ai cliqué sur panneau de configuration pour passer à l'icone "ajout et supression de programme" mais je ne peux pas l'ouvrir et un message d'erreur m'apparait, j'ai clique sur poste de travail, j'ai pas pu l'exploré et le même message m'apparait, et ce message concernant l'explorateur de windows.

qu'est ce que je peux faire pour déinstaller ces deux antivirus ?
Bonjour.
Après un mois de recherches, je viens de trouver d'ou venait cette panne "explorateur windows". Il s'agit de la crawler toolbar, généralement distribué avec spyware terminator. En cause, un dll malveillant qui vient faire foirer l'explorateur windows: ctbr.dll.
Je viens de supprimer cette barre d'outils, et tout remarche impec!
hé bé!! merci beaucoup mayeed pour toutes ces infos!! j'ai un peu plus galéré parce que lelogiciel s'appellait pas pareil mais j'ai plus de problemes ouf!!! par contre mon pc rame énnormément depuis la réparation avec presque 3giga de ram ca mfait un peu flipper mais bon au moins jvais pouvoir faire une sauvegarde de mes fichiers etc pour écraser le disque bien proprement :) parce qu'en mode anti échec dur dur à cause du fait que mon dur externe était neuf et le driver pas installé encore alors impossible de l'installer en mode sans échec!


en en parlant autour de moi, mes potes qui ont eu ce genre de problemes m'ont tous dit qu'ils l'avaient chopé sur des sites pornos (et apres réflexion, je confirme) lol!!!! comme quoi même sur le net faut mettre une capote hein!!


en tout cas merci beaucoup, après 3heures de bidouille intensive (ben oui hein on est pas tous des geek!!) j'y suis enfin arrivé! ouf!!
Peut-être une solution ici j'ai eu le même problème depuis que je suis chez SFR
Messages postés
1
Date d'inscription
samedi 17 janvier 2009
Statut
Membre
Dernière intervention
17 janvier 2009

regarder vers ce lien suite a l'installation du neufgiga drive
bug avec la version Béta la seule dispo pour le moment !


http://forum.neufgiga.com/viewtopic.php?p=13671&sid=515395a490584a9005055a49298a9e27
Merci filoo pour ce probleme , http://telechargement.zebulon.fr/telecharger-smitfraudfix.html puis faites nouvelle tache ( a partir du gestionnaire des taches ) puis Bureau, smitfraudfix ensuite une fois lancé tapez entrée puis 2 (clean) et voila !!! enfin une solution qui marche
Ca me met accés réfusé !
J n'ai plus la barre des taches.
LAISSEZ TOUT TOMBER
J'AI LA SOLUTION LA PLUS SIMPLE QUI EXISTE SUR CETTE PLANETE !!
J'avais le probleme du message "explorateur windows a cessé de fonctionner" je n'ai rien installer rien !! Ni desinstaller , mais , j'ai : CREER UNE NOUVELLE SESSION ET TOUT EST RENTRER DANS L'ORDRE

bonjour je voudrais faire part d'un problème qui touche beaucoup de monde apparement. Il sagit de mon explorateur window qui cesse de fonctionner le problème c'est que je sait pas comment régler sa car je n'est plus accés a mon disque C: D: mes périphérique mes applications meme mes anti virus plante quand je les lances je pense que se sont certaines de mes video ou autre qui plante mais comme je peut plus y accéder je ne sait que faire et je ne suis vraiment pas calé en informatique svp aidez moi
Bonjour,
Pur hasard ou non, je suis novice et rencontre ce problème ("explorateur windows à cessé de fonctionné") depuis longtemps. Après de nombreuses recherches et tout à fait par hasard, j'ai viré le 9 Giga Disque sans viré pour autant le 9 Giga Synchro, des logiciels mis à disposition par Neufbox de SFR, et le problème est enfin résolu pour ma part. Est-ce le point commun de chacun des internautes se plaignant de ce souci ? Seuls des érudits pourront nous le dire !...
Si ça peut aider un peu, merci de m'avoir lu. Bon courage !
Pour régler ce problème qui semble récurrent sous Vista.
1) Cliquer sur le bouton démarrer (Logo Windows en bas à gauche)
2) Aller dans "tous les programmes" puis "accessoires"
3) Faire un clic droit sur le bouton "Invite de commande"
4)Cliquer sur "exécuter en tant qu'administrateur"
5)Dans la fenêtre qui s'ouvre marquer : sfc /scannow
Le système va faire une réparation des fichiers qui violent l'intégrité du système et donc celui qui pose problème lors de l'ouverture de l'explorateur windows Vista.
Nota : Ce n'est pas grave si scannow ne répare pas tous les fichiers. Il réparera, de toute manière, celui concernant l'explorateur.
Nota bis : Description paraissant basique pour les spécialistes mais le but d'une aide est de dépanner les non spécialistes !!
Ok mais que faire lorsque l'on plus le bouton "Démarrer" en bas à gauche ? A vrai dire je n'ai carrément plus la barre d'outils en bas de l'ordi.
Merci d'avance.
salut Mayweed

exuse moi , mais j'ai fait ce que tu as dit , et le soucis auxquelle je suis confronter, et que quand je suis dans les gestionnaire des taches, que j'ai arreter explorer , je fais nouvelle tache : msconfig je lance, et rien ne se passe , pense tu pouvoir m'aider ? :'( please for help
slt, j'ai un copain uqi est dans la meme situation et il a toujours pas trouvé la rep... si kelkun pourrais nous aider ici ce serais cool
1 2 3