Problème Pilote Carte Réseau Ethernet [Résolu/Fermé]

Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
- - Dernière réponse : vieu bison boiteu
Messages postés
43157
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
26 septembre 2019
- 26 déc. 2013 à 13:25
Bonjour,

Je suis sous Windows XP et j'ai voulu mettre à jour les pilotes de ma carte réseau (NVIDIA nForce Ethernet 10/100/1000 mbps) mais d'un coup celle ci nu'a plus été reconnue et il y a un point d'exclamation jaune dessus. J'ai désactivé/activé, pas de changement, j'ai désinstallé/réinstallé, idem. Quand je veux mettre à jour le pilote pour trouver l'ancien, ils disent qu'il n'a pas été enregistré. L'assistant ne le trouve pas non plus automatiquement. J'ai tenté de le trouver manuellement, mais il manquait le fichier nvefdxp.sys. Je l'ai trouvé, je l'ai mis dans le dossier des drivers dans Windows, ça a créé un point de restauration système, mais le message "fichier nécessaire" revient en me demandant de mettre le chemin d'accès. Je pense qu'il manque le bon driver, là je suis en train de trouver le bon (mais jusqu'à présent aucun driver n'a marché), mais il est lié à la carte mère, est-ce dangereux de mettre à jour un pilote de la carte mère ?

Je n'ai donc ni réseau, ni internet, mais je fais tous les téléchargements via un autre ordi et je transfère les fichiers par clef usb.
(J'ai lu beaucoup de posts de ce forum mais rien n'a fonctionné pour moi :/)
Je n'ai plus d'idée si le driver ne fonctionne pas, si jamais vous savez quoi faire..
Afficher la suite 

20 réponses

Messages postés
807
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
150
0
Merci
Bonsoir et joyeux Noël !

Alors, avant de commencer, il va vous falloir vous munir de :
- Le PC (sans connexion internet)
- Un 2e PC (avec une connexion Internet)
- Une clé USB avec au moins 50 Mo de libre

1) Cliquez sur ce lien : ICI, téléchargez-le, créez un dossier dans votre clé USB et collez le contenu du fichier zip téléchargé dans le dossier crée préalablement sur la clé USB.

2) Connectez votre USB au PC n'ayant pas Internet

3) Lancez l'exécutable présent dans le dossier nommé "MCSettings.exe" et cliquez sur "Détecter", laissez faire jusqu'à la fin et enregistrez le fichier dans votre clé USB.

4) Une fois terminé, reconnectez votre Clé USB sur votre autre PC.

5) Cliquez sur ce lien : ICI, puis tout en bas de la page, cliquez sur "Parcourir", sélectionnez ce dernier (présent sur votre clé USB) et enfin, cliquez sur "Analyser le fichier".

6) Cherchez votre Carte Réseau Ethernet et trouvez le pilote qu'ils vous proposent.
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Déjà, merci beaucoup d'avoir répondu si vite ! Joyeux Noël à toi aussi !
Alors je viens de suivre ta procédure, je suis allé dans "Trouver les pilotes", et j'ai plusieurs catégories : Contrôleur de Stockage, Cartes Multimedia, Cartes PCI.
Il n'y a pas "Réseau", mais dans contrôleur de stockage il y a "Nvidia" donc j'imagine que cela correspond à la même chose ? Voici les pilotes proposés dans cette catégorie :

NVIDIA Corporation 939NF6G-VSTA Board
Nvidia nForce 6/7/9 IGP
Date du fichier INF 09/04/2010
Version du pilote 15.56 WHQL
Télécharger
Nvidia nForce 650i/750i
Date du fichier INF 09/04/2010
Version du pilote 15.57 WHQL
Télécharger
Nvidia nForce 5/6/7
Date du fichier INF 30/06/2009
Version du pilote 15.46 WHQL
Télécharger
Nvidia nForce 4 IGP
Date du fichier INF 12/11/2008
Version du pilote 15.26 WHQL
Télécharger
Nvidia ION
Date du fichier INF 12/11/2008
Version du pilote 20.14 WHQL
Télécharger

Comment je sais lequel je dois télécharger ?
Messages postés
43157
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
26 septembre 2019
2934
0
Merci
salut Keepers

quel est ton PC ???
marque , modèle , et référence

sinon la marque et la référence de la carte mère ( pour un PC monté soi même )

à+
Messages postés
807
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
150
0
Merci
Avant de détecter les pilotes, vous devez avoir un historique de votre configuration de PC, il doit y avoir une catégorie Réseau, voyez ce qui est indiqué.
Messages postés
807
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
150
0
Merci
Cliquez sur ce lien : ICI et cherchez le nom de la carte Ethernet.
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Salut !
Alors mon PC c'est un DELL Microsoft Windows XP Edition Familiale Version 2002 Service Pack 3, AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, Modèle du système : To be filled by OEM...
Messages postés
81748
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 novembre 2019
9260
0
Merci
Bonjour,

Fais une restauration du système et choisis une date avant la mise à jour des pilotes.

Démarrer
Tous les programmes
Accessoires
Outils système
Lance la restauration du système.
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Avant de détecter les pilotes, vous devez avoir un historique de votre configuration de PC, il doit y avoir une catégorie Réseau, voyez ce qui est indiqué.

Effectivement j'ai bien une catégorie Réseau ici qui indique :
Anchorfree HSS Adapter - Miniport d'ordonnancement de paquets
Type d'adaptateur: ethernet
MS TCP Loopback interface
Type d'adaptateur: Loopback

Cliquez sur ce lien : ICI et cherchez le nom de la carte Ethernet.

Mais cette fois-ci ce lien de détection marche par internet donc il va scanner le PC qui marche au lieu de l'autre non ?
Messages postés
807
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
150
0
Merci
Apparemment, vous avez un pilotes qui ne correspond pas a celui de Nvidia, le nForce. Sur le PC sans internet allez dans le gestionnaires de périphériques et désinstallez les pilotes de votre carte Ethernet.
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Mais le nom de ma carte réseau qui apparaît dans le gestionnaire de périphériques c'est "NVIDIA nForce Ethernet", donc quelle est la différence entre Nvidia et nForce ? J'ai désinstallé les pilotes, donc la carte n'apparaît plus, mais je crois qu'elle réapparaît peu de temps après, après avoir redémarré l'ordinateur.
Messages postés
81748
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 novembre 2019
9260
0
Merci
As-tu essayé une restauration du système comme proposé au --> message 7 ?

L'être humain est à son mieux quand les choses sont au pire
saldru71
Messages postés
807
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
150 -
Pourquoi s'enquiquiner avec une restauration du système surtout qu'on ne sait ce qu'il a pu faire, genre installer des logiciels ou autres, ces derniers ne seront plus présents bien que ses données présentes dans "Documents And Settings" soient préservés mais bon, voila, surtout que ce n'est qu'un pilote Ethernet, rien de bien grave a installer.
kaneagle
Messages postés
81748
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 novembre 2019
9260 -
Si la mise à jour est récente de quelques jours, aucun problème je crois.
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8675
0
Merci
Bonjour,

"NVIDIA Corporation 939NF6G-VSTA Board"

--> Ce serait une carte mère ASRock ?

http://www.asrock.com/mb/NVIDIA/939NF6G-VSTA/

Il propose ce pack de pilotes pour le chipset et la carte réseau :
http://66.226.78.21/downloadsite/drivers/NVIDIA/AllIn1/AllIn1_MCE_XP_2K(1107_ASR3).zip
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Oui voilà par rapport à la restauration je voulais juste attendre en essayant d'abord les procédures proposées, parce qu'il faut que je vérifie si j'ai un point de restauration récent etc, mais je garde cette solution en tête au cas où !
Pour le pack apparemment c'est pour Vista, mais sinon ça devrait être ce genre de pilotes oui ! Est-ce que ça peut endommager quelque chose de mettre à jour un pilote qui touche la carte mère ou pas du tout ?
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8675
0
Merci
C'est pour XP.

--> Décompresse l'archive AllIn1_MCE_XP_2K(1107_ASR3).zip

--> Ouvre le gestionnaire de périphériques.

--> Clique droit sur ta carte réseau Ethernet et choisis "Mettre à jour le pilote...".

--> Choisis "Non, pas pour cette fois" et clique sur "Suivant".

--> Choisis "Installer à partir d'une liste..." et clique sur "Suivant".

--> Coche "Inclure cet emplacement dans la recherche:".

--> Clique sur "Parcourir" et choisis le dossier "Ethernet" du dossier "AllIn1_MCE_XP_2K(1107_ASR3)".

--> Clique sur "Suivant".
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Ok je fais ça tout de suite, je vous tiens au courant !
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Téléchargement enfin fini ! Alors j'ai fait ça mais ça me donne "l'Assistant ne peut pas trouver de meilleur logiciel pour votre périphérique que celui qui est installé."
Le dossier Ethernet est sur le bureau, peut-être faut-il le placer ailleurs, par exemple dans le dossier Windows ? Ou peut-être qu'il faut installer un fichier venant du dossier Ethernet ? Namsetup ? En fait j'ai l'impression qu'il y a déjà des pilotes installés mais ils ne marchent pas ou sont invisibles..
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8675
0
Merci
--> Clique droit sur ta carte réseau Ethernet et choisis "Mettre à jour le pilote...".

--> Choisis "Non, pas pour cette fois" et clique sur "Suivant".

--> Choisis "Installer à partir d'une liste..." et clique sur "Suivant".

--> Choisis "Ne pas rechercher. Je vais choisir le pilote à installer." et clique sur "Suivant".

--> Clique sur "Disque fourni..." et choisis le fichier .inf situé dans le dossier "Ethernet".

--> Clique sur "Suivant".
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Quelque chose s'est produit, avec le fichier .inf ça a pu s'installer et il fallait redémarrer, mais une fois redémarré il y a toujours le point d'exclamation, et quand je refais j'obtiens le code 10, ce périphérique ne peut pas démarrer.
En faisant la manip il s'est ajouté une autre carte réseau (différente version seulement), mais j'obtiens la même chose avec les deux. Il y a deux fichiers .inf, nvenetfd.inf et nvenetbus.inf. J'ai essayé avec les deux mais ça me donne la même chose.
Merci de m'aider en tout cas hein !
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8675
0
Merci
Menu Démarrer > Panneau de configuration > Ajout/Suppression de programmes, cherche nVidia nForce et désinstalle si présent.

Ensuite, utilise le setup présent dans "AllIn1_MCE_XP_2K(1107_ASR3)" pour installer les pilotes.
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
0
Merci
Dans le panneau de configuration il y avait Nvidia Drivers, je les ai désinstallés, j'ai cliqué sur le fichier setup de ce dossier mais l'installation n'a pas l'air de se terminer normalement : "L'installation prépare l'assistant InstallShield qui vous guidera [..] Veuillez patienter." Cette fenêtre disparaît au bout de quelques secondes, de même que deux processus "setup.exe" qui étaient apparus dans le gestionnaire de tâche.
vieu bison boiteu
Messages postés
43157
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
26 septembre 2019
2934 -
Keepers
Messages postés
32
Date d'inscription
mercredi 25 décembre 2013
Statut
Membre
Dernière intervention
4 avril 2015
-
Nickel ça marche !! J'ai réinstallé Windows Installer 4.5, du coup j'ai pu installer le setup et les pilotes, et maintenant la carte réseau est reconnue et internet marche.
Bon maintenant je vais tenter de régler un autre problème que j'ai rencontré en même temps avec FIFA 14 ^^
Merci beaucoup à vous !!
vieu bison boiteu
Messages postés
43157
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
26 septembre 2019
2934 -
pas de quoi
à+

bonnes fins de fêtes