Drivers Bluetooth Windows 8 - Acer aspire 7730 [Résolu/Fermé]

Signaler
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014
-
Gaetan.
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014
-
Bonjour,

Je viens d'installer windows 8 sur mon Acer aspire 7730.
J'ai une carte bluetooth sur celui-ci seulement je ne trouve aucuns drivers, que ce soit sur le site officiel d'acer ou sur maconfig de touslesdrivers.com.

Si quelqu'un aurait une solution pour trouver le bon driver ou alors un driver compatible ?

Je vous remercie.
Cordialement.


Fiche technique de l'ordinateur :
> https://www.01net.com/tests/acer-aspire-7730-734g32bn-fiche-technique-8221.html
> http://img1.lesnumeriques.com/produits/38/3625/Bluetooth_WiFi.jpg

11 réponses

Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
Bonjour,

Fais Windows + R
Dans la barre Rechercher
Tape: devmgmt.msc et enter.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

Le windows 8 est en 32 ou 64 bits ?

Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014

Merci de ta réponse si rapide !

Le problème c'est que non, je n'est aucun point d'exclamation, ni aucune présence d'une ligne où il à marquer "Bluetooth" d'ailleurs...

C'est un Windows 8 x64.
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014

Ps : A moins que cela ce trouverais dans mes périphériques de connections et réseau, voici un screenshot de la liste, si jamais ça peut t'aider.


> http://www.noelshack.com/2013-51-1387282659-capture.png
Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
Il semblerait que ce périphérique ne soit pas disponible pour ce modèle.
Regarde --> ici
L'être humain est à son mieux quand les choses sont au pire
Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
Tu peux tout de même faire une vérification:
Va dans le bios, s'il est présent, active-le
Essaie ce pilote --> Bluetooth
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014

Merci pour ton aide, j'essaie ça à 18:00.
Je donnerais des nouvelles dès la manip faite.

C'est vrai que la carte Bluetooth n'est pas présente dans les caractéristiques, mais c'est tout de même bizarre car sur le site d'acer, il propose un pilote pour le bluetooth en vista (mais qui n'est pas compatible avec windows 8) donc c'est que la carte existe bien quelque part...
kaneagle
Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
Celui que je t'ai donné est pour windows 7
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014

Je viens de tester le drivers mais problème de comptabilité.
J'ai assez même de le lancer en mode comptabilité avec vista et windows 7, toujours le même message :

> http://www.noelshack.com/2013-51-1387300618-capture.png

Je crois que c'est mal barré... :/
Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
As-tu vérifié dans le bios pour le bluetooth ?
bjr,

meme probleme alors que ça marchai avant sous windows7 ....
jai reussi a aller dans le bios mais on cehrche ou apres ?

merci
Messages postés
82634
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
28 mars 2020
10 095
Regarde dans advanced, on-board device, integrated peripherals, etc...
Messages postés
26
Date d'inscription
lundi 21 octobre 2013
Statut
Membre
Dernière intervention
18 avril 2014

Bonjour,

Excusez-moi pour le temps de réponse, je n'est pas pensé répondre tout de suite et le temps est passé...

La carte était bien à activer dans le BIOS !
Seulement elle n'était tout de même pas compatible avec Windows 8, j'ai eu confirmation après un contact directement auprès du constructeur de la carte.

Je vais donc marquer la discussion "comme résolu".
Merci de votre aide !