Explorer.exe ne se lance pas [Fermé]

Signaler
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
-
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
-
Bonjour j'ai un problème avec mon ordinateur quand je lance ma session ça ne lance pas explorer.exe mais je pense que sa lance même pas userinit.exe j'ai vérifier les valeur du registre elle sont bonne...

Quand je veux lancer une autre session sur le pc sa ouvre même pas la session sa me renvoie au CTRL+ALT+SUPPR ...

Si vous avez une solution pour se problème sa serais cool


Merci d'avance.

1 réponse

Messages postés
40
Date d'inscription
mercredi 20 novembre 2013
Statut
Membre
Dernière intervention
31 août 2014
28
Salut;

Est-ce que lancer manuellement explorer.exe (Win + R et explorer) fonctionne ?
Si oui, vérifier la variable PATH dans les variables d'environnement, trouvez le chemin d'explorer.exe sur votre machine (le mien est C:\Windows\explorer.exe)
Verifiez qu'il n'a pas bougé de là. Au pire, essayez de mettre un raccourci dans le Startup (Démarrer :: Clic droit sur tous les programmes, ouvrir tous les utilisateurs, et créez un raccourci vers explorer.exe, nommé explorer.exe.ink, que vous placerez dans ce dossier.

La même chose pour userinit.exe.

Si non, vous êtes parti pour une réinstall du système, au moins pour une réparation windows. Précisez votre OS aussi (64/32 bits XP, Vista ou seven, ou 8/8.1)

Perso, le chemin que j'ai donné est valable pour 64Win7
krakixx
Messages postés
3396
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
9 novembre 2017
525
Quand je fais %path% il m'indique que le fichier est impossible a joindre , et pour les raccourcis ça corrige pas le problème ...