IMPOSSIBLE DE LANCER INTERNET EXPLORER [Résolu/Fermé]

Messages postés
129
Date d'inscription
mercredi 20 novembre 2013
Statut
Membre
Dernière intervention
5 octobre 2019
- - Dernière réponse :  gégé31250 - 22 nov. 2013 à 00:27
bonsoir
je suis sous windows 7 édition familial premium 64bits
depuis ce matin, j'ai beau lancé internet explorer. la fenêtre d'accueil, google, ne s'ouvre pas.
dois je réinstaller internet explorer sans désinstaller la version qui ne fonctionne plus, et dans ce cas, auriez vous le bon lien pour ne pas charger n'importe quoi. de plus, vais je pouvoir conserver tous mes favoris??
merci pour votre aide
cordialement
Afficher la suite 

4 réponses

Meilleure réponse
3
Merci
bonsoir
c'est ce que j'ai essayé de faire mais
- internet explorer n'apparaît pas dans les programmes à désinstaller dans le panneau de configuration.
- quand je veux essayer d'installer internet explorer 10, il me dit qu'il est déjà installé..
j'avoue que je coince....
si tu as une autre idée pour faire avancer le schmilblick !!!!!
merci encore
bonne soirée

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64393 internautes nous ont dit merci ce mois-ci

Dexterccm
Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2383 -
Bon...
On va essayer de réparer IE sans le réinstaller alors.
Dans la barre de recherche du menu démarrer de windows 7 tapez iexplore.exe -extoff (but: ouvrir IE sans module complémentaire).
Si ça marche, faite le ménage dans vos modules complémentaires IE (éventuellement utiliser ADWcleaner qui peut faire le nettoyage à votre place)

si ça marche pas... tout n'est pas perdu, il reste une solution, faites une restauration du système à un point antérieur aux problèmes apparus sur Internet Explorer
re bonsoir
le lancement sans les modules complémentaires n'a rien donné alors j'ai lancé ADWceaner et depuis ça va nettement mieux.
IE 11 s'est ouvert mais j'ai fait le ménage dans les modules en ne conservant que les principaux et depuis IE 11 s'ouvre correctement.
donc je considère que l'incident est clos
merci encore pour tous vos conseils
bonne soirée
1
Merci
bonjour
c'est ce que j'ai fait mais c'est toujours pareil, internet explorer ne démarre pas.
j'ai également passé "malwarebytes" mais rien n'y fait.
dois je désinstaller internet explorer 11 et réinstaller une version plus ancienne?
si oui,
1 - quelle version serait la mieux adaptée à windows 7 édition familiale premium servie pack 1
2 - comment dois je procéder pour désinstaller internet explorer 11?
merci pour vos précieux conseils
Dexterccm
Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2383 -
ça serait Internet explorer 10 mais ça ne me semble pas être une bonne idée
IE11 se désinstalle comme n'importe quel programme depuis le panneau de configuration.

Vérifiez via windows update que Windows 7 est à jour (et si certaines mises à jour ne règlent pas le problème que vous rencontrez avec IE11.
Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2383
0
Merci
Bonjour

Quelle est votre version Windows?
Messages postés
129
Date d'inscription
mercredi 20 novembre 2013
Statut
Membre
Dernière intervention
5 octobre 2019
7
0
Merci
bonsoir
je l'avais précisé dans mon message, il s'agit de windows 7 édition familial service pack 1
Dexterccm
Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2383 -
Dans ce cas c'est Internet Explorer 11 que vous devez installer
http://windows.microsoft.com/fr-fr/internet-explorer/ie-11-worldwide-languages