[DNS] Problème pointage DynDNS chez OVH [Résolu/Fermé]

Signaler
Messages postés
84
Date d'inscription
lundi 26 mars 2007
Statut
Membre
Dernière intervention
23 avril 2007
-
 stoplapollution -
Tout d'abord, bonjour !

Alors voilà, je vais vous exposer un problème qui me torture depuis déjà trois jours !

Contexte:
Un site web (http://www.majesticity.net) est hébergé chez moi sur un serveur tournant sur un debian etch fraichement installée.
Mon ip étant dynamique, j'utilise un service proposé par OVH (mon registrat) permettant de faire pointer mon nom de domaine (www.majesticity.net) vers mon serveur: ils appellent ça un dynhost.
Pour celà, j'ai un petit script qui tourne sur la dite machine, et qui met à jour l'ip chez OVH a chaque changement de celle-ci.
Jusqu'a il y a trois jours, tout fonctionnait parfaitement, le domaine pointait correctement vers mon serveur, sans problème.

Problème:
Puis tout d'un coup, après une deconnexion, plus rien !

Je lance la mise à jour manuellement, toujours rien !

www.majesticity.net ne pointe plus du tout vers mon IP. Je me connecte donc sur mon module d'administration, et je vérifi, l'ip configurée sur OVH pour mon nom de domaine est bien à jour...
je lance un ping www.majesticity.net : aucune réponse, l'ip associée qu'il trouve est en effet obsolète...

Autre souci probablement lié:
J'ai aussi une adresse pointant vers mon ip dynamique chez no-ip.org, à savoir:
azriel.no-ip.org

le site est donc correctement accessible à l'adresse azriel.no-ip.org/~majesticity
OR
si je ping azriel.no-ip.org, il me renvoi une erreur mais pourtant arrive a résoudre mon ip réelle...

Ma question est simple, quelqu'un aurait-il une idée d'où celà pourrait provenir !?

Rappel config:
- serveur debian etch STABLE fraichement installé
- switch Cisco fonctionnel (car j'ai une connexion)
- connexion orange derrière livebox
- www.majesticity.net pas accessible
- azriel.no-ip.org accessible mais mauvaise réponse au ping


Note:
Je vous fait bien évidement confiance pour ne pas faire de bêtises avec toutes ces informations ! :)

3 réponses


ce comment ça marche [résolu].... je commence a en avoir ma claque de tant de pollution

ce site est un parasite!!!!
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86857 internautes nous ont dit merci ce mois-ci

Messages postés
88919
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
23 février 2020
8 842
salut,
as tu essayé en purgeant ton cache dns ?
pour le ping, ça n'est pas grave, peut-etre que la lbx ne répond pas au ping .
Mon petit Azr!el.

Je te conseille juste de changer de serveur.

J'en ai un à vendre pour 5000€

Nan je lol bien sur