Alerte sur date d'échéance approchant ou dépassée [Fermé]

Signaler
Messages postés
4
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
9 octobre 2013
-
Le Pingou
Messages postés
9517
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
30 décembre 2019
-
Bonjour,
J'ai créé un tableau Excel de mes factures fournisseurs avec leur date d'échéance.
Je souhaiterais faire ressortir par une couleur une date d'échéance qui approche (par expemple : à payer dans 5 jours) et par une autre couleur quand elle est dépassée.
Dans l'idéal, je souhaiterais m'envoyer un email pour me prévenir mais...est-ce possible ?
Merci par avance pour votre aide.

6 réponses

Messages postés
4
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
9 octobre 2013

Au fait, je travaille sur Excel 2007...Ca peut peut-être aider...
Messages postés
9517
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
30 décembre 2019
995
Bonjour,
Pour envoyer un courriel il faut que le classeur soit ouvert et dans ce cas il est certainement plus simple de consulter la feuille du classeur ...non ? Pourquoi encore un courriel.... ?

Messages postés
4
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
9 octobre 2013

Le courriel était plus un "gadget" pour recevoir une alerte quand une facture est à payer.
Ce dont j'ai vraiment besoin, c'est d'un coup de main pour créer une formule sur Excel pour faire ressortir par une couleur une date d'échéance qui approche (par exemple : à payer dans 5 jours) et par une autre couleur quand elle est dépassée.
Messages postés
9517
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
30 décembre 2019
995
Bonjour,
Utiliser la mise en forme conditionnelle, pour (date en colonne [B]):
pour Date dépassé
Formule :
=SI($B3>0;$B3>AUJOURDHUI())

S'applique à : $A3 :$E100 (données de colonne [A] à [E]
Format remplissage : Rouge
pour Date 1 à 5 jours de l'échéance :
Formule :
=SI($B3>0;ET($B3<AUJOURDHUI();$B3>AUJOURDHUI()-5))

S'applique à : $A3 :$E100
Format remplissage : Bleu

Messages postés
4
Date d'inscription
lundi 7 octobre 2013
Statut
Membre
Dernière intervention
9 octobre 2013

Bonjour et merci pour votre retour mais je suis nulle sur Excel !
Je clique sur Mise en forme conditionnelle puis sur nouvelle règle, c'est ça ?
Après, il faut que je sélectionne un type de règle et là ?!?!
Je suis désolée, il faut vraiment me mâcher la manip :-(
D'avance merciiiiii
Pour que l'info soit complète, mes dates d'échéance apparaissent en colonne H...mais ce n'est qu'un détail.
Messages postés
9517
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
30 décembre 2019
995
Bonjour,
Il serait bien que vous ajoutez une colonne pour facture payée/non payée.
J'avais une erreur d'interprétation dans les formules, prenez celles du petit exemple : http://cjoint.com/?3Jjpjl7bszF
Vous devez adapter à vos besoins.