Calcul de date et de nombre avec excel val78 [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
lundi 27 février 2006
Statut
Membre
Dernière intervention
4 septembre 2019
-
Raymond PENTIER
Messages postés
51027
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2020
-
voila j'ai 2 colonne sur excel

Nbre Manquant | Bac Complet en GED
05 | 26/09/13
06 | 27/09/13
13 | 27/09/13

J'aimerai calculer le nombre de manquant fait au mois de septembre et ceu ci sur toute l'année 2013
Merci de votre aide
Val78

4 réponses

Messages postés
9220
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
22 février 2020
1 718
Bonjour

Pour septembre
=SOMMEPROD((MOIS(plagedates)=9)*(plagemanquants))

Bonne suite
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86751 internautes nous ont dit merci ce mois-ci

Messages postés
51027
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2020
12 210
24 !

Mais je ne crois pas que c'était ça ton vrai problème ...
Alors sois plus explicite si tu veux une réponse utile et utilisable.
Messages postés
58
Date d'inscription
lundi 27 février 2006
Statut
Membre
Dernière intervention
4 septembre 2019

Non la tu me fait la somme de la colonne nbre manquant
=SOMME(F3:F30) je savais faire
or les date que tu vois peuvent contenir different mois :

Nbres Manquant | Date

4 | 2/09/13
5 | 7/09/13
8 | 2/10/13
2 | 3/11/13
7 | 4/12/13


Moi je voudrais demander le nbres de manquant correspondant au mois de septembre ou au mois de novembre ou au mois de decembre ect...
Merci beaucoup
--
Raymond PENTIER
Messages postés
51027
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2020
12 210
Evidemment je m'en doutais, tu l'as bien compris !
Mais il fallait bien que je te fasse remarquer que ta question était mal posée, avec un exemple très incomplet.
La prochaine fois, tu voudras bien joindre ton fichier Excel, en te servant de https://www.cjoint.com/ pour créer un lien que tu viendras coller dans ton message.
De cette manière ccm81 pourrait te proposer une solution encore plus explicite et directement utilisable, qui ressemblerait à =SOMMEPROD(($D$5:$D$280=F8)*$C$5:$C$280)
Messages postés
58
Date d'inscription
lundi 27 février 2006
Statut
Membre
Dernière intervention
4 septembre 2019

Merci pour ta reponse rapide c'est exactement cela qu'il me fallait
Bonne soirée a toi et Merci

--