Menu

Impossible d'éjecter cle usb [Résolu/Fermé]

dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 26 sept. 2013 à 22:08 - Dernière réponse :  njaka
- 16 mai 2018 à 10:24
Bonjour,
J'ai vérifié qu'aucun programme ne tournait, j'ai installé unlocker qui ne détecte rien et à chaque fois que je dois éjecter ma clé sandisk le même message apparaît me disant que c'est impossible.
J'ai également fait tourner cccleaner et Malwarebytes anti malware et rien ne change !


Afficher la suite 

24 réponses

Utilisateur anonyme - 26 sept. 2013 à 22:19
+5
Utile
Bonsoir,

Normal, c'est le système d'exploitation qui "verrouille" la clef. Et certains services ou processus y ont accès comme par exemple le processus iTunesHelper.

Si tu fait un click droit sur l'icone associé aux ports USB et aux clefs USB et que tu fait "Ejecter", mais que ces services sont en train de tourner, ils empêchent l'éjection de la clef.

Ctrl + ALT + Suppr -> gestionnaire de tâches -> vire tous les processus qui n'ont pas l'air importants. Au bout d'un moment tu comprendras lequel verrouille la clef.

Cordialement à ceux qui suivent mes interventions...
bonjour , et merci pour le conseil il était utile
je prendrais le temps de regarder
a+ cric ri64
lucytwin29 4 Messages postés mercredi 17 février 2016Date d'inscription 12 septembre 2017 Dernière intervention - 12 sept. 2017 à 21:04
Bonsoir,

Merci, pour cette fois j'ai retiré sans attendre car j'ai vu le conseil après, mais je regarderai la prochaine fois. :))
Merci, j'ai arrêté le processus syswin.exe et ça marche
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 26 sept. 2013 à 22:31
0
Utile
Ok je tente le coup.
Je supprime et je vérifie pour chaque processus.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 26 sept. 2013 à 22:38
0
Utile
rien de nouveau malgré de nombreux processus arrêter.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 26 sept. 2013 à 22:43
0
Utile
voici les processus actifs :

http://denamacalo.legrand.free.fr/processus.jpg
Utilisateur anonyme - 26 sept. 2013 à 23:22
Bonsoir,

Et en affichant les processus de tous les utilisateurs ?

En plus, possiblement WinWord, Java, Bittorrent, (dev Eject ?) peuvent interférer.

Je suis plutot certain de ce que je dis, parce que j'avais un disque dur USB et que j'ai eu besoin de le déconnecter avant d'éteindre l'ordinateur. Si j'éteignais l'ordinateur sans déconnecter le disque USB, Windows le relançait et ensuite coupait son alimentation violemment. J'entendais un claquement violent du disque, pas très rassurant....

Bref, ce disque était verrouillé par certains processus... j'en suis certain parce que j'avais trouvé lesquels.

Cordialement à ceux qui pensent aux autres.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - Modifié par dmcl le 27/09/2013 à 16:09
0
Utile
Il n'y a pas d'autres utilisateurs.
J'ai arrêté tous les processus et rien ne change !
Utilisateur anonyme - 27 sept. 2013 à 16:34
Salut,

En fait si, il y a d'autres utilisateurs. Par exemple TrustedInstaller. C'est un utilisateur "système".

C'est tellement vrai que si t'as les privilèges ADMINISTRATEUR, et que tu clique sur "Afficher les processus pour tous les utilisateurs", tu verras la liste des processus s'allonger !!!

Et je pense de plus en plus que c'est vraiment le système qui te bloque (WINDOWS).

Cordialement.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 16:54
0
Utile
Ok, en effet cela s'allonge drôlement.
Comment je fais pour faire le tri ? j'arrête tout un par un et je vérifie à chaque fois si je peux éjecter la clé ?
Utilisateur anonyme - 27 sept. 2013 à 18:41
Ben tu peux déjà commencer par tous les trucs du genre "machinmachin_UPDATE"

Ensuite tous les truc du genre "UNE_MARQUE_machin_SRV"

Puis tous les trucs du genre "iTunes_blabla" et "iPod_blabla"

Et l'antivirus qui peut bloquer/verrouiller la clef, lui aussi.

Il vaut mieux ne pas toucher "explorer.exe" à priori.

Cordialement.
parfois justement, arrêter le processus explorer.exe, puis le redémarrer, ça résout le problème ponctuellement
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 19:22
0
Utile
je ne trouve rien.
C'est la galère !
Utilisateur anonyme - 27 sept. 2013 à 20:55
Ouaip, on tâtonne, c'est souvent comme ça qu'on finit par trouver.

Bon, si les processus donnent rien (étonnant, mais admettons); passons aux services.
Vire les services comme "SuperFetch" et "Search"...

Je suis pourtant sûr que la solution n'est pas loin...

Il va de soi que tous les programmes doivent être éteints aussi.
Au pire, en redémarrant tu pourras éjecter la clef en principe.
C'est ce que je faisais au début.

Cordialement.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 21:04
0
Utile
Oui c'est ce que je fais, j'éteins l'ordi pour éjecter la clé.
Une précision encore : quand je fais clic droit et envoyer vers ma clé n'apparaît pas.
Enfin si je connecte une autre clé j'ai le même problème d'éjection. Le problème ne viendrait-il pas des ports usb ?
Utilisateur anonyme - 27 sept. 2013 à 21:24
"...quand je fais clic droit et envoyer vers ma clé n'apparaît pas. "
Oui, ça n'est pas normal, effectivement.

"... Le problème ne viendrait-il pas des ports usb ?"
Ou la clef est morte ? Mais comme une autre clef donne le même résultat... Peu probable.

Ton hypothèse d'un problème des ports USB est bien crédible. J'ai pas encore rencontrer ce problème là. Mais, comme j'ai flingué un SSD dernièrement, je dirais que ça se peut bien !!!

Une chose est certaine, la clef est verrouillée par le système - en temps normal - lorsqu'un programme, un processus ou un service l'utilise. Si en virant tous les processus et les services on n'arrive toujours pas à l'éjecter... c'est que quelque chose ne va vraiment pas.

C'est une clef USB "normale" et toute simple ou une clef "lecteur de carte" ???

Et en mettant une souris ou un clavier sur ce port USB, ça donne quoi ?
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 21:58
0
Utile
C'est une cle usb simple.
Je n'ai pas de souris à brancher mais si je branche mon téléphone portable comme une cle usb, je peux l'éjecter sans problème.
Utilisateur anonyme - 27 sept. 2013 à 22:20
Je crois pas que le coup du téléphone portable soit probant, car avec mon iPhone je n'ai même pas à demander son éjection.... en fait, je peux même pas demander son éjection de manière conventionnelle.

Une fois, on m'a vendu une carte PCMCIA/USB avec un port USB endommagé : une broche avait été déplacée...

Est-ce que tu peux lire et écrire sur tes clefs USB ?

Cordialement.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 22:24
0
Utile
Oui la dessus je n'ai aucun problème.
Utilisateur anonyme - 27 sept. 2013 à 22:29
J'ai beau chercher, je crois que je sèche sur ce coup là.

J'ai épuisé toutes mes cartouches. Et je vais laisser la place...

Je suivrais la résolution de loin :-)

Tu finiras bien par trouver ce qui empêche l'éjection des clefs USB sur ton ordi !!!

Cordialement.
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 27 sept. 2013 à 22:53
0
Utile
Ok merci pour tout je cherche aussi un peu partout mais je ne lâcherai pas l'affaire !!
dmcl 161 Messages postés samedi 2 janvier 2010Date d'inscription 17 février 2018 Dernière intervention - 28 sept. 2013 à 17:30
0
Utile
J'ai posté mon sujet sur le forum concernant les virus et après de nombreuses manip tout est revenu dans l'ordre.

http://www.commentcamarche.net/s/Ordi+lent+et+probl%E8me+%E9jection+cl%E9+usb?qlc#k=3d7d65cacc7b54d807c39c30dfac98f8

Je ne maîtrise pas tout mais le résultat est là et le problème résolu
Utilisateur anonyme - 28 sept. 2013 à 19:18
Salut,

Et moi qui avait bêtement exclus la possibilité d'un virus !!!!

A ma décharge j'avais bien lu dans la question, je cite "...J'ai également fait tourner cccleaner et Malwarebytes anti malware et rien ne change ! ..."

Est-ce que cette anti virus est si mauvais que ça ?

Cordialement.