PC portable asus ne demarre plus ecran noir sans acces au bios [Fermé]

Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
- - Dernière réponse :  JC - 30 juin 2015 à 22:39
Bonjour,

J'ai un portable ASUS qui ne démarre plus.

Lorsque je l'allume, sur un cycle d'environ 3 secondes, il me fait 2 BIP quasi inaudible, puis 2 appel au lecteur DVD. Et ceci sans fin.

L'ecran reste definitivement noir, pas d'accès au BIOS.

J'ai beau mettre le DVD d'installation de Windows Vista (ce que j'ai déjà eu fait), il ne boot pas dessus ... et mon ecran est toujours noir.

Merci d'avance pour votre aide

Titan


Afficher la suite 

19 réponses

Meilleure réponse
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
7
Merci
Bonjour,

Ce serait apparemment un problème mémoire ou carte mère défectueuse.

Va voir ici : http://wolferico.pagesperso-orange.fr/tuto/bios.htm

Cordialement

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59922 internautes nous ont dit merci ce mois-ci

Bonjour,

Mon ordinateur portable asus noir ne répond pas.
Quand j'apuis une fois sur le bouton allumer, l'écran reste noir.
Mais il a fait le bruit normal quand il s'allume.
Puis-je savoir comment faire pour que l'écran sois visible s'il vous plait ?
C'est très urgent...
Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
8
6
Merci
merci Melec de ne pas me laisser tomber.

... je n'ai pas accès au mode sans echec ... dès que je demarre le pc portable, c'est bip bip + 2 accès lecteur DVD en boucle avec ecran noir.

C'est tout :(

Titan
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
2
Merci
Excuse je n'avais pas vu que c'était un portable, mal lu!

ça peut venir de la carte graphique, ou puce graphique si elle est intégré au processeur.

Cordialement
Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
8
1
Merci
J'ai ouvert le portable, debranché / rebranché ce que je pouvais ... par contre pas de trace de carte graphique.

Les 2 barrettes de mémoire ont été interchangées, puis qu'avec l'une, puis l'autre.

Enfin cela ne va pas mieux. Toujours le 2 bips courts quasi inaudibles plus les 2 accès au lecteur de DVD, et ceux en boucle.

... j'ai BESOIN D'AIDE, MERCI

Titan
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
1
Merci
Tu peux démarrer en mode sans échec ou même ça tu ne peux pas y accéder.
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
1
Merci
Essaye d'enlever une barrette mémoire après l'autre puis redémarre le pc a chaque barrette retirée.

Cordialement
Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
8
0
Merci
... pas de problème au niveau de la carte graphique.

Remarque : j'ai connecté le portable sur un écran de pc de bureau ... et ce dernier écran est également resté noir.

Je ne pense pas que cela vienne de la carte graphique ... enfin je ne m'y connais pas trop.
Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
8
0
Merci
... malheureusement deja fait (voir post de 15 sept. 2013 à 11:15) ... et sans succès.
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
0
Merci
Bonjour,

Dernière chose après je sèche.

Débranche tout ce qui disque dur lecteur optique et redémarre.

Tiens moi au courant malgré tout, j'essayerais de t'aider encore si mes compétences le permettent.

Cordialement
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
494
0
Merci
le pc portable avait il tendance à chauffer? Ca sent le reboot infini pour détecter le processeur
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
0
Merci
Bonjour Titan,

As tu pu te dépanner?

Cordialement
Messages postés
9
Date d'inscription
lundi 3 janvier 2011
Statut
Membre
Dernière intervention
15 octobre 2013
8
0
Merci
Bonjour,

... après quelques semaines d'absence ... me revoilà.

Aujourd'hui j'ai ouvert l'ordi portable. J'ai sorti le microprocesseur ... il est bien, pas de trace de surchauffe.
J'ai oté pendant 1 minute la pile, ce qui doit effacer la mémoire CMOS.

Resultat : comme auparavant. En boucle j'entends le lecteur DVD puis 2 bips courts.

Avez-vous encore une idée .. car moi pas :(

Titan
EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
494 -
les traces de surchauffe ne se voient pas à l'oeil nu XD
0
Merci
bonjour,
je suis a peu près dans le même cas que titan_33, a la différence que je n'ai pas les 2 bip.
quand j'allume le pc il y a le "acer" qui s'affiche sur l'écran, il y a écrit d'appuyer sur F2 pour aller dans le setup, mais impossible d'y accéder, après cet écran il y a un "_" en haut a gauche qui apparait 5 secondes a peu près et il disparait et le pc tourne dans le vide après.
si je met mon cd de windows 7 dans le lecteur le lecteur se lance mais ca fais rien.
mon pc est un acer aspire 5830tg timelineX
aider moi s'il vous plait, cbibens.
0
Merci
Bonsoir
j'ai exactement le même soucis.
Les deux petits bip semble venir du lecteur de CD, lorsque je l'enlève du PC on ne les entends plus, mais toujours l'écran noir.
J'ai cependant le ventilateur qui tourne pendant deux trois seconde puis plus rien, deux trois minutes après il se relance pour deux ou trois secondes.
Le disque dur tourne aussi, on l'entend clairement.
J'ai essayer d'enlever les barettes , de les intervertir etc sans succès.
J'ai essayer de brancher un écran externe, même soucis .

Je suis un peu désespéré, donc si le problème a été réglé ou si quelqu'un a une nouvelle idée je suis preneur !

Merci à vous!

Hamory
Messages postés
1
Date d'inscription
lundi 27 janvier 2014
Statut
Membre
Dernière intervention
27 janvier 2014
0
Merci
Salut,
c'est un peu en retard mais bon...
j'ai eu le même problème, mais sans pouvoir le résoudre radicalement je peux comme même allumer le pc (si besoin de récupérer des infos) en maintenant la touche on/off quelques secondes pour éteindre puis réessayer. parfois ça marche dès la 2 ème ou 3 ème tentative, parfois après plus d'une dizaine. et ça fait plusieurs mois que travail ainsi avec mon mini asus.
Avait le meme problème merci pour ta solution
Messages postés
389
Date d'inscription
mercredi 12 mars 2008
Statut
Membre
Dernière intervention
17 août 2018
8
0
Merci
Salut les gars,

j'ai un medion tout en un.

J'ai le même problème d'écran noir au démarrage après avoir afficher Medion et F pour le setup, puis rien du tout.

En faites, j'ai eu ce problème une fois, puis je l'ai envoyé chez medion car sous garantie, ils m'ont dit qu'il fallait réinstaller le système (j'ai pas trop bien compris comment).

Et puis, après quelque mois, rebelote le même problème. cette fois-ci, le pc n'est pas sous garantie. Donc, s'il y a quelqu'un qui peut aider, je serai ravi.

Merci de votre aide.
Bonjour, cela fait 2 jours que je me bat avec mon ordinateur portable mais en vein .
Voici mon problème le Pc s'allume lecteur cd fonctionnel
Ventilateur fonctionnel
Écran noir donc pas d'image et impossible d'accéder au bios
Disque dur ne tourne pas
Clavier éteint
Les deux led pour signaler que mon Pc est allumer fonctionne.

De ce fait j'ai un ami qui a exactement le même Pc que moi j'ai essayer de mettre son disque dur sur mon Pc mais le problème reste le même .
Je pencherait sur carte mère/ou le bios .
Aider moi s'il vous plait merci d'avance ;).
> Benji59590 -
J'ai le même problème ce n'est pas l'écran ni les mémoires ni le disque dur ?
démarrage --> un accés dvd --> led DD 1 dixieme de seconde puis plus rien led
d'alimentation reste alumé mais c'est tout . pas d'accés bios ou autre ?
Azus N73S
Bonjour,

J'ai eu ce soucis similaire tout récemment. ECRAN NOIR mon pc portable ASUS G51J ne démarrait pas . le voyant du disque dur restait éteint et j'ai essayé le mode flash de la carte avec le bouton POWER pendant 30 sec plusieurs fois sans succès. impossible d'allumer l'écran.

N'ayant pas nettoyé mon pc depuis fort longtemps, je décide de l'ouvrir !(connaissance en montage informatique). Démonte la plaque arrière retire les barrettes de mémoire, démonte le ventilateur (attention sur certain ventilateur genre le Forcecon F9Y7 les pales se retire du moteur alors pensé a bien tout renfoncé), retire le disque dur et l'essaye sur un autre ordinateur (RAS), j'enlève la poussière accumulé, avec un petit pinceau brosse propre pour la peinture remonte le tout !

Pour les barrettes de mémoire ATTENTION si elles ne sont pas bien remise le pc aura un écran noir au démarrage. Celle-ci sont souvent la cause de ce genre de problème. Si votre ordinateur subit un violente secousse lors d'un transport ou si vous tapez dessus...
Elles peuvent bouger, l'informatique est fragile !


A savoir :
Le ventilateur d'un pc portable ne tourne pas en continue comme sur un pc "tour" il ne va se mettre en fonction qu'à partir d'une certaine température et s'arrêtera une fois celui-ci revenu à la bonne température.

Un pc portable ne pouvant fonctionner sans la coque s'allumera avec un bip bruyant et long voulant dire que vous devez le remonter entièrement car certainement vise en dessous servent de masse à votre carte mère , cependant certain peuvent démarrer sans !
cela vous permettra de voir si le problème est réglé ou non !

En espérant que cela vous aide ! En tout cas mon ordinateur portable fonctionne à nouveau sans soucis !

BYE
-1
Merci
Merci melec pour ton aide.

Ok j'ai 2 bips, mais ce sont 2 bips rapides et courts mais d'une tres faible intensité. S'il y a du bruit dans la pièce, on ne les entend pas.

D'habitude lorsque l'ordi faisait des bips au demarrage ... on les entendait bien.
Hier, j'ai oté la ram et le DD, et l'ordi continuait à faire ses 2 bips et ses 2 accès au lecteur DVD.

Titan
Messages postés
563
Date d'inscription
vendredi 30 août 2013
Statut
Membre
Dernière intervention
17 février 2018
83
-1
Merci
Essaye de regarder tes connexions au niveau de la carte graphique pour voir si c'est bien connecté.

Cordialement
-1
Merci
Bonjour EGP-Swyx

... le portable chauffe un peu ... mais j'ai connu pire.

Ou veux-tu en venir ?

Titan
EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
494 -
quand une carte mère ne reconnait pas le processeur (processeur HS, bios pas à jour, bios corrompu, bios mal flashé etc etc) elle démarre l'alimentation et bloque. la mise sous tension des lecteurs fait un petit bruit (phase d'initialisation/synchronisation). sauf que ne démarrant pas les tests (pas de prcesseur) elle relance la mise sous tension en boucle... on on entend donc parfois les lecteurs redémarrer.

Donc je miserais sur le processeur/carte mère même si il n'est pas exclu que la panne concerne d'autres éléments.
EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
494 -
Par ailleurs pour les bips j'ai trouvé ça

2 bips courts
Erreur de parité dans les 64 premiers Ko de la mémoire

2 bips Fichier AMIBOOT.ROM non trouvé à la racine de la disquette Retéléchargez le programme de flashage et copiez-le à la racine de la disquette de récupération

2 bips courts Erreurs dans les paramètres CMOS Utilisez le cavalier Clear CMOS ou enlevez la pile plate afin d'effacer le contenu de la mémoire CMOS. Vous devrez ensuite reparamétrer le BIOS (FSB, etc...).

voilà pour les bips. la panne dépends de la marque du BIOS