Menu

Casque => Son qui se coupe quand le son est faible [Fermé]

-
Bonjour,




Suite à la mort par usure de mon précédent casque, j'ai acheté celui-ci:
https://www.turtlebeach.com/product-detail/ps3-headsets/ear-force-px22/344


Hors j'ai un souci extrémement agaçant;
Exemple simple: Je regarde un film sur mon Ordi, casque branché bien sur les oreilles, sur un dialogue banal, on entend également les bruits sonores comme des oiseaux, très faible à l'arrière, normal.


Le problème, c'est que entre 2 phrases du dialogue, durant le laps de temps, court ou long, ou nous sommes juste censé entendre les oiseaux gazouiller, le casque se coupe, et il le fait dès que le son n'est pas assez fort à son goût, résultat un film sans aucun son d'ambiance autre que les son fort et bruyant tel que les dialogue ou musique d'ambiances, scène forte, juste immonde, impossible de s'immerger dans le film, sans parler d'un léger bruit quand il se coupe et redémarre, comme si je mettais un léger coup de curre-dent dans mon micro, négligeable jusqu'a ce qu'il vous tappe sur le système.


En gros, la sensibilité de mon casque (Pas du micro !)est défectueuse ou déréglé, il est neuf, m'a couté assez cher et j'aimerai savoir si je dois aller me plaindre où j'ai foiré quelque chose.


Il n'y avait aucun CD pour me guider, la petite notice ne parle de rien, et je n'ai rien trouvé sur Google (Tout me ramène à des problème de micro dont je me fiche) où par recherche personnel, et croyez moi, j'ai vraiment essayé... :(

Merci par avance de vos réponses si celle-ci veulent m'aider !
Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
1
Date d'inscription
vendredi 29 août 2014
Dernière intervention
29 août 2014
115
72
Merci
SOLUTION TROUVÉE (enfin).

J'ai farfouillé dans mes paramètre, en prenant compte de chaque détail. j'en ai déduit que :
Il faut faire clique droit sur le logo du volume à droite de la barre windows / Périphérique de Lecture / Haut parleur Turtle Beach -> clic droit / propriétés / Améliorations -> Décocher "Désactiver toute les améliorations" -> Cocher "Gestions des basse", "Effet Souround virtuel" et "Egalisation du Niveau Sonore" / Ok / ok.
Et voilà ! après des million de forum sans réponses, ELLE EST LÀ !
J'espère que c'est vraiment ça qui règle ce soucis, car pour moi ça à marché !

Dire « Merci » 72

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 52598 internautes nous ont dit merci ce mois-ci

MERCI beaucoup mec !!!!!!!!!!!!!!!!!!!!
Après 1 semaine de recherche enfin un forum utile !
Nan, ça ne marche toujours pas !
Help SVP !
Un grand merci, ça fait 2 ans que j'ai ce casque et j'ai enfin la solution ^^
8
Merci
Bonjour a tous, pour ceux qui ont encore ce problème, j'ai la solution.
Le périphérique de base est fixé sur le haut parleur USB, celui ci est défaillant lorsque le son est bas. Il suffit de mettre le périphérique JACK en périph par défaut et le son sera nickel. Pour ceci, clique droit sur l'icone haut parleurs > son > aller dans lecture ensuite clique droit sur haut parleur - périphérique high definition audio (non usb ) définir en tant que périph par défaut.
Redémarrer vos applis qui se lancerons sur celui ci.
Le son en est même meilleur.
Je vous s'en supplie, trouver une autre solution...
ça change tout! Merci!
moi le périphérique dont tu parle le Realtek HD audio 2nd out put est en non connecté, comment l'activer ? Est ce que c'est par ce que je n'ai pas de carte son ? On m'a dit que les cartes sons servaient juste a avoir un meilleur son dans je n'en ai pas mis dans mon pc fixe.
leam766
Messages postés
19
Date d'inscription
vendredi 21 octobre 2016
Dernière intervention
1 septembre 2017
-
t un dieu merci dude
4
Merci
J'ai trouver la solution ! http://cdn-assets.turtlebeach.com/products/344/px22_user_manual_fr_051713.pdf

Page 19 il faut activer les haut parleur et le problème sera résolu :)
1
Merci
UP ?
Me dites pas que personne ne sait :(
1
Merci
Salut j'ai le même problème que toi...
Ton problème s'est t'il arrangé si oui pourrais tu me dire comment tu as fait?
Merci.
Vas dans tes périphériques Audio et met ton Haut parleur par défaut celui de Realtek Tu met les deux par defauts et logiquement ton problème sera résolut;
1
Merci
Nan j'ai abandonné, ca s'est calmé tout seul :/ Du coup essaie de voir du côté des Maj de son ?
Messages postés
1
Date d'inscription
mardi 25 mars 2014
Dernière intervention
25 mars 2014
1
1
Merci
Bonjour Je me permet de uper ce topic car j'ai ce meme probleme que je trouve extrêmement gênant que ça soit dans un films ou une musique mais surtout en jeu sur Counter strike par exemple ! Avez vous résolus votre problème ?
0
Merci
Bonjour,
J'ai exactement le même problème mais sur ma télévision, et à partir du moment où je m'en suis aperçue, autant dire que c'était insupportable de regarder un film, même des fois pendant des dialogues où les gens parlent très peu fort, le son était coupé, super !
Mon téléviseur est un Philips 4300 series - LED TV et j'ai une freebox révolution.
Moi aussi j'ai ce problème avec ma Philips TV 47PFK4109, c'est vraiment insupportable quand lorsque je visionne un film. Merci de votre aide
J'ai trouvé une solution pour ma télévision, en fait le volume était très fort et du coup j'ai contrebalancé en mettant le volume de la freebox très bas (allez savoir pourquoi c'était si fort...) Et dès que le volume de la télévision est trop fort, c'est déséquilibré !
Messages postés
93
Date d'inscription
vendredi 3 décembre 2010
Dernière intervention
23 février 2018
11
0
Merci
Bonjour,

J'ai un souci un peu similaire, j'ai acheté en 2015 des enceintes Phillips (2.1 SPA2335/12), mais j'ai un souci avec depuis le début: le son des enceintes se coupe lorsque le volume est trop faible.

J'ai branché ces enceintes avec la prise jack d'origine sur mon ordinateur portable (Asus ROG G750JX), donc ça marche nickel sauf si je baisse le volume de mon ordi en dessous de 12% !!! Le soir j'aimerais par respect jouer avec peu de son, réglé à 4% par exemple, mais impossible, le son se coupe automatiquement au bout de quelques minutes ... si je régle le son sur 12 ou +, aucun souci les enceintes ne se coupent pas.

Il n'y a qu'un bouton pour régler le volume et un bouton pour régler les basses sur les enceintes.. Ensuite j'ai fouillé sur mon ordi dans les propriétés Haut Parleur -> Améliorations, dans le gestionnaire HD Realteck, j'ai tout désactivé et activé (égaliseur, mode immédiat, environnement, surround virtuel) pour tester, mais aucune différence.

Une idée d'ou pourrait venir le problème svp ?
@AriesTag merci beaucoup de ton aide !