Formule de calcul heures supplémentaires [Résolu/Fermé]

- - Dernière réponse :  lareinedafrique2019 - 13 déc. 2018 à 18:46
Bonjour,

Je souhaiterais que m'aide pour la résolution d'une formule de calcul d'heures supplémentaires.

A1 (nombre d'heures effectuées sur la semaine)
A2 (heures supplémentaires comprises entre 39 et 43h majorées de 25 % (formules ?)
A3 (heures supplémentaires au dela de 43 h majorées à 50 % (formules ?)
A4 total heures supplémentaires
A5 total des heures effectuées et majorées des heures supplémentaires.


Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
1513
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
117
11
Merci
effectivement, j'ai oublie un détail.

Mets en A2 :
=SI(A1>=39;SI(A1>=43;4;A1-39);0)

si A1 >= 39 alors si A1 >=43, nbre heures supp = 4 sinon A1-39
si A1 < 39 ==> 0

Dire « Merci » 11

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64030 internautes nous ont dit merci ce mois-ci

-
je n'arrive pas a comprend plus eclaircissement svp.
3
Merci
Merci Mélanie pour votre réponse rapide.
Par contre la formule =si(et(A1>=39;A1<=43);A1-39;0) quand la valeur A1 est supérieure à 43.
Messages postés
2
Date d'inscription
vendredi 10 octobre 2014
Statut
Membre
Dernière intervention
11 février 2015
3
3
Merci
Bonjour,
je recherche exactement le même type de tableau sur Excel pour le calcul de mes heures supplémentaires
Avez vous pu réaliser ce tableau ?
Si oui, pouvez vous m'envoyer s'il vous plait le modele de celui-ci
Je vous remercie
2
Merci
merci toutes vos formules sont Ok
bonne journée
melanie1324
Messages postés
1513
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
117 -
merci de mettre le pb en resolu svp
Messages postés
1513
Date d'inscription
vendredi 25 mai 2007
Statut
Membre
Dernière intervention
31 janvier 2018
117
1
Merci
bonjour,

A1 : nombre d'heures effectuées
A2 : tu mets la formule :
=si(et(A1>=39;A1<=43);A1-39;0)

==> te donne le nombre d'heures compris entre 39 et 43

A3 : tu mets :
=si(A1>43;A1-43;0)

==> te donne le nombre d'heures supérieur à 43

A4 : =A2+A3
A5 = 39+A4
BONJOUR MELANIE,

j'aurais besoin du même tableau mais je n'arrive pas avec la formule A2
sachant pourtant que j'ai modifié le 39 en 35H