Menu

Carte réseau détecte pas les réseaux pb de pilote selon Windows [Résolu/Fermé]

Messages postés
5
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
17 juillet 2013
-
Bonjour

Je possède depuis peu un ordinateur portable LDLC Saturne SA2-I7-16-HS7. D'abord sous Linux, la connexion wifi s'est établie automatiquement. Je viens de passer sur W7, et malgré toutes les mises à jour et les installations de pilotes, Windows me signale que le pilote de ma carte graphique est défectueux ou obsolète..

Je suis allée sur touslesdrivers et ai installé ce qu'ils me disaient, et lorsque je regarde les propriétés de ma carte réseau, Windows m'indique qu'elle fonctionne correctement, et que le pilote pour cette dernière est à jour (je suis connectée par un câble Ethernet en attendant). Néanmoins lorsque je cherche des réseaux aucun n'apparaît et Windows me dit que c'est le pilote (qu'il indique donc de base à jour).

Je ne sais plus quoi faire...

Merci d'avance.


Voici une analyse des caractéristiques de mon ordi:

Ordinateur:
Type de système ACPI x64-based PC (Mobile)
Système d'exploitation Microsoft Windows 7 Professional
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 10.0.9200.16635
DirectX DirectX 11.0
Nom du système xxxxxxxxxxx
Nom de l'utilisateur xxxxxxxxxxx
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2013-07-17 / 14:08

Carte mère:
Type de processeur Mobile QuadCore Intel Core i7-3632QM, 2900 MHz (29 x 100)
Nom de la carte mère Clevo W250EGQ/W270EGQ
Chipset de la carte mère Intel Panther Point HM76, Intel Ivy Bridge
Mémoire système [ TRIAL VERSION ]
DIMM1: Corsair Vengeance CMSX8GX3M1A1600C10 8 Go DDR3-1600 DDR3 SDRAM (10-10-10-27 @ 800 MHz) (9-9-9-25 @ 720 MHz) (6-6-6-17 @ 479 MHz)
DIMM3: Corsair Vengeance CMSX8GX3M1A1600C10 [ TRIAL VERSION ]
Type de Bios AMI (10/19/2012)

Moniteur:
Carte vidéo Intel(R) HD Graphics 4000 (2112 Mo)
Carte vidéo Intel(R) HD Graphics 4000 (2112 Mo)
Carte vidéo Intel(R) HD Graphics 4000 (2112 Mo)
Carte vidéo NVIDIA GeForce GT 645M (1 Go)
Accélérateur 3D Intel HD Graphics 4000
Moniteur LG Philips LP156WF1-TLF3 [15.6" LCD]

Multimédia:
Carte audio Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Carte audio VIA VT1802P @ Intel Panther Point PCH - High Definition Audio Controller [C-1]

Stockage:
Contrôleur IDE Intel(R) 7 Series Chipset Family SATA AHCI Controller
Contrôleur IDE Realtek PCIE CardReader
Disque dur ATA ST1000LM014-1EJ1 SCSI Disk Device (1000 Go, 5400 RPM, SATA-III)
Lecteur optique MATSHITA BD-CMB UJ160 SCSI CdRom Device
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 9999 Mo (9921 Mo libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Clavier standard PS/2
Souris Logitech HID-compliant Cordless Mouse
Souris Souris compatible PS/2

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-90-F5-D3-CD-38
Carte réseau Realtek PCIe GBE Family Controller (192. [ TRIAL VERSION ])

Périphériques:
Imprimante Fax
Imprimante Microsoft XPS Document Writer
Contrôleur USB2 Intel Panther Point PCH - USB 2.0 EHCI Controller #1 [C-1]
Contrôleur USB2 Intel Panther Point PCH - USB 2.0 EHCI Controller #2 [C-1]
Contrôleur USB3 Intel Panther Point PCH - USB 3.0 xHCI Controller [C-1]
Périphérique USB Chicony USB 2.0 Camera
Périphérique USB Generic USB Hub
Périphérique USB Generic USB Hub
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique USB composite
Périphérique USB Périphérique USB composite
Batterie Adaptateur secteur Microsoft
Batterie Batterie à méthode de contrôle compatible ACPI Microsoft
Batterie Batterie composite Microsoft

DMI:
Distributeur du Bios American Megatrends Inc.
Version du Bios 4.6.5
Fabricant du système Notebook
Nom du système W250EGQ / W270EGQ
Version du système Not Applicable
N° de série du système [ TRIAL VERSION ]
UUID du système [ TRIAL VERSION ]
Fabricant de la carte mère Notebook
Nom de la carte mère W250EGQ / W270EGQ
Version de la carte mère Not Applicable
N° de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis No Enclosure
Version du châssis N/A
N° de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis LapTop

--------------------------------------------------------------------------------------
Afficher la suite 

2 réponses

0
Merci
3 choses :
carte graphique ==> pour affichage sur l'écran, pas à jour c'est pas grave si ca marche
carte réseau ==>à jour, normal puisque la connexion Ethernet marche
ne détecte pas les réseaux ==> ca c'est une carte WIFI , donc (j'ai pas lu le rapport, trop long !) à priori pas de driver de carte WIFI ou panne de celle ci
remarque que cette carte n'apparait pas dans le rapport .......................
0
Merci
Bonjour,

Dans le rapport "très détaillé" que tu nous transmets, on ne trouve effectivement pas de trace de ta carte wifi ?

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-90-F5-D3-CD-38
Carte réseau Realtek PCIe GBE Family Controller (192. [ TRIAL VERSION ])

à ce niveau là, tu devrais (normalement) avoir une carte wifi de mentionné.

Ma question de base : le bouton d'activation du wifi (s'il y en a un) est activée ?
Dans le centre de reseau et partage, vois tu la carte "sans fil" ??
Mstr
Messages postés
10082
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1604 -
Bah, qui a changé l'OS alors ?

Un réparateur ?
Fanny094
Messages postés
5
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
17 juillet 2013
-
Oui oui je préviendrai quand il y aura du changement!

Non un pote informaticien seulement il me l'a laissé l'OS juste installé.
Mstr
Messages postés
10082
Date d'inscription
lundi 11 janvier 2010
Statut
Contributeur sécurité
Dernière intervention
28 septembre 2015
1604 -
Bah il aurait pu finir correctement son taff au moins..

La il te laisse te dépatouiller à l'arrache..
Fanny094
Messages postés
5
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
17 juillet 2013
-
Bon alors je ne sais pas pourquoi, je faisais complètement autre chose et j'ai débranché mon câble Ethernet (chose que j'avais déjà plusieurs fois testée) et il m'a trouvé les réseaux!
Entre temps j'avais réinstallé un pilote & fais plusieurs fois et longuement Fn + F11 car le SAV de mon ordi m'a dit que ma machine pouvait être long à la détente pour l'activation du Wifi. Sur le coup je n'ai pas vu de changement, en tout cas ça marche!
Merci pour votre aide en tout cas, je vais marquer le sujet résolu, bonne fin de journée!
Utilisateur anonyme -
Bon courage pour la suite ^_^