Cd d'installation de clé usb wi-fi perdu [Résolu/Fermé]

Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
- - Dernière réponse : nieha
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
- 8 juil. 2013 à 23:19
Bonjour ,j'ai du réinitialiser Windows sur mon ordinateur à la suite d'un problème. J'ai voulu réinstaller internet avec ma clé usb Wi-Fi Netgear (WG111v3 , Wireless USB Adapter) , cependant je n'ai plus le cd d'installation... Y a-t-il un autre moyen de l'installer sans le cd ou dois-je racheter une autre clé?
Merci
Afficher la suite 

17 réponses

Meilleure réponse
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
8
Merci
Il est sous Windows 7

Dire « Merci » 8

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70665 internautes nous ont dit merci ce mois-ci

Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
1
Merci
---> Télécharge et installe 7-Zip.

---> Télécharge ce pilote.

---> Clique droit sur le fichier "WG111v3", choisis "7-Zip" puis "Extraire vers "WG111v3\". Tu obtiens un dossier nommé "WG111v3".

---> Ouvre le gestionnaire de périphériques.

---> Clique droit sur ta clé USB Wi-Fi et choisis "Mettre à jour le pilote...".

---> Choisis "Rechercher un pilote sur mon ordinateur".

---> Clique sur "Parcourir" et choisis le dossier "WG111v3".

---> Clique sur "Suivant".
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
Merci pour la réponse... Cette clé est bien celle que j'ai , serait-ce possible de l'installer sans le cd , ou faut-il que je la rachète?
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
0
Merci
Sur le site que je t'ai indiqué, prends le pilote (driver) et installe-le sur le PC où tu veux te servir de la clé USB Wi-Fi.
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
J'ai essayé d'installer le pilote sur mon ordinateur , tout se passe normalement jusqu'à ce qu'on me demande d'insérer ma clé , et lorsque je l'insère et clique sur 'Suivant' , une fenêtre d'erreur s'affiche , et on me dit que le pilote n'a pas pu être installé..
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
0
Merci
As-tu essayé les deux versions ? (1.5.0 et 2.0.0)
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
Oui!
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
Ca fonctionne! Merci beaucoup!!!
Du coup , y a-t-il un moyen de faire de même avec mon disque dur externe? Je n'ai plus le cd d'installation non plus...dois-je aller sur une autre section du forum?
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
0
Merci
Normalement, Windows possède le pilote pour les disques durs externes.
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
Lorsque je branche mon disque dur externe (C'est un Western Digital) , Windows le reconnaît , mais quand je veux accéder à son contenu , l'accès est refusé , et on me dit qu'il faut que je le formate pour pouvoir l'utiliser...
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
0
Merci
Ce n'est pas un problème de pilote.

"dois-je aller sur une autre section du forum?"

--> http://www.commentcamarche.net/forum/windows-7-124
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
D'accord, en tout cas merci encore pour internet!
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
Au secours! Après un redémarrage , ca ne fonctionne plus! J'ai désinstallé et essayé de refaire la même méthode que tout à l'heure , en vain!
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
0
Merci
Que se passe-t-il exactement ?

Le pilote s'installe ? Message d'erreur ?
Messages postés
11
Date d'inscription
lundi 8 juillet 2013
Statut
Membre
Dernière intervention
8 juillet 2013
7
0
Merci
C'est comme si tout fonctionnait parfaitement , les différents réseaux s'affichent , mais lorsque je veux me connecter au mien , impossible , et c'est écrit "Réseau non identifié" , "pas d'accès réseau" , alors que selon la fenêtre Réseau je suis connectée...Un petit triangle jaune s'affiche en icône
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
8667
-1
Merci
Ton PC est sous XP, Vista, Windows 7 ?