Mise en forme conditionnelle: flèches? [Résolu/Fermé]

Messages postés
11
Date d'inscription
mardi 25 juin 2013
Statut
Membre
Dernière intervention
24 septembre 2013
- - Dernière réponse : clem46
Messages postés
11
Date d'inscription
mardi 25 juin 2013
Statut
Membre
Dernière intervention
24 septembre 2013
- 2 juil. 2013 à 10:35
Bonjour!
Pour regarder l'évolution d'une donnée sur deux années il me faudrait mettre en forme un système de flèche descendantes ou ascendantes, est ce possible sur excel?
Avec la mise en forme conditionnelle peut être?

Merci par avance
Bonne fin de jourbée
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
11
Date d'inscription
mardi 25 juin 2013
Statut
Membre
Dernière intervention
24 septembre 2013
1
1
Merci
Bonjour!
c'est sympa de votre part mais il faut que je le fasse moi même, c'est dans le cadre d'un stage ;)
En fait j'ai deux cellules à comparer
une qui est une donnée datant de 1999 et l'autre une donnée datant de 2009
si la donnée de 2009 est supérieure à la donnée de 1999 il me faut une flèche montante (rouge ou verte selon le domaine de la donnée (rouge si c'est le taux de criminalité par exemple et vert si c'est le taux de réussite au bac))
Et inversement si la donnée de 2009 est inférieure à celle de 1999

Bonne journée

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59145 internautes nous ont dit merci ce mois-ci

Messages postés
16920
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 août 2019
3561
1
Merci
Re,

une piste, si tu compares par exemple A1 et A2 tu peux utiliser cette formule

=SI(A1>A2;"k";SI(A1<A2;"M";"G"))

tu formates la cellule en police Wingdings3

ensuite tu peux ajouter une mise en forme conditionnelle si cellule ="K" couleur rouge, si cellule = M couleur verte et si cellule =G couleur jaune

en police Wingdings le K est flèche vers le haut etc ...

tu peux forcer la flèche en ajoutant du gras

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59145 internautes nous ont dit merci ce mois-ci

Messages postés
16920
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 août 2019
3561
0
Merci
Bonjour,

Oui bien sur, si tu en dis un peu plus ou tu joins un exemple de fichier avec quelques explications et on te le retourne avec tes flèches
pour joindre ton fichier, avec ce lien

http://www.cjoint.com/
Messages postés
11
Date d'inscription
mardi 25 juin 2013
Statut
Membre
Dernière intervention
24 septembre 2013
1
0
Merci
merci pour la réponse c'est niquel!

Bonne journée ;)