Problème d'ouverture de fichiers excel [Résolu/Fermé]

Messages postés
13
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
20 décembre 2007
-
Bonjour,
L'ordinateur est configuré en plusieurs sessions.
J' ai un problème lorsque je veux ouvrir tous les fichiers excel.
Si j'essaye d'ouvrir le fichier à partir d'un raccourci ou directement à partir du fichier le classeur ne s'ouvre pas.
Pour me permettre de l'ouvrir, il faut que j'ouvre d'abord Excel, puis je dois aller dans fichier / ouvrir / mon fichier.
Ce problème n'apparait que dans une des session avec les fichier appartenant à cette session.

Merci
Configuration: Windows XP
Internet Explorer 7.0
Afficher la suite 

16 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 14 déc. 2018
29
Merci
Oui la méthode marche !

Je précise où il faut aller pour ceux qui ont office 2007
  • Cliquer sur le bouton rond ( en haut à droite )
  • Cliquer sur "Option excel" (en bas à droite du volet roulant )
  • Cliquer sur l'onglet "Options avancées"
  • Descendre dans la fenêtre jusqu'au chapitre "Général"
  • Décocher "Ignorer les autres applications qui utilisent l'échange dynamique de données


Cordialement !

Dire « Merci » 29

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 70205 internautes nous ont dit merci ce mois-ci

Merci beaucoup, une simple case décocher et cela nous facilite la vie de nouveau! :)
grand merci mon frere
Nickel merci cela a directement fonctionné!!!!
Messages postés
13
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
20 décembre 2007
22
11
Merci
Bonjour,
J'ai résolu le problème et je met à disposition la solution trouvée.
  • Sélectionnez Outils
  • Option
  • Général
  • Décocher la case Ignorer les autres applications



En espérant que cela puisse servir à quelqu'un.
Merci beaucoup!
Merci Didier!
Merci beaucoup.
Ca m'étais déjà arrivé mais je ne me souvenait plus ce que je devais modifier
Super et encore Merci Didier09
merci beaucoup.
juste à préciser que le changement se fait dans excel
options excel / options avancée / descendre toute la page jusqu'au général / puis décocher Ignrer les autres applications puis ok
Messages postés
13
Date d'inscription
mercredi 28 février 2007
Statut
Membre
Dernière intervention
20 décembre 2007
22
1
Merci
Bonjour sebsauvage,

Tout abord merci de don aide

J'ai fait comme tu as dit,et j'ai un message d'erreur qui m'indique,
Windows ne trouve pas'C:\Documents and Settings\equipe2\Mes documents\controle.xls'
Vérifier que vous avez entré le nom correctement et essaté à nouveau.
Pour rechercher un fichier,cliquez sur le bouton Démrer, puis Rechercher.

Si j'effectue la recherche, le dossier apparaît bien mais si j'essaye de l'ouvrir seul excel s'ouvre.

J'ai transféré le dossier sur une autre session, il s'ouvre correctement.

Je ne comprends toujours pas pourquoi.
Messages postés
33214
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
12572
0
Merci
Faire MAJ+clic droit sur le fichier .xls, choisir Excel dans la liste, cocher la case "Toujours utiliser..." et cliquer sur OK.
0
Merci
la solution de didier09 marche
merci
0
Merci
Ça a marché aussi pour moi (Windows XPSP2 + Excell 2000).

P.S.: J'ai eu ce problème sur plusieurs ordinateurs et versions de Windows et d'Excell, et la réinstallation d'Excel et même d'Office au complet, même en exécutant des logiciels de nettoyage de la base de registre avant la déinstallation, après, avant et/ou après redémarrages etc... n'avait jamais réglé le problème. IL fallait que je récupère ma partition C: à partir d'un backup (fait avant que le problème apparaisse), qui n'est pas toujours à jour et qui est plus long que la solution donnée par didier.

Merci beaucoup !

A++++
0
Merci
Bravo les gars ... cela faisait longtemps que je cherchais et encore une fois vous avez trouvé la solution. Le support de Microsoft devrait lire plus souvent ce forum ;-))
0
Merci
excel 2007 sous vista

ouvrir excel
puis option excel - option avancées -général - décocher ignorer les autres applications....
0
Merci
Testé récemment sur Office 2007, je confirme ça marche parfaitement, merci du tuyau.

Et il faut bien décocher la case.

++
0
Merci
Wahou merci beaucoup !!

Cela fait presque 6 mois, que j'étais contrainte d'ouvrir mes documents Excel par Internet Explorer.

Je suis ravie !

Mille merci.
Tsoins12
Messages postés
73
Date d'inscription
dimanche 17 février 2008
Statut
Membre
Dernière intervention
1 décembre 2010
-
Merci cà fonctionne.... plus de 3 ans de remerciement.... encore BRAVO
0
Merci
Bonjour ce problème est arrivé soudainement sur mon ordi aussi, vista et excel 7.
Aucun souci pendant plusieurs mois, puis du jour au lendemain message que windows ne trouve pas le fichier avec le chemin spécifié.
Après avoir décoché le bouton comme indiqué cela re-fonctionne comme avant.

merci beaucoup !
0
Merci
Ca marche super,

Merci !!
0
Merci
je viens de rencontrer ce problème il ya deux jours
je ne comprend toujours pas ce qui à été la cause mais je pense avoir fait une mise à jour de notepad++ avec plein de plugins, c'est la seule chose que je me souvienne d'avoir modifier.
Dans tous les cas merci pour cette solution car j'ai bien peiner avant d'arriver ce forum
Avec plaisir
0
Merci
Bonjour,

J'ai le même genre de problème. Lorsque je clique sur le raccourci du classeur dans l'explorateur windows, Excel s'ouvre le fichier aussi mais à la place du classeur, l'écran reste gris.
Même chose quand j'ouvre Excel et que j'essaie ensuite d'ouvrir les fichiers via "Ouvrir" dans Excel.
J'ai fait ce que vous dites : cocher et décocher la case Ignorer les autres applications, mais cela ne résout pas le problème.
J'ai également fait ça:
Demarrer > Exécuter : "c:\program files\Microsoft Office\Office\Excel.exe" /unregserver

suivi de:

Demarrer > Exécuter : "c:\program files\Microsoft Office\Office\Excel.exe" /regserver
mais idem, toujours aucun effet.

Pourriez-vous me dire quoi faire, svp?

Ma configuration : Excel 2010 pro, windows 7 starter.

Merci par avance
Messages postés
3
Date d'inscription
samedi 27 décembre 2014
Statut
Membre
Dernière intervention
24 juin 2016
0
Merci
Bonjour, j'ai eu le même problème (les classeurs Excel ou document d'Excel ne s'ouvraient pas j’ai dû ouvrir le logiciel Excel et faire glisser dans Excel pour que sa l’ouvre)

Ma solution si la solution de Maudde ne fonctionne pas et que vous avez exactement le même problème que moi essayer cela :

- Clique droit sur n’importe quelle classeur Excel < ouvrir avec < (puis regarder bien le excel par defaut s’il na pas un nom comme microsoft office « component » c’est qu’il n’est pas bon pour modifier cela c’est simple :

- -toujours avec : ouvrir avec< choisir le programme par defaut <dans autre programme <cocher toujours utiliser le programme sélectionné pour ouvrir ce type de fichier

- et rechercher ou est situer votre logiciel il est parfois écrit dans le message d’erreur quand vous cliquer sur un classeur mais si ce n’est pas la bonne position essayer chercher autre par.
- Comme : ( sur windows 7)=

- ( Ordinateur < disque local C ): "c:\program files\Microsoft Office\Office\Excel.exe (la mienne était exactement dans se dossier)

- Puis cliquer 2 fois sur Excel.exe pour le mettre par defaut normalement sa devrais fonctionner si vous avez le même cas .

merci et bon courage
Je viens d'avoir ce problème, sans trop savoir pourquoi. J'ai appliqué les conseils de Didier09 avec les précisions complémentaires de Niko et ça marche.
Merci à tous les deux.
Messages postés
33214
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
12572
-1
Merci
mmm.... difficile de dire d'où peut venir le problème.

Solution à la hache: essaie de réinstaller Excel.