Recherche de 2 formules sur excel [Résolu/Fermé]

Messages postés
19
Date d'inscription
lundi 17 juin 2013
Statut
Membre
Dernière intervention
28 janvier 2014
- - Dernière réponse : J'aime "Comment ça marche"
Messages postés
19
Date d'inscription
lundi 17 juin 2013
Statut
Membre
Dernière intervention
28 janvier 2014
- 20 juin 2013 à 08:27
Bonsoir !
Je recherche 2 formules

Cellule A1 à A125 : (contient des textes, 3 au total à répartir comme vous le voudrez : "CD", "Philips", "Dico")
Cellule B1 à B125 : (contient des dates, exemple : 12/01/2013, 18/02/2013, 19/04/2013


Cellule D5 : la formule que j'aimerai trouver : Le nombre de fois qu'apparaît le mot "Dico" de A1 à A125.

Cellule D6 : Le nombre de fois qu'apparaît le mot "CD" au mois de février, de la cellule A1 à A125.


J'aimerai que vous utilisiez la formule SOMMEPROD pour la cellule D6.

Je remercie d'avance ceux qui m'aideront
Afficher la suite 

1 réponse

Messages postés
24615
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2019
4842
0
Merci
Bonsoir

1°)
=NB.SI(A1:A125;"Dico")

2°)
=SOMMEPROD((A1:A125="CD")*(MOIS(B1:B125)=2))

vous pouvez remplacer les textes entre guillemets par des adresses de cellule (sans guillemets" dans lesquelles vous placerez les mots cherchés.

crdlmnt
J'aime "Comment ça marche"
Messages postés
19
Date d'inscription
lundi 17 juin 2013
Statut
Membre
Dernière intervention
28 janvier 2014
-
Merci