Carte nvidia gtx 560m plus détectée [Résolu/Fermé]

Signaler
-
 Stormtrooper -
Bonjour,

Voilà, mon soucis c'est la carte graphique de mon pc portable n'est plus détectée.
J'ai tout essayé, elle n'apparaît pas dans le gestionnaire (je n'ai que le carte VGA, Intel graphic qui apparaît), j'ai désinstallé le driver de la carte pour la refaire réapparaître (la première fois sa a marché) et dans le Bios, je vois pas où elle se trouve.
Je n'ai plus d'idées, aidez moi svp.

Mon pc est un Asus Republic of gamer G53SX, cg Nvidia GTX 560M le tout sous Seven 64.

Merci d'avance pour votre aide.

1 réponse

Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 184

C'est ça. J'ai une ligne avec vga et la deuxième en dessous écrit Intel graphic
Destrio5
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 184
La VGA, c'est la nVIDIA sans le pilote nVIDIA.

Ok mais je ne peux pas la mettre à jour. Le pilote Nvidia me dit qu'aucun materiel n'est décrété pour installer le driver.
Destrio5
Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 184
Toujours dans le gestionnaire de périphériques, fais un clic droit sur la carte VGA, choisis "Propriétés" puis "Détails".

Clique sur le menu déroulant, sélectionne "Numéros d'identification du matériel".

Poste les renseignements (exemple : PCI\VEN_1969&DEV_1026&SUBSYS_82261043&REV_B0).

Copie seulement la première ligne, c'est suffisant.

Alors je peux pas te donner le "numéro d'identification de matériel" car ma carte graphique est réapparu par magie. Et elle fonctionne bien.
Donc si le problème revient je posterai le numéro.

Merci pour ton aide, mais si tu as une idée, je suis tout ouïe.