Transfert photos Nikon?iMac OS X Snow Léopard [Résolu/Fermé]

Signaler
Messages postés
143
Date d'inscription
jeudi 5 juillet 2007
Statut
Membre
Dernière intervention
15 octobre 2019
-
Alex-
Messages postés
3060
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
4 janvier 2020
-
Bonjour à tous
mon appareil photo: Nikon Coolpix S9300.
mon ordi: iMac OS X Snow Leopard
Lorsque je transfert les photos de la carte SD HC de mon appareil vers mon ordi, via iPhoto, comment cela se fait-il que je ne puisse "ouvrir" certaines vignettes qui m'indiquent 0 ko, alors que d'autres prisent à quelques minutes d'intervalles pèsent 1.5, 2,3 4 ou 5 Mo. Y a-t-il de ma part lors des prises de vues une erreur quelconque ou un mauvais réglage de ma part de mon appareil photo?
Merci à qui m'apportera la réponse.
marmotte58




3 réponses

Messages postés
37489
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 janvier 2020
9 009
Bonjour,

Je ne pense pas qu'il y ai un problème de réglage sur l'appareil, mais que certaines photos sur la carte ne sont pas correctement importées.

Si vous avez encore ces photos dans l'appareil, sur la carte donc, lancez l'application Transfert d'images, (elle est dans votre dossier applications), et connectez votre appareil au Mac. Ensuite, voyez ce que Transfert d'images indique pour chacune des photos comme informations, essayez également de les ré-importer dans un dossier placé par exemple sur le bureau ou dans votre dossier images.
Si tout semble OK à ce moment, vous pourrez importer ces photos ensuite dans iPhoto. Si des problèmes subsistent avec certaines photos, c'est que ces photos sont corrompues. Mal enregistrées lors de la prise de vue ou carte défectueuse...

Cordialement
marmotte58
Messages postés
143
Date d'inscription
jeudi 5 juillet 2007
Statut
Membre
Dernière intervention
15 octobre 2019
3
Sanspseudo Bonsoir.
Je crois que vous avez raison et que tout cela n'est pas un problème de réglage de mon appareil, car en fait, je me suis aperçu que lorsque mes photos sont enregistrées dans iPhoto, ce problème de 0 ko devient parfois effectif lorsque j'ai "travaillé" la(es) photo(s). Au départ elles sont affichées avec 4, 5, 6 ou 7 M0 et "passent" ensuite à 0k0 notamment -mais pas uniquement- lorsqu'il s'agit de "pivotage" Si je vais dans le menu Photos et que je clique sur "revenir à l'original", celle-ci retrouve illico son "poids" normal. En fait, (mais pourquoi?) je ne dois pas la(es) "travailler"...
Cela étant, je vais mettre en pratique votre conseil ainsi que celui d'Alex et vous tiendrai au courant du résultat
Merci à tous les deux de vous êtes penchés sur mon problème.
marmotte58
Messages postés
3060
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
4 janvier 2020
516
Bonjour,

d'une manière générale pour éviter tous types d'erreur, le meilleur moyen pour vider sa carte / importer des photos sur son ordi:

1. copier (et pas couper) les images de la carte au mac via le finder dans un dossier photo.
2. Optionnel (mais fortement conseillé): créer une sauvegarde sur un disque dur externe.
3. importer les photos transférées sur le mac dans un logiciel de gestion d'image (iPhoto, Aperture, Lightroom ou autres...)
4. Formater (et pas simplement effacer) la carte mémoire uniquement depuis l'appareil photo (et pas formatage depuis le mac).
Messages postés
143
Date d'inscription
jeudi 5 juillet 2007
Statut
Membre
Dernière intervention
15 octobre 2019
3
Bonjour à tous.
Alex: salut et merci de vos conseils dont je tiendrai compte... Mais, cela ne m'explique pas le pourquoi de la chose, à savoir la raison pour laquelle au départ les photos non travaillées "s'affichent" avec leur poids normal, pour ensuite après retouches certaines s'affichent en 0 Ko... Ce mystère demande a être éclairci. Je suis curieux de nature, même -encore- à mon âge -77 ans dans 1 mois!...
marmotte58
Alex-
Messages postés
3060
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
4 janvier 2020
516
Bonsoir,

je n'ai pas de solution par rapport à ce problème particulier;
Le poids de 0 ko pour certaines photos est donné par iPhoto ou le finder ? ou les deux ?
Le fait qu'une photo perde son poids lorsque l'on effectue une rotation puis le récupère quand on annule l'action me fait plus penser à un problème de gestion des informations par le mac; mais je ne vois vraiment pas lequel.

A savoir: lorsque un enregistrement long se fait sur un fichier, il est normal d'avoir un poids de 0 ko d'affiché dans le finder pour le fichier correspondant, tout simplement parce que le finder ne peut pas calculer le poids du fichier tant que l'enregistrement n'est pas terminé.
marmotte58
Messages postés
143
Date d'inscription
jeudi 5 juillet 2007
Statut
Membre
Dernière intervention
15 octobre 2019
3
Alex Bonsoir,
Avec un peu de retard, je reviens sur ce problème de 0Ko...
Ce "poids" est donné par iPhoto qui redevient (comme je le disais plus haut) "normal" lorsque dans la barre des menus de iPhoto je clique sur Photos, puis "revenir à l'original" ou même en bas à droite de la fenêtre de iPhoto lorsque je suis en mode "édition" puis "retouches rapides" et là encore "retour à l'original". L'image perd les améliorations apportées précédemment mais retrouve son "poids" normal et s'affiche non plus en noir, mais dans toute son intégralité.
Mais en fait, peut-être s'agit-il là d'un problème de gestion des infos par mon iMac
Ma curiosité reste émoussée!...
marmotte58
Alex-
Messages postés
3060
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
4 janvier 2020
516
Bonsoir,
ça viendrait donc plus de iPhoto mais comme je l'utilise très rarement (et jamais pour de la retouche), j'avoue que je n'ai vraiment pas d'élément de réponse...