Compatibilité DDR3 sur ASRock G41C-VS [Fermé]

Signaler
Messages postés
2737
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
-
jb.lugherini
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
-
Bonjour,

Je possède actuellement une carte-mère ASRock G41C-VS avec un Intel Core 2 Quad Q8300 2,5GHz et une FSB de 1333MHz et 2x2Go de DDR2 Kingston cl7 800MHz. Je souhaiterai mettre de la DDR3 à la place. Je tourne sur un Windows 7 Professionnel 64bits

Dans la doc de la carte-mère, il est noté qu'elle supporte jusqu'à 8Go de RAM, j'ai donc commandé un kit de 2x4Go 1333MHz Cl9 Kingston. Il est également mentionné qu'elle supporte la DDR3 1333MHz en Overclocké. J'ai donc flashé le BIOS de la carte en passant par la 1.30 (qui serait une MàJ concernant la RAM Kingston) et j'ai aussi essayé la 1.40 (dernière) mais rien à faire lorsque je démarre le PC avec la DDR3 (sans la DDR2 puisqu'il est noté qu'elle ne supporte pas ça) rien ne se passe, pas de BIOS, pas de Bip, juste le ventilo qui tourne.

J'ai épluché la doc technique de la carte tous les menus du BIOS pour savoir à quoi il pourrait servir, fouillé pas mal de forums sur le sujet, mais rien à faire, pas de boot en DDR3.

Il y'a un cavalier (jumper) à changer de position, le FSB1, je l'ai changé. Je suis vraiment perdu et désespère !

Carte-mère : http://www.asrock.com/mb/overview.fr.asp?Model=G41C-VS
Doc technique : http://download.asrock.com/manual/G41C-VS.pdf

J'espère être le plus clair possible, et avoir donné le plus de détails possible.

D'avance merci à ceux qui pourront m'éclairer !

a70m

2 réponses

Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
249
Hello,

A vue de nez ça doit être la fréquence de la mémoire. Le problème que j'avais eu était que la carte mère supportait bien une fréquence "élevée" (1333MHz dans ton cas) mais ne supportait pas des "grosses" barettes (4Gb dans ton cas). Les combinaisons possibles étaient 2*4Gb @ 667MHz ou 2*2Gb @ 800MHz (ou un truc du genre)
J'avais résolu le problème en réglant manuellement la fréquence de la mémoire dans le BIOS, à l'aide d'une petite barrette mémoire que j'avais mise de côté au cas où.

Autre piste, la mémoire défectueuse : as-tu essayé de démarrer avec 1 seule barrette de DDR3, alternativement l'une puis l'autre ?

Après, le cavaliser FSB1 n'est "bon" que si le CPU supporte aussi ce FSB de 1333: à priori oui c'est un Quad Core, par contre ce ne serait pas plutôt un Q9300 ?

Enfin, devenu rare mais pas impossible: l'incompatibilité de cette marque / ce modèle de mémoire avec ta carte mère

JB

P.S.: merci pour ton post très claire et documenté, agréable à lire
Messages postés
2737
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
187
Merci de ta réponse !

On va déjà éliminer des pistes (j'ai oublié de les noter dans mon topic). Oui j'ai essayé avec une seule barette, puis l'autre --> Même problème.

Effectivement petite faute de frappe mal réveillé, c'est un Q8300.

En ce qui concerne l'imcompatibilité je trouve ça bizarre, parce que dans ce PDF http://www.asrock.com/mb/memory/G41C-VS.pdf dispo depuis le site d'ASRock, il y'a des Kingston dans les RAM compatibles. Cependant le PDF ne semble pas à jour puisqu'aucune config en 8Go n'est notée.

Une piste viable serait donc de modifier la fréquence des mémoires, mais par où faut-il le faire dans le BIOS ?

Merci de ta réponse,
a70m
jb.lugherini
Messages postés
974
Date d'inscription
dimanche 18 mars 2007
Statut
Membre
Dernière intervention
14 mars 2017
249
Hello,
page 28 de la doc technique :)

JB