Menu

Service audio windows pas activé [Résolu/Fermé]

Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
- - Dernière réponse :  new - 27 oct. 2013 à 12:54
Bonjour,

Depuis quelque jours je n'ai plus de son sur mon ordinateur, pourtant cela marchait très bien j'ai des enceintes Logitech. L'icone de controle du volume des hauts parleur n'apparait plus dans la barre d'outils.
Lorsque je me rends dans le panneau de configuration pour régler le problème de son un message apparait "cet ordinateur ne peut pas lire les fichiers audio car le service audio windows n'est pas activé" , j'ai beau clic sur activé rien ne se passe ...

Merci d'avance pour vos réponses


Afficher la suite 

2 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 11 janv. 2019
Messages postés
81021
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mai 2019
8153
27
Merci
Regarde cette solution --> ici

L'être humain est à son mieux quand les choses sont au pire

Dire « Merci » 27

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39845 internautes nous ont dit merci ce mois-ci

niggaz972
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
Je n'ai pas encore jeter un oeil sur ton lien. Je viens d'allumer l'ordi et je vois que l'icone des hauts parleurs est revenue (par je ne sais qu'elle opération). Néanmoins il a une croix rouge sur celle-ci et un message de l'utilitaire de résolution des problèmes.

L'utilitaire de résolution des problèmes n'a pas pu résoudre automatiquement tous les problèmes détectés. Vous trouverez plus d'informations ci dessous :

Problèmes trouvés : Un ou plusieurs services audio sont inactifs
niggaz972
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
Problème résolu grâce au lien du forum que tu m'as suggèré !!

Merci beaucoup pour ton aide !!
kaneagle
Messages postés
81021
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mai 2019
8153 -
Content pour toi.
Bonne soirée.
Messages postés
81021
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mai 2019
8153
21
Merci
Bonjour,

Va dans démarrer
  • Dans la barre de recherche, tape: services.msc
  • Double-clique sur le service audio windows
  • Démarre le service
  • Dans type de démarrage, met-le en automatique
  • OK.


Puis, si cela ne suffit pas :
  • Double-clique sur le service audio windows
  • Onglet connexion
  • Vérifie que compte système local est bien coché.
  • Puis redémarre le service


niggaz972
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
La protection des ressources windows a trouvé des fichiers endommagés et a pu les réparer. Des détails sont fournis dans le journal CBS.Log windir\Logs\CBS\CBS.log. Par exemple C:\Windows\Logs\CBS\CBS.log
kaneagle
Messages postés
81021
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mai 2019
8153 -
Ok, essaie de nouveau de démarrer l'audio windows.
niggaz972
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
Erreur 1079 le compte spécifié pour ce service est différent du compte spécifié pour d'autres services s'exécutant dans le meme processus
kaneagle
Messages postés
81021
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mai 2019
8153 -
Fais une réparation de windows 7 sans perte de données.
Regarde ce tuto --> Réparer Windows 7
niggaz972
Messages postés
18
Date d'inscription
mardi 21 mai 2013
Statut
Membre
Dernière intervention
26 mai 2013
-
Je n'ai malheureusement pas le DVD d'installation de Windows 7