Menu

Alt + chiffre ne fonctionne pas [Résolu/Fermé]

Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
- - Dernière réponse : lbabs
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
- 11 juin 2013 à 21:04
Bonjour,

En discutant sur Facebook, j'ai découvert qu'on pouvait faire des signes en combinant ALT + chiffres.

Le problème est que, pour moi, ces combinaisons ne fonctionnent pas. Par exemple, lorque je fais alt+1 j'ai : ? idem pour tous les chiffres combinés sauf alt+7 : *

Lorsque j'essaie sur WORD, aucun signe n'apparait.

Auriez-vous une solution ?

Merci pour vos réponses.

Afficher la suite 

13 réponses

Messages postés
110
Date d'inscription
jeudi 3 novembre 2011
Statut
Membre
Dernière intervention
3 février 2014
73
0
Merci
Bonjour,
le chiffre que tu tapes correspond au code ASCII du caractère... par exemple regarde avec Alt+144 : É
Tu peux qussi utiliser Alt Gr+touche.
http://fr.answers.yahoo.com/question/index?qid=20061128133538AAYiTUt
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
le alt+144 me donne bien É, mais c'est pour effectuer les signes du style alt+3 = "petit coeur" ou alt+1 ="smiley".... que ça ne fonctionne pas. Lorsque je fait altGR+chiffre il ne se passe rien.
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Pourquoi personne ne me répond ? Mon problème est aussi difficile que ça à solutionner ????
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
le alt+144 me donne bien É, mais c'est pour effectuer les signes du style alt+3 = "petit coeur" ou alt+1 ="smiley".... que ça ne fonctionne pas. Lorsque je fait altGR+chiffre il ne se passe rien.
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Y a quelqu'un ????
Messages postés
13587
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
25 octobre 2018
3848
0
Merci
Pour un clavier portable les caracteres speciaux se font de la facon suivante:

1) Maintenir "Fn" enfoncer puis "Ver num", pour deverrouiller le pave.
2) Appuyer ensuite sur "Alt" puis en meme temps sur les chiffres au-dessus des lettres U, I, O...

Exemples: pour faire un coeur : ? ( j'ai maintenu enfoncer "Fn" "Ver Num", ensuite "Alt" "3"(qui est au-dessus du L) ????????????!??,7??
lbabs
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
-
J'ai un PC fixe et un clavier standard donc pas de touche Fn avec pavé numérique sur la droite
Messages postés
13587
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
25 octobre 2018
3848
0
Merci
Ben idem sans la partie fn alors sinon tu fait copier colle
lbabs
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
-
Il y a quand même une solution à mon problèeme, non ? Pourquoi le alt+3 ne fait pas un coeur sur Facebook, alors que pour mes "amis", ça marche ? C'est quoi la solution. Un copier/coller dans un message ça ne rime à rien !
Messages postés
13587
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
25 octobre 2018
3848
0
Merci
Soit tu te trompe en le faisant soit il y a un soucis avec ton navigateur ou ton pc essaye donc sur un autre ( navigateur et pc)
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Non, je ne pense pas me tromper. J'appuie sur la touche ALT et en même temps sur le 3 du clavier numérique à droite. Je viens d'essayer sur mon PC portable et ça fonctionne.
Si ça fonctionne sur un autre PC (ce qui est surement le cas puisque pour mes amis ça fonctionne) ça ne résoudra pas mon problème.
Et enfin, comment changer de navigateur (j'utilise IE) ?
Messages postés
13587
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
25 octobre 2018
3848
0
Merci
Telecharge Google chrome ou firefox et puis
met le en navigateur par defaut
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Effectivement, ça fonctionne avec GOOGLE CHROME mais ça ne fonctionne pas avec IE.
Comment faire maintenant pour que ça fonctionne sur IE ? Est-ce que ce ne serait pas dû aux "modules complémentaires" (je n'y comprends rien à ces modules) ?
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Bonjour,

Pour ceux que ça peut aider, j'ai trouvé la solution :

Dans un premier temps, essayez un autre navigateur (Google Chrome, Firefox...).
Dans mon cas les symboles (alt+3 = coeur) fonctionnait avec Google Chrome.

En suite, il faut réinitialiser Internet Explorer :
- ouvrez IE et cliquez sur la roue d'engrenage en haut à droite (à côté de l'étoile de favoris). Cliquez sur "Option Internet".

Puis, onglet "Avancé" et cliquez sur le bouton "Réinitialiser...".

Cochez la case "Supprimer les paramètres personnels" et cliquez sur le bouton "Réinitialiser".

Fermez ensuite le navigateur et ré-ouvrez-le afin de voir si un changement est visible.
Messages postés
74
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
15 avril 2019
0
Merci
Tout est OK. Merci beaucoup