Menu

Installation d'intel turbo boost [Résolu/Fermé]

Messages postés
3
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
19 mai 2013
- - Dernière réponse : Depanne76
Messages postés
548
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
8 novembre 2013
- 19 mai 2013 à 17:25
Bonjour, je possède un Pc portable MSI GE70 avec comme processeur un Intel® Core(TM) i5-3210M (2,5 GHz). Suite à une erreur de manip j'ai désinstaller le programme Intel Turbo Boost qui me permet d'augmenter la fréquence de mon processeur en jeu.
J'ai tenter de le réinstaller depuis le pilote fourni sur le site MSI relatif à mon pc : http://fr.msi.com/product/nb/GE70-0ND.html#/?div=Driver&os=Win7%2032
Cependant lorsque j'essai de réinstaller le programme le message d'erreur suivant s'affiche :

"L'installlation ne peut pas continuer car cet ordinateur ne possède pas de processeur doté de la techonologie Intel Turbo Boost

Cette application nécessite un processeur Intel Core(TM) i7, un processeur Intel Core i7 Extreme Edition, ou u nprocesseur Intel Core i5 avec technologie Intel Trubo Boost. Pour d'avantage d'informations voir: http://www.intel.com/technology/turboboost."

Du coup impossible de réinstaller le pilote et mon processeur ne peut donc plus tourner à fond !

Help !
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
3
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
19 mai 2013
9
9
Merci
Ok problème réglé, j'avais une option dans le bios : intel speedqquechose, il devait être sur "enabled", j'ai ensuite pu installer intel turbo boost et mon proc monte à 2.9/3GHZ,
désolé d'avoir ouvert un topic pour résoudre mon problème tout seul :S

Dire « Merci » 9

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41429 internautes nous ont dit merci ce mois-ci

Messages postés
548
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
8 novembre 2013
57
2
Merci
Re,
Un truc bizarre je ne vois où est ton pilote turbo boost sur ton lien msi , tu es sous quel système?
Messages postés
548
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
8 novembre 2013
57
0
Merci
Bonjour,
Je pense que ton processeur s'adapte automatiquement et pour vérifier installe ce soft et lance un jeu pour voir ton processeur à quel vitesse il va après un i5 en jeu n'a pas besoin d'être booster cela te sert à rien à par user plus vite ton I5 et dit moi ce que tu obtient dans cpuZ en plein jeu.
http://www.cpuid.com/softwares/cpu-z.html

Pourquoi faire compliquer alors qu'on peut faire simple. ;)
Depanne76
Messages postés
548
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
8 novembre 2013
57 -
Sinon pour faire simple tente une restauration avant la désinstallation de turbo boost et tu pourra le récupéré normalement.
Messages postés
3
Date d'inscription
dimanche 19 mai 2013
Statut
Membre
Dernière intervention
19 mai 2013
9
0
Merci
cpuz installé,j'ai pu ainsi voir la fréquence de mon processeur en jeu : elle ne dépasse pas 2.5 GHz, or en mode turbo, mon processeur est sensé pouvoir monter à 3.1 ou 3.2GHz.

Une restauration est malheuresement impossible car la désinstallation d'intel turbo boost remonte à trop longtemps :(
Messages postés
548
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
8 novembre 2013
57
0
Merci
Nikel tu peux mettre problème résolu ;)