Installation Adobe flash player pour ubuntu 12.04 impossible [Résolu/Fermé]

- - Dernière réponse : tomazienperil
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
- 19 mai 2013 à 13:11
Bonjour,

Je suis sous ubuntu 12.04, et n'arrive pas à installer adobe flash player, malgré la lecture studieuse des conseils sur les différents forums. La lecture des paquets semble se faire, shockwave est installé dans mozilla, l'extension d'adobe flash player est installée dans la logithèque, mais rien ne se passe lors de l'essai d'utilisation de programmes utilisant flash.
Une idée s'il vous plaît?

Afficher la suite 

20/21 réponses

Meilleure réponse
Messages postés
1072
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
23 mai 2015
128
5
Merci
Bonjour ça arrive parfois qu'il se bloque dans la logithèque ?
Pour installer proprement Adobe Flash Player tu tape cette commande depuis un terminal sudo apt-get -y install flashplugin-installer

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64907 internautes nous ont dit merci ce mois-ci

Messages postés
1503
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
129
2
Merci
Essaie ceci : Tu te mets sur le site d'Arte et tu demandes de voir une vidéo. Le site devrait normalement te proposer d'installer un plug manquant. Tu choisi bien sûr pour Linux et si tout va bien il devrait l'installer tout seul...
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
1
Merci
J'ai vidé le cache, installé Gnash, et toujours impossible de lire des choses sous flash, même des vidéos sur youtube.
cycliik
Messages postés
910
Date d'inscription
jeudi 3 juin 2010
Statut
Membre
Dernière intervention
4 décembre 2016
98 -
Gnash et Flash ne sont pas compatible as tu désinstallé Flash ?
Pierre8888
Messages postés
1072
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
23 mai 2015
128 -
Gnash marche j'ai regardé des vidéos sur Youtube hier soir sur mon Kubuntu ?
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Bonjour et merci!

Bien sûr j'ai déjà tapé cette commande...

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
flashplugin-installer est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Cela ne change pas mon problème... Il semble installé mais la lecture des éléments en flash est impossible.
Messages postés
1503
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
129
0
Merci
Si ça ne marche pas, essaie ceci :
Tu ouvres la logithèque et dans la recherche tu mets :
synaptic
et tu installes le gestionnaire de paquets synaptic, quand il est installé, tu l'ouvres et dans la recherche tu mets :
adobe
dans la liste des paquets qui apparaissent, tu fais un clic droit sur celui qui s'appelle : flashplugin, tu cliques sur"demander son installation" et tu cliques sur Appliquer.
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Ok. Le problème c'est que j'ai :
-adobe-flashplugin
-flashplugin-downloader
-flashplugin-installer

Lequel dois-je prendre?
Messages postés
1503
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
129
0
Merci
Il faut les installer tous les trois.
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
En fait le souci c'est que si j'installe flashplugin-installer ou flashplugin-downloader, il supprime dans la foulée adobe-flashplugin...
Donc je laisse l'adobe-flashplugin, mais je ne peux pas utiliser de choses sous flash...
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Quand je clique sur le bouton play d'une vidéo, l'écran est orange (fond de vidéo du site d'arte) ou blanc sur youtube... Il y bien le cadre de la vidéo, mais rien dedans, aucun bouton play ou autre...
Messages postés
1503
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
129
0
Merci
Essaie avec France 5 pour voir s'il propose l'installation d'un Plug... S'il ne le fait pas, essaie avec TF1 etc... jusqu'à obtenir cette fameuse demande d'installation. Essaie aussi Youtube et viméo.
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Non, j'ai fait le tour... Le mieux que j'ai c'est avoir le cadre avec le bouton play/pause, le son et pour mettre en plein écran, mais l'écran reste noir (ou blanc)...
Quand j'essaie d'installer adobe flash via leur site, et via la logithèque, il me dit qu'il n'y a pas de problème, il est installé...
Je ne sais pas si ça peut aider, mais quand l'ordi fait un son, ça bugg aussi, genre une fenêtre s'ouvre en faisant un "ding", j'entends le "ding" mais suivi immédiatement d'un son ignoble (idem à la fin des lectures de vidéo sous VLC). Peut-être que ça n'a aucun rapport.
Messages postés
1503
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
129
0
Merci
Ouvre un terminal et dedans inscrit :
sudo sh /usr/share/doc/libdvdread4/install-css.sh
Messages postés
2395
Date d'inscription
jeudi 5 juin 2003
Statut
Membre
Dernière intervention
20 février 2016
137
0
Merci
Bonjour,

Et si on contrôlait comment ton navigateur charge flash...

Ouvre ton mozilla, dans la barre url saisis : about:plugins et copie-colle ce qu'il y a stp ici
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Shockwave Flash

Fichier : libflashplayer.so
Version : 11,2,202,285
État : Enabled
Shockwave Flash 11.2 r202

Type MIME Description Suffixes
application/x-shockwave-flash Shockwave Flash swf
application/futuresplash FutureSplash Player spl
Skype Buttons for Kopete

Fichier : skypebuttons.so
Version :
État : Enabled
Mime Type x-skype for Skype Buttons

Type MIME Description Suffixes
application/x-skype Skype Buttons
iTunes Application Detector

Fichier : librhythmbox-itms-detection-plugin.so
Version :
État : Enabled
This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Type MIME Description Suffixes
application/itunes-plugin
QuickTime Plug-in 7.6.6

Fichier : libtotem-narrowspace-plugin.so
Version :
État : Enabled
The Totem 3.0.1 plugin handles video and audio streams.

Type MIME Description Suffixes
video/quicktime vidéo QuickTime mov
video/mp4 vidéo MPEG-4 mp4
image/x-macpaint image matricielle MacPaint pntg
image/x-quicktime dessin Macintosh Quickdraw/PICT pict, pict1, pict2
video/x-m4v vidéo MPEG-4 m4v
Windows Media Player Plug-in 10 (compatible; Totem)

Fichier : libtotem-gmp-plugin.so
Version :
État : Enabled
The Totem 3.0.1 plugin handles video and audio streams.

Type MIME Description Suffixes
application/x-mplayer2 vidéo AVI avi, wma, wmv
video/x-ms-asf-plugin vidéo ASF asf, wmv
video/x-msvideo vidéo AVI asf, wmv
video/x-ms-asf vidéo ASF asf
video/x-ms-wmv vidéo Windows Media wmv
video/x-wmv vidéo Windows Media wmv
video/x-ms-wvx vidéo Windows Media wmv
video/x-ms-wm vidéo Windows Media wmv
video/x-ms-wmp vidéo Windows Media wmv
application/x-ms-wms vidéo Windows Media wms
application/x-ms-wmp vidéo Windows Media wmp
application/asx liste de lecture Microsoft ASX asx
audio/x-ms-wma audio Windows Media wma
VLC Multimedia Plugin (compatible Totem 3.0.1)

Fichier : libtotem-cone-plugin.so
Version :
État : Enabled
The Totem 3.0.1 plugin handles video and audio streams.

Type MIME Description Suffixes
application/x-vlc-plugin VLC Multimedia Plugin
application/vlc VLC Multimedia Plugin
video/x-google-vlc-plugin VLC Multimedia Plugin
application/x-ogg fichier multimédia Ogg ogg
application/ogg fichier multimédia Ogg ogg
audio/ogg audio Ogg oga
audio/x-ogg audio Ogg ogg
video/ogg vidéo Ogg ogv
video/x-ogg vidéo Ogg ogg
application/annodex format d'échange Annodex anx
audio/annodex audio Annodex axa
video/annodex vidéo Annodex axv
video/mpeg vidéo MPEG mpg, mpeg, mpe
audio/wav audio WAV wav
audio/x-wav audio WAV wav
audio/mpeg audio MP3 mp3
application/x-nsv-vp3-mp3 vidéo NullSoft nsv
video/flv vidéo Flash flv
video/webm vidéo WebM webm
application/x-totem-plugin Totem Multimedia plugin
audio/midi audio MIDI mid, midi
DivX® Web Player

Fichier : libtotem-mully-plugin.so
Version :
État : Enabled
DivX Web Player version 1.4.0.233

Type MIME Description Suffixes
video/divx vidéo AVI divx
Messages postés
2395
Date d'inscription
jeudi 5 juin 2003
Statut
Membre
Dernière intervention
20 février 2016
137
0
Merci
Bon on va tenter de repartir sur un truc propre :
sudo apt-get remove --purge flash* 

va désinstaller totalement Flash, puis on réinstalle le plugin :
sudo apt-get install flashplugin-installer 

Relance ton navigateur, et essaye de consulter une vidéo
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Toujours pas...
Messages postés
2395
Date d'inscription
jeudi 5 juin 2003
Statut
Membre
Dernière intervention
20 février 2016
137
0
Merci
Même pour une vidéo genre sur youtube ? Ou quelque chose en particulier ?
Messages postés
1072
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
23 mai 2015
128
0
Merci
A la place installe Gnash : pour l'installation c'est simple depuis le site Ubuntu http://doc.ubuntu-fr.org/gnash
Installez le ou les paquets suivants : Pour installer Gnash en tant que logiciel individuel : gnash
Pour installer Gnash en tant que greffon pour Google Chrome, Chromium, Mozilla Firefox, ou Opera : browser-plugin-gnash
voila c'est tout *********************************************************************************** Un passionné de Linux Acer X1430-005 AMD 6310 Xubuntu 12.04 LTS / Asus - X73BR AMD 7470M Kubuntu 12.10 / Acer X1430-005 AMD 6310 Ubuntu 12.10 Gnome / PC assemblé à venir Ubuntu gnome p/défaut.
Messages postés
910
Date d'inscription
jeudi 3 juin 2010
Statut
Membre
Dernière intervention
4 décembre 2016
98
0
Merci
Bonsoir

As tu pensé à vider le cache de ton navigateur après l installation des dépôts ?

Ca m est arrivé une fois , il a fallu que je vide le cache de mozilla et rédémarre pour que tout fonctionne
Messages postés
13
Date d'inscription
mardi 14 mai 2013
Statut
Membre
Dernière intervention
3 juin 2013
1
0
Merci
Enfin!!!!

Gnash fonctionne parfaitement maintenant que flash est désinstallé.

Un grand merci à vous tous qui m'avez patiemment répondu!

A bientôt certainement pour un nouveau problème!