Problème virtualbox : virtualisation matériel VT-x [Résolu/Fermé]

Signaler
Messages postés
90
Date d'inscription
mardi 12 mars 2013
Statut
Membre
Dernière intervention
9 mai 2013
-
jee pee
Messages postés
27838
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 janvier 2020
-
Bonjour, j'ai téléchargé Virtual Box, pour me créer une machine virtuelle Ubuntu 64 bits, mais malheur, lorsque je lance la machine, une fenêtre surgit et me signale ceci :

La virtualisation matérielle VT-x/AMD-V a été sélectionnée, mais n'est pas active. L'invité 64 bits ne détectera pas un processeur 64 bits et ne pourra probablement pas démarrer.

Assurez-vous que vous avez bien activé le VT-x/AMD-V dans le BIOS de votre ordinateur hôte.

Je demande votre aide pour savoir comment réparer ce problème, merci et bonne soirée.





3 réponses

Messages postés
27838
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 janvier 2020
5849
Un processeur récent comme celui doit avoir l'option.

Il faut donc dans le bios activer quelque chose dénommé comme : Intel Virtualization Technology (VT-x)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 80483 internautes nous ont dit merci ce mois-ci

Messages postés
27838
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 janvier 2020
5849
Bonjour,

Comme l'indique le message, il faut au niveau du bios activer un paramètre qui peut s'appeler virtualisation, VT ...

Encore faut-il que le processeur possède cette fonctionnalité. Quel est exactement le nom de ton processeur ?

cdlt

Un étranger, c'est un ami qu'on n'a pas encore rencontré.
Messages postés
90
Date d'inscription
mardi 12 mars 2013
Statut
Membre
Dernière intervention
9 mai 2013

Mais comment faire? Mon processeur est un intercorei7 4 coeurs si je ne me trompe pas
BokiLeBg
Messages postés
90
Date d'inscription
mardi 12 mars 2013
Statut
Membre
Dernière intervention
9 mai 2013

intelcorei7*