Formule sur excel avec 4 conditions [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013
-
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013
-
Bonjour,
Je souhaiterai inclure une formule qui prendrait en compte 4 conditions :
si la colonne B5=1 alors la réponse est A
si la colonne B5=2 alors la réponse est B
si la colonne B5=3 alors la réponse est C
si la colonne B5=4 alors la réponse est D
Merci pour vos réponses.
J'ai essayé plusieurs formules mais cela ne fonctionne pas.

2 réponses

Messages postés
523
Date d'inscription
mercredi 6 mars 2013
Statut
Membre
Dernière intervention
16 janvier 2016
149
Bonjour,

=SI(B5=1;"A";SI(B5=2;"B";SI(B5=3;"C";"D")))
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

Merci, ça fonctionne
Merci beaucoup pour la rapidité de la réponse.
Messages postés
24748
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 janvier 2020
4946
Bonjour
=SI(B5=1;"A";SI(B5=2;"B";SI(B5=3;"C";SI(B5=4;"D";""))))
crdlmnt
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

Merci, mais cette formule ne fonctionne pas, la réponse est toujours A
Vaucluse
Messages postés
24748
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
3 janvier 2020
4946
Ah et celle de gui_gui fonctionne?
c'est la même à la différence prés que la sienne renvoie FAUX quand B5 est vide ou différent de 1,2,3,4
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

Merci, votre réponse me convient mieux maintenant.