Désactiver le clavier tactile [Résolu/Fermé]

Signaler
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
-
 Utilisateur anonyme -
Bonjour,

Débutant sur Windows 8, j'ai une question à poser :
Dans la barre des tâche, j'ai une icone de clavier virtuel, que je n'utilise jamais (screen : http://hpics.li/4b3eff2). Y aurait-il moyen de la faire disparaitre, elle me gène plus qu'autre chose ?


Aussi, toujours pour ce même clavier virtuel, il s'affiche à l'écran par défaut dès que j'ouvre un fichier Word ou un emplacement de saisie de mot de passe (quand je quitte l'écran de verrouillage par exemple). A la longue, ce n'est pas très pratique : y aurait il un moyen de désactiver l'affichage du clavier virtuel ?

Je n'ai pas réussis à un trouver, je suis un peu perdu dans Windows 8. Si ça peut aider, je précise que mon PC est un portable ayant la "particularité" d'avoir un écran tactile (c'est peut être pour cela que le clavier virtuel s'ouvre par défaut)

Merci d'avance pour votre aide,

Jenx

7 réponses

Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Bonsoir,

J'ai finalement résolu le problème : pour désactiver défintivement le clavier tactile, il sufit d'aller dans "Services", puis à la ligne "Service du clavier tactile et du volet d'écriture manuscrite" le désactiver (clique droit, propriété, puis changer en "désactivé"). Le service continue d'être en marche, pour l'arreter tout de suite, cliquer sur le bouton "Arrêt"

Et hop!, plus de clavier tactile ! :D
60
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75446 internautes nous ont dit merci ce mois-ci

Comment accède-t-on à "Service" ?
ColinB
Messages postés
6
Date d'inscription
jeudi 14 novembre 2013
Statut
Membre
Dernière intervention
5 juillet 2017

Clic droit sur le bouton Windows (sous W8.1, sinon dans le coin inférieur gauche, sinon windows+x)
Gestion de l'ordinateur
Services et applications
Services
Et te voilà arrivé ;)
Merci pour ta solution. :)
merci, ça m'a beaucoup aidée, j'ai mis un peu de temps pour trouver car la liste est longue quand on est dans "service": ouff ce clavier virtuel(tactile) qui s'affichait dès qu'on se trouvait dans une aire d'écriture était juste agaçant, je m'en suis débarrassée grâce à toi
Clic droit sur la barre des tâches / Barres d'outils / Clavier tactile
cody25
Messages postés
163
Date d'inscription
jeudi 1 octobre 2009
Statut
Membre
Dernière intervention
30 octobre 2018
5
yes ,merci beaucoup mec,je cherchais depuis un bon moment ,car j'ai fait la solution écrite plus haut mais c'était deja désactiver ,et arrêter aussi et j'avais toujours icône du clavier tactil dans la barre des tâche et j'ai fait comme tu a marquer et magique icône a disparu ,génial merci de l'avoir partager sur ce forum
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9345
Mais c'est un pc écran tactile que tu as ! Mais tu doit avoir un moyen pour le faire disparaitre de ton écran et de le rappeler.

Vois si ceci peut t'aider
http://windows.microsoft.com/fr-fr/windows-8/using-touch-keyboard

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Jenx
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Ah, en en effet, ce n'est pas le clavier virtuel qui me dérange, mais c'est le clavier tactile. Désolé, je ne connaissais pas la différence, et je croyais que s'appelait clavier virtuel dans les deux cas...

Fort de ça, j'ai réussis à enlever l'icône de la barre des tâches (avec le bon terme, on trouve quand même beaucoup mieux ce qu'on veut sur Google :) ) via un clique droit sur la barre des tâches, barre d'outil, et décocher le clavier tactile.

Par contre, je n'arrive pas à trouver d'info pour désactiver définitivement l'affichage du clavier tactile : la page d'aide que tu m'as donné Tribun est intéressante, mais elle propose uniquement de l'aide pour activer et utiliser le clavier, pas pour le désactiver définitivement.

PS: Je peux en effet faire disparaitre le clavier tactile pour le rappeler, mais le problème c'est qu'il se remet à chaque fois que j'ouvre un doc word ou autre, donc ma question porte plutôt sur une désactivation définitive.
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9345
Bonjour
Va dans le panneau de configuration et sous Options d'ergonomie, clic sur la fonction
Utiliser l'ordinateur sans souris ni clavier et probablement que le Clavier visuel est coché. Décoche.
Jenx
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Bonjour,

Merci pour ta réponse.
Je suis bien allé là où tu m'as dis, mais l'option était déjà décochée : https://www.dropbox.com/s/7pn47o596oammvl/Sans%20titre%202.bmp

Mais j'ai remarqué que quand j'active le clavier virtuel avec cette option, c'est un "petit clavier virtuel" qui apparait : https://www.dropbox.com/s/60q1vdj6gfuchh9/Sans%20titre%203.bmp

Alors que celui qui me dérange fréquemment n'est pas le même, il est beaucoup plus gros : https://www.dropbox.com/s/8f9m4ubj2617rcd/Sans%20titre%204.bmp
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9345
Je ne possède pas d'écran tactile hélas !
Je pense que c'est normal si tu ouvre un Doc que le clavier tactile apparaisse !
Sinon comment voudrais-tu manipuler ton document ?
Mais si tu peut l'activer et le faire apparaitre n'as tu pas dans ces fonctions le moyen de le désactiver aussi ?

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Jenx
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Merci encore pour ton aide :)

Oui, , je me suis mal exprimé à la fin de mon premier message : mon PC est un portable qui possède un écran tactile + un clavier physique avec touchpad (http://www.amazon.fr/gp/product/B00AVUGIDW/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1)

C'est pour ça que l'apparition intempestive du clavier tactile ne me sert à rien : c'est 10X plus pratique de taper le texte avec le clavier physique.

J'ai en effet les moyens de faire disparaitre le clavier, mais ce n'est que partie remise : si juste après je rouvre un document Word par exemple, hop!, le clavier tactile se remet, et je dois le refermer. Pas extraordinairement handicapant, mais un peu saoulant à la longue...
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9345
Je ne sais si cela peut t'aider a ce sujet.
Il apparait que le clavier tactile apparait lorsque tu appelle un document texte.
Il y a peut être une possibilité via le registre ! mais je n'ai pas une application pour cela.
http://msdn.microsoft.com/fr-fr/library/windows/apps/hh465404.aspx
Jenx
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Merci Tribun pour ce lien très intéressant. Oui, il devrait y avoir une entrée dans la base de registre qui doit paramétrer l'automatisation du clavier tactile selon la situation, et il devrait bien y avoir un moyen de changer les valeurs afin de ne jamais déclencher l'automatisation de l'apparition du clavier tactile.
J'ai cherché, mais sans plus (je préfère ne pas trop toucher la base de registre sans savoir exactement ce que je fais), et je n'ai rien trouvé : si quelqu'un saurait comment faire, pourrait-il me l'indiquer ?
Messages postés
64882
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
13 décembre 2019
9345
Ben voila ! un proverbe dit "qui cherche trouve"
Donc tu as trouvé et c'est résolu, cela servira probablement aussi a d'autres.
bonne chance.
@+
Jenx
Messages postés
254
Date d'inscription
samedi 3 avril 2010
Statut
Membre
Dernière intervention
1 août 2019
171
Oui, c'est en me parlant de la base de registre que j'ai pensé à aller voir dans les services, merci encore !