Des pixels rouges qui remplacent celle du noir ! [Résolu/Fermé]

Signaler
Messages postés
78
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2013
-
MinhSonic
Messages postés
78
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2013
-
Bonjour, mon ordinateur a eu des problèmes d'écran ou mon bureau est envahie de rouge, pareil comme le démarrage de windows. J'ai Windows 7, 4go de RAM donc 2,34 go utilisable et je viens de mettre a jour les pilotes de la carte graphique Mobile Intel(R) 4 Series Express Chipset Family il y a 3 jours pour jouer a Minecraft et ca marche tres bien. Je pense que il y a un probleme avec les pilotes donc help me please :( ! J'ai aussi capté que les taches rouges sont plus presents sur du noir.



2 réponses

Messages postés
21633
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
20 janvier 2020
1320
Salut

As-tu vérifié que tu es bien en jeu de couleurs 32 bits ?

Il faut que tu fasses un clic droit sur le bureau > Résolutions d'Ecrans > Paramètres avancés > Onglet "Ecran" et regarde si tu as "Jeu de couleur vraies (32 bits)" d'affiché.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81030 internautes nous ont dit merci ce mois-ci

MinhSonic
Messages postés
78
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2013
2
Oui merci pour ta réponse. Maintenant ça redeviens normal et je ne sais pas pourquoi ? Mais si j'aurai encore se problème je te contacterai. Merci beaucoup ^^
Messages postés
78
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2013
2
Et aussi j'ai fais le test des pixels il n'y a pas de pixel morte. Mais c'est bizarre car j'ai mis un fond noir mais c'est du rouge !
MinhSonic
Messages postés
78
Date d'inscription
samedi 1 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2013
2
Et aussi je screen l'ecran pour vous aider un peu