Excel correspondance de valeurs entre 2 feuilles [Résolu/Fermé]

-
Bonjour,

voilà j'ai bien tenté de lire tous les précédents posts sur excel mais je n'arrive à rien...

je vous explique mon problème :

sur la feuille 1 j'ai la liste de mes élèves sur laquelle je veux saisir une donnée à savoir le numéro du palier. (que j'écris moi même en tapotant sur mon clavier)

dans la feuille 2 j'ai un tableau avec la concordance de ces paliers en vitesse, énergie, temps et autre...

mon but : sur la feuille 1 je veux que lorsque je saisi le numéro du palier, la correspondance en vitesse et autre se fasse directement et automatiquement en faisant appel aux valeurs du tableau de la feuille 2...

ex : feuille 1 : cellule A1 élève 1, B1 palier 10, C1 vitesse ?? (correspondance avec C15 palier 10=vitesse 13.5 en D15 sur la feuille 2)

j'espère que je me suis bien exprimé et que cela est possible, car sinon j'en ai pour 100 ans à tout faire...

Merci de votre aide!
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
1859
Date d'inscription
vendredi 5 septembre 2008
Statut
Contributeur
Dernière intervention
27 novembre 2019
534
3
Merci
Bonjour,

Je pense que cela peut se résoudre avec un RECHERCHEV.

Par exemple Si les correspondances se trouvent en Feuil2 dans un tableau en C1:D20.
Avec les paliers en colonne C et les vitesses en colonne B. Alors dans la feuil1 si le palier de l'éléve est en B1 il suffit de mettre en C1 :

=RECHERCHEV(B1;Feuil2!$C$1:$D$20;2;FAUX)

Et étirer cette formule vers le bas sur la colonne C.

A+

Cordialement,

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62839 internautes nous ont dit merci ce mois-ci

0
Merci
SUPER Pilas c'est exactement ça !!!!!!!!!

je te remercie! je ne connaissais pas ces formules recherche, mais c'est exactement ce que je voulais faire!

encore merci! tu gères!