Il ne m'est plus possible de jouer à mes jeux en ligne [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
dimanche 5 juin 2011
Statut
Membre
Dernière intervention
21 février 2013
-
 Nathalys -
Salut tout le monde !


En ce jour funeste, je fais appel à votre aide, en effet, je poste rarement des sujets afin de demander de l'aide, Google me permettant de quasiment tout le temps trouver les réponses à mes questions !

Vous l'aurez compris, j'ai cherché, cherché, mais pas moyen de trouver une solution à mon problème. Je m'explique:

Lundi, alors que je reçoit mes nouveaux CPLs Devolo et GTA IV (édition intégrale), j'installe le tout. Je retrouve les joies d'une bonne connexion (j'étais passé sous WiFi depuis les derniers CPLs) et peux en profiter pleinement en jouant en ligne à GTA avec mes amis. Dans la soirée je fais une ou deux parties de League of legends, aucun problème de connexion à signaler.

Mardi, alors que mon ordinateur n'avais pas été éteint depuis la veille, je reviens de cours et essaye de me connexter à League of legends : "Le serveur est actuellement occupé."
Je me dis alors qu'une mise à jour doit en train d'être appliquée, comme à l'accoutumé dans ce genre de cas.
Le soir, je réessaye de jouer à GTA en ligne, pas moyen d'y arriver, il me dit que je ne suis pas connecté au Social Club alors que c'est le cas. Je cherche des solutions pensant que le problème provient du jeu, mais après avoir essayé divers choses qui auraient dû le résoudre, cela ne fonctionne toujours pas et je commence à douter.
Je réessaye alors de me connecter à League of legends, et ça ne fonctionne toujours pas alors que mes amis y sont connectés.
J'ai donc cherché divers solutions toute la soirée, mais aucune n'a fonctionné.

Ce soir, toujours les mêmes problèmes, je décide de tester avec Guild Wars 2 pour être certains que le problème soit bien général : alors que je télécharge la mise à jour sans problème, il m'est ensuite impossible de m'identifier.


Voici le récapitulatif de l'état actuel des choses et ainsi que les choses que j'ai effectuées pour essayer de résoudre le problème :
Pare-feu Windows désactivé.
Pas d'antivirus.
Pas d'autre forme de sécurité mise en place.
Pare-feu de la Livebox en mode Faible.
Nettoyage avec CCleaner.
Nettoyage avec Spybot (aucun mouchard détecté).
Vidage de la cache DNS de l'ordinateur.
Attribution manuelle des DNS en mettant ceux de Google (8.8.8.8 | 8.8.4.4).
Redémarrage de l'ordinateur.

Vous le comprendrez, je commence à avoir une bonne connaissance de tout ce qui est informatique surtout au niveau des problèmes, mais celui-ci me dépasse. Il m'est impossible de trouver un sujet traitant du problème, car en général, les problèmes de réseau ne sont liés qu'à certains jeux spécifiques.

Je vous remercie d'avoir lu mon post -un peu long certes mais j'ai voulu bien détailler- et je vous remercie d'avance pour l'aide que vous m'apporterez !

P.S.: J'ai placé le sujet dans la section DNS, car il me semblait plutôt correspondre même si pour le coup le problème n'a pas l'air de venir de là.

3 réponses

Messages postés
9
Date d'inscription
dimanche 5 juin 2011
Statut
Membre
Dernière intervention
21 février 2013
19
Re !

Je n'édite pas mon message pour bien mettre en valeur la solution, car oui j'ai résolu mon problème.
J'ai réessayé de jouer avec Guild Wars 2 et celui-ci remarchait même si je n'avais pas trouvé la solution, j'ai donc plutôt cherché du côté de League of legends.

Le problème venait d'Internet Explorer, je n'ai beau pas l'utiliser, voici encore une bonne raison de le haïr.
Rendez-vous donc sur Internet explorer (le mien était en version 9), appuyez sur Alt pour faire apparaître la barre de menu, puis décochez "Travailler en mode hors connexion". En effet, cela s'était coché lorsque j'étais passé du WiFi aux CPLs car il n'y avait pas de connexion internet pendant ce temps là.

Je vous conseille aussi de procéder à ces quelques étapes :
- Rendez-vous dans "Outils > Options Internet > Connexions > Paramètres réseau"
- Assurez-vous que tout soit décoché mis à part "Détecter automatiquement les paramètres de connexion"
- Cliquez sur OK puis rendez-vous dans "Outils > Options Internet > Avancé" puis cliquez sur "Rétablir les paramètres avancés"

Voilà voilà, après cela j'ai réessayé de me connecter à League of legends et ça a fonctionné (même pas besoin de redémarrer), j'imagine qu'avec GTA IV ça doit re-fonctionner de nouveau.
Si jamais un jour vous avez d'autres problèmes avec des jeux en ligne pensez à vérifier du côté d'Internet Explorer, je trouve ça totalement bête d'être dépendant de ce débris, mais bon ...

PROBLÈME RÉSOLU !
18
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 77779 internautes nous ont dit merci ce mois-ci

Je sais pas si tu lira ce message mais je n'ai pas "travailler en mode hors conexion"

Salut escuse moi de te déranger , mais j'ai vu que tu t'y connaissait en informatique , j'ai le problème suivant , tous mes jeux qui nessessite une connexion internet de marche plus sur mon PC window 8 mais la connexion marche sur mon portable PC de mon père et autre appareils , je ne comprend pas que puis-je faire ? Tu pourrais me contacter à cette adresse mail j'ai peur de ne pas retrouver la page du forum et s'il m'envoie pas de notification je ne pourrait pas lire ta réponse ... VVoilà mon adresse mail : ***@***
Merci d'avance
> ArdriKanProd
J'ai le meme probleme alors répondez sur le forum svp :(
bonjour, j'ai le meme probleme que toi a l'exeption que ce probleme ne m'arrive que lorsque je suis chez mes parents. Une fois chez moi tout fonctinne normalement !
merci de votre aide
MERCI !
Sans toi j'aurai passé un confinement bien triste
Ayant le même problème, j'ai pu testé pour minecraft sur 2 pc de la maison même problème impossible de se connecter, idem pour league of legend.
En fait le problème venait du pare-feu Livebox étant sur "personnaliser" plutôt que sur "moyen". J'étais allé fouillé dans "personnaliser" et même en n'ayant pas appuyé sur "enregistrer" il a sauvegardé ce paramètre....
(pour ouvrir les ports c'est les règles NAT au final :o)
je t'aime tu m'a aider a resoudre mon probléme merci beacoup :D
merci sa a l'air de marcher