Focusrite saffire pro 24 dsp [Résolu/Fermé]

Signaler
Messages postés
117
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
22 février 2017
-
tcheeco
Messages postés
3
Date d'inscription
mardi 16 décembre 2014
Statut
Membre
Dernière intervention
17 décembre 2014
-
Bonjour,
j'utilise la saffire dsp depuis 3 ans déjà
et de temps en temps un problème revient très énervant
j'ai déjà essayé toutes les astuces à savoir
- changer le pilote en "hérité" du bus firewire IEEE 1394
- désactiver la carte son intégrée à la carte mère
- installer en administrateur
etc

j'ai aussi réinstallé Windows 7 64 bits et tous les logiciels
-ableton live
-ikmultimedia..
-native instruments
-etc
même après complète réinstall le problème revient !!
bref mon problème est que le son se coupe de manière plus ou moins régulière
la led de la carte son FW s'éteind moins d'une seconde et tout est suspendu
du coup si ça arrive quand j'enregistre ben c surchiant :p

je parcours tous les forums et rien
j'ai envoyé un mail à fcusrite pas de réponse pour l'instant
SVP je vous en prie
la moindre idée est la bienvenue

Merci par avance

4 réponses

Messages postés
117
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
22 février 2017
22
bon alors je viens d'essayer de couper la carte réseau realtek et les coupures ont cessé il doit y avoir un rapport..?
faut-il me priver d'internet pour faire de la MAO?
zilbazil
Messages postés
117
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
22 février 2017
22
donc j'ai téléchargé la mise à jour de la carte ethernet ici :
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
et le problème semble (presque) résolu ouhhhhfffff
(il y a encore des petites coupures mais beaucoup moins fréquentes..)
merci moi ^^
j'espère que ça aidera certains
Messages postés
117
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
22 février 2017
22
bonjour c'est moi à nouveau
comme le problème n'était pas entièrement résolu et que j'avais toujours des micro sauts de son (toutes les 3 minutes environ) lorsque ma carte ethernet était activée..
j'ai contacté une énième fois Focusrite qui m'a enfin répondu après 3 ans de requête..
après quelques mails pour tester la latence DPC etc.
le problème vient donc du bus firewire
le conseil qui m'a été donné était de changer de port firewire si je possédais une carte PCI à plusieurs ports
ou d'installer une carte PCI pour firewire afin d'élargir la bande passante
ce que j'ai fait et dorénavant le problème semble bien complétement résolu :)
merci encore
c'est formidable ce site, je me demande comment j'aurai fait sans vous :)
sans amertume
à bon entendeur salut
Messages postés
117
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
22 février 2017
22
re...
alors le problème est revenu après réinstallation changement de tout sauf de la carte son et graph..
et j'ai finalement capté que c'est la clé USB ILOK qui sert à autoriser les logiciels comme ceux d'antares autotune, qui fait capoter la carte son
ce, malgré les mises à jour.
c'est quand même très ch***t quand on voit le prix de ces logiciels, qu'ils soient pas capables de faire des trucs compatibles grr
mais bon mon problème est résolu ou plutôt j'ai enfin découvert sa vraie nature ..
Messages postés
3
Date d'inscription
mardi 16 décembre 2014
Statut
Membre
Dernière intervention
17 décembre 2014

salut je pense que tu as trouvé une solution !
je viens d'acquérir la saffire pro 24 et je cherche une notice en français?