Erreur d'application 0xc0000142 au démarrage [Résolu/Fermé]

Signaler
-
 Svennie817 -
Bonjour à tous.

J'ai déjà réussi à résoudre un ou deux petits problèmes grace à commentcamarche, donc c'est pourquoi je viens à vous maintenant.

Mon problème est assez embêtant, d'autant que je n'ai encore trouvé aucun sujet sur aucun forum (peut-être ai-je mal cherché) qui m'aurait aidé. Bon j'ai bien trouvé des erreurs similaires, mais tout est toujours trop subjectif (les problèmes que j'ai trouvé jusqu'ici concernent des applications précises et non toutes les applications sans distinction aucune.

Bon je vais essayer d'expliquer le plus clairement possible ce qui m'arrive :

Lorsque je démarre mon pc, windows se lance, les applications du démarrage se lancent sans problème. (Avast, Zone Alarm, Msn...)
Mais à ce moment, quand je clique sur n'importe quel icone d'appli (donc les applis et pas les icônes des disques locaux et des raccourcis vers des repertoires) un message d'erreur aparaît :

Erreur d'application.
Bla bla n'a pu être initialisé 0xc0000142...

Je pourrai mettre le message exact, mais bon je ne l'ai pas sous les yeux présentement, néanmoins je vais le noter au prochain bug, comme ça si nécessaire je pourrai le préciser.

Le message est très simple (2 lignes) et c'est le même pour n'importe quelle appli. (explorer, fireworks, taskmgr, windows media player, winamp... toutes les applis) Apart le titre du message qui lui, est le nom du fichier de l'appli.

Genre : iexplore.exe est le nom de la fenêtre que l'on peut voir sur la barre des taches, mais le message est le même (erreur d'application 0xc0000142)

5'30 à 6' après le démarrage tout redevient normal. Completement, et comme si de rien n'était. Donc je vaque, je vaque, et longtemps après (genre entre 6 et 12 heures d'utilisation du pc) ça recommence.

* même message d'erreur pour n'importe quelle appli
* blocage des fenêtres
* blocage des applis en cours
* impossible de fermer les applis en cours (des fois si, mais très difficilement et avec beaucoup de patience)
* impossible d'éteindre le pc normalement.

Ca fait environ 1 semaine (snif...) que ce truc me bouffe du temps et de l'énergie, ça fait 1 semaine que je n'ai pas redémarré correctement mon pc, et je me tate sur l'idée de réinstaller windows parce que j'ai pas l'habitude de me laisser envahir par des soucis, mais réinstaller, c'est encore de l'énergie et du temps gaspillés, rien que de me l'imaginer j'en ai déjà marre! Mais rien que d'imaginer mon pc à zero, ça me laisse rêveur (d'autant que je n'avais aucun problème avant! tout marchait nickel chrome)...

Donc... J'en suis là.
Est-ce que quelqu'un a déjà eu ce problème ?
Est-ce que quelqu'un sait comment s'y prendre pour regler ça ?
Vais-je devoir réinstaller windows, et tous les drivers, et toutes les applications une par une ?

Si quelqu'un m'entend...

Rafi

9 réponses

Merci pour votre aide :-p

J'ai trouvé la soluce dans mon cas :
  • Démarrer en Mode sans échec
  • Aller dans l'invite de commandes
  • Clic droit et "Exécuter en tant qu'administrateur"
  • Taper "sfc /scannow"
  • Relancer le PC


A votre service !
48
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87587 internautes nous ont dit merci ce mois-ci

mou7chei5
Messages postés
1
Date d'inscription
mardi 25 août 2015
Statut
Membre
Dernière intervention
25 août 2015

comment faire dans le mac :'(
The best solution for this issue is here: https://www.youtube.com/watch?v=yrjaZoEZXIQ
<</bonne idée \>>

>
nikel ca marche pour moi win10
Merci ça a fonctionné pour moi
Je suis passé de seven a windows 10 et je ne pouvais rien installer sans qu'il me mette cette erreur
sfc /scannow a réparé les problemes
Salut à tous, je viens d'avoir ces fameuses erreurs, au démarrage, aucun programme n'arrivait à se lancer avec un message d'erreur d'application.

J'ai réussi à me dépanner en désinstallant la barre d'outil de daemon tools (p'tite erreur d'inattention).
Donc pour résumer, vérifiez bien si vous avez pas de spyware et dans le doute supprimez toutes les barres d'outils (BHO).

Un bon nettoyage des fichiers temporaires, de la base de registre et gardez le minimum de programme au démarrage soit presque rien pour testez et remettez les un par un.

Voila, en espérant encore en aider quelques uns (vu la date du dernier post) :-) .
Pour info, 10 ans après, la barre d'outils Daemon tools provoque toujours le même problème sous windows 7.

Merci à toi pour la bonne idée.

Voici le vrai message d'erreur.

Pour Firefox :

Firefox.exe Erreur d'application

L'application n'a pas réussi à s'initialiser correctement (0xc0000142). Cliquez sur OK pour arrêter l'application.


Pour iexplore :
iexplore.exe Erreur d'application

L'application n'a pas réussi à s'initialiser correctement (0xc0000142). Cliquez sur OK pour arrêter l'application.
Je peut te le confirmer ! J'ai le même problème mais je sais quelle est la cause chez moi , j'ai fait une mise a jour qu'il fallait pas faire
Avast antivirus a trouvé 2 Adawares dans mon Windows\system32.
Après les avoir mis en quarantaine, "tout est redevenu normal". Plus AUCUN message d'erreur !
Bonjour,

J'ai également ce problème. Concrètement chez moi, au démarrage, il empêche certains .exe de se lancer (dont rundll32.exe) et je n'ai pas l'impression que ce problème disparaît au bout de quelques minutes.

Je suis allé sur le site de Microsoft lire leur page, et pour moi j'avoue que c'est du sabir.

Pour résoudre ce problème procédez comme suit
1. Vérifiez que le dossier Program Files\Microsoft ISA Server\Clients existe. Les services ISA Server nécessitent l'exécution de ce dossier.
2. Vérifiez que les groupes de sécurité ont attribué les autorisations Contrôle total pour le dossier Program Files\Microsoft ISA Server\Clients :
Administrateurs
SYSTÈME
3. Vérifiez que le fichier Msplat.txt existe dans le dossier Clients. Si ce fichier est manquant, copiez-le à partir d'un autre ordinateur ISA Server.


1. Je ne sais pas ce qu'est un ISA SERVER. Mon PC tourne en local, il ne fait pas serveur... De plus, ce blème m'empêche de lancer l'explorer, donc pas pratique pour contrôler l'arborescence.

2. je ne sais pas ce qu'est une autorisation Contrôle total

3. Je ne sais pas ou se trouve le dossier Clients ni, cas échéant, trouver un autre ordinateur ISA SERVER pour copier et coller le fichier Msplat.txt.



Je n'y comprends tellement rien et ça parle tellement de serveur que je me demande si la solution serait appropriée pour mon PC... En plus, même si j'avais réussi par erreur à copier ce fichier Msplast.txt, leur remarque "Remarque après avoir copié ce fichier à partir d'un autre ordinateur ISA Server, affichez la table des adresses locales pour vérifier qu'il contient la plage d'adresses IP correcte." est du chinois pour moi.

Quelqu'en en sait plus ?
ok je faaire un essai
t sous vista ou xp moisa marche pa je suis sur xp
Bonjour. Voila moi aussi j'ai eu ce probleme(0xc0000142).
Jai reussi à le résoudre assez difficilement après avoir tout essayé. Mais j'ai trouvé quelque chose qui vous aidera si le probleme persiste. Moi meme jai reussi grace a cela :

-Démarrer Windows Normalement(Pas de mode sans echec)
-Si Mozilla ne marche pas, prendre internet explorer
-Telecharger RegClean Pro pour Windows( Version gratuite)
-Faire tout ce qu'ils demandent mais pas besoin d'acheter
-Redémarrer le pc
-Normalement tout rendre dans l'ordre après que regclean pro ait fait une analyse de l'ordinateur.
Merci RegClean Pro a regle le problem.
Messages postés
100
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
29 avril 2009
3
Bonsoir à tous , moi aussi j'ai eu le probléme du message d'erreur aujourd'hui : ouverture d'une fenètre schtasks.exe à la fermeture de windows :" le processus ne s'est pas initialisé correctement code erreur 0xc0000142 "

Pour commencer j'ai regardé sur le support microsoft mais je n'est pas précisément mon message d'erreur , aprés plusieurs désinstallation de programmes que j'avais installés récemment ( émulateurs super nintendo et nintendo 64 ) , (shockwave flash player 11, java re 6 update 11, pour résoudre des vulnérabilités trouvées par k.i.s 2009), et bien non rien y a fait le message apparaissait toujours.

j'ai quand même résolu le problème en faisant une restauration système pénible(après 5 échecs de la restauration dus a un mauvais choix de point de restauration).
D'après mon cette cette erreur dans le processus d'initialisation du gestionnaire de tâches serait survenu à cause d'un active X mal installé.

En effet j'ai désinstallé récemment adobe flash player active x d'internet explorer( suite à des dysfonctionnements du site M6 replay , croyant que la réinstallation de l'active X résolverait le probléme).
Lorsque j'ai voulu réinstallé l'active X :mon pc a buggé et s'est bloqué , de méme bien ,que provenant du site M6 replay et signé par adobe , kaspersky me l'a classé dans "les restrictions douteuses" ; d'où mon sentiment d'une erreur au moment de l'installation .

En tout cas mon pc marche nickel maintenant , si ça peut aider quelqu'un, a plus ; )
Messages postés
1
Date d'inscription
dimanche 10 août 2014
Statut
Membre
Dernière intervention
2 septembre 2014

Bonjour à tous,
après avoir beaucoup chercher j'au trouvé une solution sur le site microsotf.com en anglais et c'est bien marché ...

Method 1:
You may try to install the game in compatibility mode and then test the issue:
a. Right click on setup file.
b. Click on Properties.
c. Click on Compatibility tab.
d. Put a check mark on Run this program in compatibility mode for.
e. Select the operating system to which the driver is available.
f. Put a check mark on Run this program as an administrator under Privilege Level.

Traduction
a. Cliquez droit sur le fichier de configuration.
b. Cliquez sur Propriétés.
c. Cliquez sur l'onglet Compatibilité.
d. Mettez une coche sur (Exécuter ce programme en mode de compatibilité pour).
e. Sélectionnez le système d'exploitation pour lequel le pilote est disponible (j'ai essayé Vista).
f. Mettez une coche sur (Exécuter ce programme en tant qu'administrateur sous Niveau de privilège)
et appliquer

voici le lien
http://answers.microsoft.com/en-us/windows/forum/windows8_1-gaming/error0xc0000142-in-hitman-absolution-and-call-of/48c8b841-1311-4937-9a56-0994d3211fb8?auth=1&rtAction=1407668332714

bonne chance
;)
Messages postés
78
Date d'inscription
mardi 22 octobre 2013
Statut
Membre
Dernière intervention
29 novembre 2016
7
Merci El_T49, ça a marché pour moi.

- Le problème: PowerPoint ne démarrait plus et générait l'erreur 0x00000142
- L'environnement: Windows 8.1 + Office 365 (installation toute fraîche après avoir réinstallé 2 ou 3 fois Office sur les conseils du forum Microsoft)
- La solution: j'ai appliqué ton conseil et Powerpoint tourne maintenant parfaitement en mode compatibilité Windows 8.

Vraiment merci, ça fait 15 jours que j'avais essayé quasiment toutes les autres solutions!