PDF dans Internet Explorer 9 [Fermé]

Signaler
Messages postés
49
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
21 janvier 2013
-
alex6230
Messages postés
26
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
14 février 2013
-
Bonjour,

J'ai installé PDF Architect hier et depuis,lorsque j'ouvre un fichier PDF dans Internet Explorer, il s'ouvre avec PDF Architect mais j'aimerais qu'il s'ouvre sur Adobe Reader.

Comment faire ? Merci

8 réponses

Messages postés
26
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
14 février 2013
21
Je UP le sujet parceque moi aussi je cherche la réponse, pdf architect est pratique mais sur navigateur c'est juste saoulant.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62580 internautes nous ont dit merci ce mois-ci

Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2398
Bonjour

allez dans outil (engrenage en haut à droite) >> gérer les modules complémentaires >> désactiver PDF architect.
didole
Messages postés
49
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
21 janvier 2013
9
Oui, j'ai désactivé PDF Architect dans les modules complémentaires , mais ensuite j'ai une page blanche avec une croix rouge à gauche en tentant d'ouvrir un PDF. En réactivant PDF Architect, ca remarche
Dexterccm
Messages postés
7813
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
24 janvier 2014
2398
vérifiez qu'adobe reader est bien activé lui
didole
Messages postés
49
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
21 janvier 2013
9
Oui j'ai vérifié, Adobe PDF Link Helper est activé.
didole
Messages postés
49
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
21 janvier 2013
9
Je viens de désinstaller PDF Architect et maintenant, les fichiers PDF s'ouvre avec Adobe reader.
didole
Messages postés
49
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
21 janvier 2013
9
Je l'ai désinstallé de mon ordi, pas seulement des modules d'IE.