Surchauffe générale + lag [Fermé]

Signaler
Messages postés
126
Date d'inscription
mardi 24 janvier 2012
Statut
Membre
Dernière intervention
27 avril 2016
-
Behpo
Messages postés
126
Date d'inscription
mardi 24 janvier 2012
Statut
Membre
Dernière intervention
27 avril 2016
-
Bonjour,

Je possède un portable Asus G73sw avec une CG GTX 460M comme précisé dans ma signature. Le pc chauffait plus qu'au moment de son acquisition (il y a env. 2 ans) ces derniers temps, et ce malgré des nettoyages très soignés (poussière) de la machine.
Depuis quelques semaines les températures de la CG augmentaient sensiblement, 80° en non sollicitée, et depuis qqes jours c'est 90°, et 65° pour proc et carte mère!
Je n'ai pas encore changé la pâte thermique.

MAIS LA OU C'EST ETRANGE, c'est que si je réinstalle le pilote graphique nvidia, les températures redescendent à 55°C (CG, proc et CM), jusqu'au prochain démarrage de la machine où à nouveau tout part en cacahuète.
Encore une chose: après installation du pilote Skyrim est tout à fait jouable, mais après un redémarrage (voulu ou non) du pc, c'est laggy au possible, jamais eu ça en deux ans.

Bref, vraiment étrange, grand merci d'avance à quiconque pouvant m'apporter un début d'explication :)

5 réponses

Messages postés
95
Date d'inscription
mardi 29 août 2006
Statut
Membre
Dernière intervention
10 avril 2014
35
Salut,

voici un truc que tu peux essayer. Désinstalle ton pilote graphique entièrement, redémarre ton ordi et ensuite réinstalle le.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62544 internautes nous ont dit merci ce mois-ci

Messages postés
126
Date d'inscription
mardi 24 janvier 2012
Statut
Membre
Dernière intervention
27 avril 2016
10
Alors sur les bons conseils de LDMBatman j'ai désinstallé plutôt que réinstallé le driver, et chose étrange il semble que 2 drivers se soient cumulés: quand j'ai désinstallé le dernier en date il m'affichait toujours la version précédente comme installée (donc 2 désinstallations du coup).
Le PC chauffe toujours trop mais c'est bien mieux qu'avant, grand merci!

Et je vais en profiter pour changer la pâte thermique, j'espère que l'opération n'est pas trop ardue.

PS : si vous connaissez un bon site pour pâte thermique pas chère faites le savoir :)
Messages postés
95
Date d'inscription
mardi 29 août 2006
Statut
Membre
Dernière intervention
10 avril 2014
35
Encore un dernier conseil, désolé je ne peux pas m'en empecher (en fait, plusieurs mais bref...)
- Désinstalle aussi la vieille version de ton pilote. Ca sera toujours mieux si tu as une seule version sur ton ordi et si possible, la dernière.
- Attention quand tu changera ta pate thermique, ça sert à rien d'en mettre beaucoup. Si tu en mets un morceau de la taille d'une goutte d'eau c'est assez.

Bonne soirée
Messages postés
126
Date d'inscription
mardi 24 janvier 2012
Statut
Membre
Dernière intervention
27 avril 2016
10
Salut LDMBatman,

Merci pour tes réponses. Malheureusement le problème est de retour, c'est bien l'extinction de l'ordinateur qui crée ce problème "d'oublie" de driver.
Vraiment très étrange.
Et j'avais bien désinstallé les pilotes, versions précédentes comprises

donc pour l'instant je réinstalle le driver à chaque démarrage. Tant pis tant mieux, je jouerai moins :)