Mise à jour impossible : Vérifier votre connexion internet [Fermé]

-
Bonjour,

Je suis sous Ubuntu 12.04 LTS. Je viens de rentrer de vacances et en rallumant mon PC, j'ai voulu faire les mises à jour proposées par le Gestionnaire. Problème, il m'affiche le message d'erreur suivant : "Le téléchargement des informations du dépôt a échoué. Vérifiez votre connexion à internet"
_______________

- Voici le détail du message d'erreur :

W:Failed to fetch http://ppa.launchpad.net/lookit/ppa/ubuntu/dists/precise/main/source/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/lookit/ppa/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/victored/ambiance-evolution/ubuntu/dists/precise/main/source/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/victored/ambiance-evolution/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead
_______________

- Voici le copier/coller de ma source list, si ça peut vous aider :

atareao-atareao-precise.list
atareao-atareao-precise.list.save
lookit-ppa-precise.list
lookit-ppa-precise.list.save
plexmediaserver.list
plexmediaserver.list.save
satyajit-happy-themes-precise.list
satyajit-happy-themes-precise.list.save
tiheum-equinox-precise.list
tiheum-equinox-precise.list.save
tualatrix-ppa-precise.list
tualatrix-ppa-precise.list.save
victored-ambiance-evolution-precise.list
victored-ambiance-evolution-precise.list.save
webupd8team-java-precise.list
webupd8team-java-precise.list.save
_______________

>> Si j'ai bien compris, les paquets ne sont plus disponibles. Pourriez vous m'indiquer la marche à suivre pour les mettre à jour ou tout simplement les supprimer de la base pour que le message ne s'affiche plus... Merci :)
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
1072
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
23 mai 2015
128
1
Merci
Bonjour après avoir effectué malheureusement de nombreuse recherche sans succès il ne reste que celle là passer a la migration donc te voici les démarches a suivre http://doc.ubuntu-fr.org/migration j'ai vu aussi que tu a fait du copier coller aux télécharger divers thèmes et logiciels sur divers sites ou blog avec le terminal donc une erreur c'est produite ppa ce qui ta casser la distribution ne jamais faire ce genre de chose.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 71195 internautes nous ont dit merci ce mois-ci

0
Merci
C'est si si grave que ça...? Une migration juste pour un problème de mise à jour ça me paraît gros.

Concernant cette solution, ils parlent de migration vers la 12.04 justement, mais pour moi, vers quelle version devrais-je migrer?
Messages postés
1072
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
23 mai 2015
128
0
Merci
Ubuntu 12.10 (Quantal Quetzal) si tu ne c'est pas installer de thème ou de logiciel comme je les vu dans tes dépôts viens me voir je t'expliquerai.
0
Merci
Merci pour tes réponses. J'espérais rester sous une version LTS donc la 12.10 ne me tente pas pour l'instant.

Si c'est l'unique solution je le ferai, mais peut être que quelqu'un trouvera une autre solution d'ici là. En tout cas j'attends d'autres avis avant de me lancer vers la mise à niveau.