Menu

Application invisible ?? [Résolu/Fermé]

Messages postés
176
Date d'inscription
samedi 3 novembre 2012
Statut
Membre
Dernière intervention
3 avril 2013
- - Dernière réponse :  jns55 - 24 déc. 2012 à 11:31
Bonjour,

sa me dit que gimp est déjas instalez , mais dans ma bare de programme je ne le voit pas , comment voir la liste des programme instaler sur sont pc sur unbuntu 11.10 oneric ocelot ??

Afficher la suite 

3 réponses

0
Merci
Dans Ubuntu tu peux faire une recherche et l'application devrait apparaitre
0
Merci
Bonjour,
Regarde dans le dossier /usr/share/applications si tu vois le lanceur. (dossier contenant tous les lanceurs)

Si oui il est probablement caché dans le menu.
Tape alacarte dans un terminal et regarde s'il est coché.
Messages postés
176
Date d'inscription
samedi 3 novembre 2012
Statut
Membre
Dernière intervention
3 avril 2013
12
0
Merci
je trouve pas le dossier application

je suis bloquer sa me sort sa :
corentin@corentin-0:~$ alacarte
Le programme 'alacarte' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install alacarte
corentin@corentin-0:~$ install alacarte
install: opérande du fichier cible manquant après «alacarte»
Saisissez « install --help » pour plus d'informations.
corentin@corentin-0:~$ sudo apt-get install alacarte
[sudo] password for corentin:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
kde-l10n-fr language-pack-kde-en language-pack-kde-fr
language-pack-kde-en-base kde-l10n-engb language-pack-kde-fr-base libcelt0-0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
cups-pk-helper gir1.2-panelapplet-4.0 gnome-applets gnome-applets-data
gnome-panel gnome-panel-data gnome-session-fallback
indicator-applet-complete libpanel-applet-4-0 python-gmenu
Paquets suggérés :
gnome-netstatus-applet deskbar-applet cpufrequtils evolution
epiphany-browser desktop-base
Les NOUVEAUX paquets suivants seront installés :
alacarte cups-pk-helper gir1.2-panelapplet-4.0 gnome-applets
gnome-applets-data gnome-panel gnome-panel-data gnome-session-fallback
indicator-applet-complete libpanel-applet-4-0 python-gmenu
0 mis à jour, 11 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 9 472 ko dans les archives.
Après cette opération, 34,8 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise/main python-gmenu i386 3.0.1-0ubuntu7 [17,1 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ precise/universe alacarte all 0.13.2-2ubuntu4 [94,2 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe libpanel-applet-4-0 i386 1:3.4.1-0ubuntu1.1 [94,1 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe gir1.2-panelapplet-4.0 i386 1:3.4.1-0ubuntu1.1 [5 044 B]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ precise/universe gnome-applets-data all 3.4.1-0ubuntu1 [5 902 kB]
Réception de : 6 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe gnome-panel-data all 1:3.4.1-0ubuntu1.1 [2 621 kB]
Réception de : 7 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe gnome-panel i386 1:3.4.1-0ubuntu1.1 [485 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ precise/universe gnome-applets i386 3.4.1-0ubuntu1 [174 kB]
Réception de : 9 http://fr.archive.ubuntu.com/ubuntu/ precise/universe gnome-session-fallback all 3.2.1-0ubuntu8 [3 726 B]
Réception de : 10 http://fr.archive.ubuntu.com/ubuntu/ precise/universe indicator-applet-complete i386 0.5.0-0ubuntu1 [23,4 kB]
Réception de : 11 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe cups-pk-helper i386 0.2.1.2-1ubuntu0.1 [52,9 kB]
9 472 ko réceptionnés en 46s (206 ko/s)
Sélection du paquet python-gmenu précédemment désélectionné.
(Lecture de la base de données... 241605 fichiers et répertoires déjà installés.)
Dépaquetage de python-gmenu (à partir de .../python-gmenu_3.0.1-0ubuntu7_i386.deb) ...
Sélection du paquet alacarte précédemment désélectionné.
Dépaquetage de alacarte (à partir de .../alacarte_0.13.2-2ubuntu4_all.deb) ...
Sélection du paquet libpanel-applet-4-0 précédemment désélectionné.
Dépaquetage de libpanel-applet-4-0 (à partir de .../libpanel-applet-4-0_1%3a3.4.1-0ubuntu1.1_i386.deb) ...
Sélection du paquet gir1.2-panelapplet-4.0 précédemment désélectionné.
Dépaquetage de gir1.2-panelapplet-4.0 (à partir de .../gir1.2-panelapplet-4.0_1%3a3.4.1-0ubuntu1.1_i386.deb) ...
Sélection du paquet gnome-applets-data précédemment désélectionné.
Dépaquetage de gnome-applets-data (à partir de .../gnome-applets-data_3.4.1-0ubuntu1_all.deb) ...
Sélection du paquet gnome-panel-data précédemment désélectionné.
Dépaquetage de gnome-panel-data (à partir de .../gnome-panel-data_1%3a3.4.1-0ubuntu1.1_all.deb) ...
Sélection du paquet gnome-panel précédemment désélectionné.
Dépaquetage de gnome-panel (à partir de .../gnome-panel_1%3a3.4.1-0ubuntu1.1_i386.deb) ...
Sélection du paquet gnome-applets précédemment désélectionné.
Dépaquetage de gnome-applets (à partir de .../gnome-applets_3.4.1-0ubuntu1_i386.deb) ...
Sélection du paquet gnome-session-fallback précédemment désélectionné.
Dépaquetage de gnome-session-fallback (à partir de .../gnome-session-fallback_3.2.1-0ubuntu8_all.deb) ...
Sélection du paquet indicator-applet-complete précédemment désélectionné.
Dépaquetage de indicator-applet-complete (à partir de .../indicator-applet-complete_0.5.0-0ubuntu1_i386.deb) ...
Sélection du paquet cups-pk-helper précédemment désélectionné.
Dépaquetage de cups-pk-helper (à partir de .../cups-pk-helper_0.2.1.2-1ubuntu0.1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Traitement des actions différées (« triggers ») pour « libglib2.0-0 »...
Paramétrage de python-gmenu (3.0.1-0ubuntu7) ...
Paramétrage de alacarte (0.13.2-2ubuntu4) ...
Paramétrage de libpanel-applet-4-0 (1:3.4.1-0ubuntu1.1) ...
Paramétrage de gir1.2-panelapplet-4.0 (1:3.4.1-0ubuntu1.1) ...
Paramétrage de gnome-applets-data (3.4.1-0ubuntu1) ...
Paramétrage de gnome-panel-data (1:3.4.1-0ubuntu1.1) ...
Paramétrage de gnome-panel (1:3.4.1-0ubuntu1.1) ...
Paramétrage de gnome-applets (3.4.1-0ubuntu1) ...
Paramétrage de gnome-session-fallback (3.2.1-0ubuntu8) ...
Paramétrage de indicator-applet-complete (0.5.0-0ubuntu1) ...
Paramétrage de cups-pk-helper (0.2.1.2-1ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
corentin@corentin-0:~$ o
o : commande introuvable
corentin@corentin-0:~$ o

je doit faire quoi ?? comme commande
alacarte est l'éditeur de menu gnome, tu peux l'installer. Lance, le et ouvre le menu Graphisme, (je pense) et coche l'entrée gimp pour qu'elle soit visible dans le menu gnome. Si elle est décochée, elle est invisible.