Menu

Impossible d'ejecter clef usb ou disque externe [Résolu/Fermé]

Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 19 déc. 2012 à 09:58 - Dernière réponse : Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention
- 3 janv. 2013 à 23:15
Bonjour,

Je possède un asus R700VM-TY175V, et suis sous windows 7.

Voilà mon problème......depuis environ 2 semaines mon ordi refuse l'éjection de mes clefs usb ou de mes disques durs externes, sous prétexte que ce ne sont pas des périphériques amovibles, ......je suis donc obligée d'attendre d'avoir coupé mon ordi pour tout débranché....
Quelqu'un peut me dire comment résoudre ce petit problème (qui a le don de m'énerver)!!!

Merci pour toute l'aide que vous pourrez m'apporter !!!
Afficher la suite 

27 réponses

BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 19 déc. 2012 à 10:55
0
Merci
Le driver spécifique de ton matériel ne doit pas être installé... Windows utilise un driver qu'il a déjà, et croit qu'il s'agit du disque dur interne, donc, il ne veut pas qu'on le débranche...
Il faudrait que tu ailles sur le site internet de ton matériel, que tu télécharges les drivers appropriés, et je pense que tout rentrera dans l'ordre.
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 19 déc. 2012 à 11:12
Merci d'avoir pris le temps de me répondre

Petite chose que je n'ai pas précisée.........je suis TRES nulle en informatique.

Donc, la question..........c'est quoi un "driver" ????
(ça peut te paraître bête comme question.........mais je nage complètement avec le langage informatique)....
choubaka 37483 Messages postés jeudi 4 avril 2002Date d'inscriptionModérateurStatut 27 mai 2018 Dernière intervention - 19 déc. 2012 à 11:15
0
Merci
Bonjour

Un driver = Un pilote

BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 19 déc. 2012 à 11:24
0
Merci
Il n'y a pas de honte à ne pas connaître quelque chose...
Comme dit Choubaka, un driver est un pilote, c'est un programme qui permet à Windows de prendre en compte un appareil qu'on a ajouté au système déjà en place, et à le faire marcher...
Tu mets dans la recherche Google : pilote pour (et là tu ajoute le nom de ton appareil)
Quand tu es sur le site tu recherches pilote : (ou driver) pour ton appareil sous Windows 7 et tu demandes le téléchargement.
Quand c'est téléchargé, tu fais un double clic dessus et normalement, il doit s'installer tout seul.
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 19 déc. 2012 à 11:57
Merciiiiiiii, jusque là, je comprends.
Quand tu me dis de chercher "pilote pour"......(+ le nom de mon appareil), par appareil, c'est bien de la marque de mon ou mes disques durs externes qu'il s'agit (et non, par la référence de mon ordi) ????
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 19 déc. 2012 à 11:58
0
Merci
Oui ! C'est exactement ça !
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 19 déc. 2012 à 12:05
Ok.................je vais essayer en rentrant ce soir. Un grand merci en tout cas (surtout si ça marche, car c'est vraiment pénible).
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 19 déc. 2012 à 12:33
0
Merci
Ok ! Bon courage !
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 20 déc. 2012 à 07:39
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!
Je viens de réessayer ce matin, ça marche !!!!!!
C'est super..............(même si je n'ai plus la fenêtre qui me dit que je peux éjecter le périphérique, au moins, lorsque je clique sur "ordinateur", ils ne sont plus affichés) !!!!
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!!!!!!!!!!!!!!!!!!!!!!!!
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - Modifié par BMMWW le 20/12/2012 à 10:33
0
Merci
Super ! Je suis content pour toi. Si un jour tu as un autre problème :
http://www.suiteduforumentraide.fr/83890992
Bon courage.
J'ajoute que la fenêtre pour débrancher le périphérique se trouve maintenant dans la barre des tâches en bas : c'est une très petite icône, pour la trouver tu laisses le curseur de la souris sur chaque icône et au bout d'une ou deux seconde apparaît le rôle de l'icône, il suffit alors de cliquer dessus.
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 23 déc. 2012 à 12:48
Merciiiiiiiiiiiiiiiiiiiiiiii !!!!!
Et bonnes Fêtes de fin d'année !!!
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 21:56
Bon, je reviens vers toi.........je viens de faire une restauration total du système de mon ordi (suite à un freeze difficile à gérer)......
Et là, ça recommence avec un autre disque externe (ADATA Classic ch94)..........mais impossible de trouver un pilote.
Mon ordi le reconnait en tant que disque dur interne.....(enfin, il est répertorié au même niveau que mes disques internes)....

Par contre, plus de problèmes pour mes clef usb, ou pour mes autres disques durs......
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:07
0
Merci
Il faudrait vraiment trouver le pilote pour ce disque dur...
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:17
Tu crois que ça pourrait-être ça ????
Car je me méfie toujours un peu avant de télécharger n'importe qui....

http://driverwhiz.com/drivers-fr?brand=A-Data&logo=A-Data&subid=1001-1001-frt2-fr-10000000777&gclid=CJSvg-mNzbQCFebLtAodYikAYw
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:13
0
Merci
Je cherche, je cherche....mais je ne trouve pas.
Mais je continue......
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:17
0
Merci
Je vais chercher de mon côté... La ref, c'est ADATA classique...
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:24
0
Merci
Oui ! c'est bon ! c'est ça !
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:26
OK, merciiiiii !!!!!!!!!
Je vais télécharger le truc !!!
MErciiiii
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:29
Ce qui me gène un peu c'est l'inscription....."Inclus: Norton(TM) PC Checkup" sur le coté droit de l'écran.
Ca ne risque rien avec kasperski ????
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:32
0
Merci
Non je ne pense pas que ça ait une incidence... Ce sont deux marques d'antivirus... mais on peut mettre plusieurs antivirus sur son système...
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:43
Heu......c'est justement par ce que j'avais mal désinstallé McAfee que j'ai eu de gros problème de freeze......donc, je me méfie un peu.
Pas envie que ça recommence....
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:45
0
Merci
Oui, je te comprends !
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:49
Bon, je l'ai téléchargé................mais je vais voir si je trouve autre chose avant de l'ouvrir.
(car Norton, et McAfee...ça fait beaucoup).....lol
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 22:53
0
Merci
Je ne pense pas que tu aies des problèmes... car il ne s'agit que d'un petit driver !
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 22:55
Heu.......je viens de lire ceci sur le forum.........vraiment pas certaines le m'en servir.....ça craint on dirait.

http://www.commentcamarche.net/forum/affich-16783546-driver-whiz-interessant
BMMWW 1500 Messages postés mercredi 8 août 2012Date d'inscription 26 mai 2018 Dernière intervention - 3 janv. 2013 à 23:11
0
Merci
Oui mais là c'était des drivers payants... quand il ya de l'argent en jeu, les comportements sont différents... quand c'est gratuit...
Connais-tu Linux ? gratuit... va voir sur mon site :
http://www.suiteduforumentraide.fr/83890997
Mis zaza 105 Messages postés jeudi 6 septembre 2012Date d'inscription 18 septembre 2014 Dernière intervention - 3 janv. 2013 à 23:15
Non, je ne connais pas Linux..............je vais aller jeter un oeil. Merci