Enlever affichage Verr. Maj. [Fermé]

- - Dernière réponse : Solidseb
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
- 19 déc. 2012 à 18:08
Bonsoir à tous,

voilà, j'ai un ordi Vaio et lorsque j'appuie sur la touche majuscule, une petite notification en bas à droite apparait me disant que la touche maj est verrouillé. Mais lorsque je joue à un jeu par exemple, ça me créer des soucis vu que mon jeu n'est plus en plein écran avec cette bêtise :p)
Comment je peux faire pour enlever cette notification?
Merci d'avance!



Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
3
Merci
et ceci ?
LU!
Fais:
Démarrer -> Exécuter -> msconfig
Onglet Démarrage -> décoche BTTray

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70327 internautes nous ont dit merci ce mois-ci

Messages postés
14
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
18 décembre 2012
0
Merci
Je n'ai pas BTTray... Je commence à desespérer^^
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
0
Merci
Il y a forcement un logiciel au démarrage de l ordi qui améne cete fenétre!
as tu Ccleaner ? ou juste dans ta liste de démarrage ya quoi de coché ?
menu Démarrer -> Exécuter -> msconfig
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
0
Merci
aprés ya ce moyen :
http://www.libellules.ch/dotclear/index.php?post/2007/10/21/2205-pour-en-finir-avec-la-touche-caps-lock
De desactiver la touche cap lock (moi perso j utilise pas cette touche m emmerde plutot qu autre chose :p ! m^me si j ai pas la fenétre )
Messages postés
14
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
18 décembre 2012
0
Merci
Pas de Ccleaner non plus^^ ca devient frustrant^^
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
0
Merci
Pour Ccleaner ! as tu essayer les derniére manip ?

http://www.commentcamarche.net/download/telecharger-168-ccleaner#q=ccleaner&cur=1&url=%2F
Messages postés
14
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
18 décembre 2012
0
Merci
J'ai donc Ccleaner là. Que dois je faire à présent? ^^
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
0
Merci
Bonjour !
La il faut l installer et une fois lancer dans l onglet OUTILS rubrique DEMARRAGE
de la on peut voir tout les logiciels qui ce lance au démarrage yaura peut etre l apllique de la fenetre cap lock !
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
-1
Merci
LU!
Fais:
Démarrer -> Exécuter -> msconfig
Onglet Démarrage -> décoche BTTray

vu sur PC DELL !

Solidseb ! Hardcore gamer & bidouilleur informatique !
Solidseb
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104 -
Source: http://forum.telecharger.01net.com/telecharger/pc/affichage_caps_lock_resolu-398299/messages-1.html

Même problème que toi, lié au logiciel "Widcomm Blutooth software" installé sur le pc et notamment au programme BTTRAY.EXE qui affiche une icone dans la zone de notification. J'ai une soluc, trouvée sur un forum en anglais. Elle marche impecc, pour peu que tu suives scrupuleusement les indications suivantes.

Effectue cette manip simple dans la base de registre :

- Va dans Démarrer/exécuter : tape regedit dans le champ vierge.

- Tu es dans la base de registre. Pour prévenir toute fausse manip, sauvegarde-là, en faisant Fichier/Exporter. Dans la boite de dialogue d'enregistrement, tu choisis "Tout", tu donnes un nom à ta sauvegarde (ex : sav valeur défaut bluetooth) et tu la places dans le dossier de ton choix ("Mes documents", par exemple). En cas de problème, il suffira de double-cliquer sur ce fichier pour restaurer ta base de registre telle qu'elle était avant la manip !
- A nouveau dans la fenêtre du registre, tu développes (clic sur le petit signe +)la branche HKEYLOCAL MACHINE puis SOFTWARE\WIDCOMM\BTConfig\General. A droite, tu dois voir plusieurs clés, tu sélectionnes la clé nommée "KeyIndication", tu cliques-droit dessus et tu choisis "modifier" : dans le champ où il y a marqué 1, tu changes et tu tapes 0 à la place.

- Tu fermes le registre et tu redémarres ton pc. Normalement, ton pb de caps lock on/off s'affichant à l'écran est réglé !

(pr info, 1 c'est pour activer l'indicateur de touches et 0 pour le désactiver)


Cette soluc te permettra de réactiver ton programme bluetooth au démarrage et d'avoir son icone à portée de clic, sans l'inconvénient du caps lock !!!
Voilà, c'est simple mais fallait le trouver et perso, j'ai eu un mal fou (merci Ami Google !!)
Dragtroll
Messages postés
14
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
18 décembre 2012
-
Salut à toi. J'ai bien suvi tes indications jusqu'à "HKEYLOCAL MACHINE puis SOFTWARE" mais malheureusement après je n'ai aucun programme se prénommant WIDCOMM. Donc je ne peux pas faire la suite^^
salut ; peut-être :

Tous les Panneaux de configuration\Options d'ergonomie\Configurer les touches rémanentes

=> Appuis 5 fois sur shift gauche puis options pour régler ou non pour désactiver ...
Messages postés
1369
Date d'inscription
jeudi 9 octobre 2008
Statut
Membre
Dernière intervention
23 février 2013
104
-4
Merci
Démarrer/exécuter : tape regedit
dans la fenêtre du registre, tu développes (clic sur le petit signe +)la branche HKEYLOCAL MACHINE puis SOFTWARE\WIDCOMM\BTConfig\General.
A droite, tu dois voir plusieurs clés, tu sélectionnes la clé nommée "KeyIndication", tu cliques-droit dessus et tu choisis "modifier" : dans le champ où il y a marqué 1, tu changes et tu tapes 0 à la place.

- Tu fermes le registre et tu redémarres ton pc. Normalement, ton pb de caps lock on/off s'affichant à l'écran est réglé !

(pr info, 1 c'est pour activer l'indicateur de touches et 0 pour le désactiver)