Bordures noires plein écran [Résolu/Fermé]

Messages postés
28
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
1 mai 2018
- - Dernière réponse :  Inconnu - 10 août 2019 à 22:52
Bonjour,

Je suis désolé de poser cette question pour une énième fois mais après avoir passé mon après-midi à lire les forums et essayer tout ce qui est proposé, je sature et ouvre mon propre sujet.

Mon problème concerne le nouveau Call of Duty : Black Ops 2.
Du jour au lendemain, le problème est apparu : l'image n'est plus étirée lors du mode plein écran; à la place il y a un cadre noir pour compléter.
Bien sûr que la résolution n'est pas celle native de mon écran, à savoir 1600x900 mais si je veux absolument une résolution plus basse c'est pour améliorer les performances et ainsi pouvoir jouer avec fluidité.

- J'ai vérifié le pilote de ma carte graphique, ils est toujours à jour. Je l'ai désinstallé puis réinstallé.
(Je possède une ATI Mobility Radeon HD 4500/5100 Series
version 8.970.100.3000)

Il y a des réglages avec Catalyst Control Center parlant de résolution native pour dégriser une option de mise à l'échelle mais sans succès.
Et le clic-droit sur l'icône de notre écran pour accéder au "Configurer" ne le fait tout simplement pas apparaitre.

- J'ai désinstallé et réinstallé le jeu.


Du fait que c'est du jour au lendemain, je ne pense pas que la solution soit très loin, peut-être quelques clic-droits par-ci par-là devraient suffire mais je ne m'y connais pas vraiment.

Merci d'avance pour votre aide.


Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
28
Date d'inscription
mardi 18 septembre 2012
Statut
Membre
Dernière intervention
1 mai 2018
19
2
Merci
J'ai par hasard résolu mon problème, je me permet d'en donner la solution pour ceux qui en auraient besoin en décrivant tout ce que j'ai fait :

- je lance le jeu
- clic-droit sur le bureau > Résolution d'écran > Résolution = passer de 1600x900 à 1024x600 (résolution souhaitée en jeu) ; puis Affichage > passer de "Etendre ces affichages" (double écran) à "Afficher uniquement le bureau 1"

Ce qui m'a remis d'office mon écran en 1600x900 et le jeu en 1024x600 sans contours noirs !!

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56557 internautes nous ont dit merci ce mois-ci