Menu

Problème avec la fonction si avec une case vide [Résolu/Fermé]

- - Dernière réponse :  mickdeuf - 7 déc. 2012 à 23:20
Bonjour,


J'ai un problème avec une fonction excel de base
J'utilise la fonction SI(E5=d5;1;0) en gros je demande de me noter 1 quand c'est vrai et 0 quand c'est faux, mais mon problème vient des cellules vides car par défaut il me note 1 alors que j'aimerai que la cellule de reception reste vide aussi
merci pour vos réponses

Afficher la suite 

1 réponse

Messages postés
23965
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 mai 2019
4586
0
Merci
Bonsoir
=SI(ET(D5="";E5="");0;SI(D5=E5;1;0))
si vous voulez renvoyer 0 si une cellule est vide seulement, remplacer ET par OU
crdlmnt

ne sommes nous pas seuls à comprendre ce que l'on explique?
MERCI Vaucluse énormément, tu m'as fait avancer
Peux-tu m'aider encore, j'aimerai que ma cellule de réception reste vide si dans l'exemple ci-dessus e5 ou d5 est vide ( avec la fonction que tu m'as donné j'ai 0)
Merci encore
j'ai trouvé Vaucluse, je suis bête le "" à la place du premier à
merci bcp en tout cas