Menu

Carte graphique inconnue + Besoin de Pilote . [Résolu/Fermé]

Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
- - Dernière réponse : adi4866
Messages postés
124
Date d'inscription
samedi 26 novembre 2011
Dernière intervention
29 juillet 2013
- 24 avril 2013 à 13:14
Bonjour,
J'ai un petit voir un gros problème.
En fait , cela fait quatre mois que j'ai réparé mon PC (hp G72), sauf que la personne qui me l'a réparé m'a remplacé ma carte graphique, car l'écran du PC affichait des lignes de toutes les couleurs. (Et c'est surement le cas avec tous ceux qui possèdent ce PC).

Les trois premiers mois , tout marchait très bien, mais maintenant, les couleurs ne s'affichent pas bien, on dirait qu'il y'a une sorte d'euh ... Paillettes à la place du rouge, le bleu est un peu rouge et le noir est rouge .
J'ai posé la question à mon père, il a dit que peut-être que je n'avais pas installé les pilotes.
Et je crois que c'est bien le cas, mais ma carte graphique est inconnue , j'ai installé EVEREST, mais en vain, j'ai beaucoup cherché, mais rien n'y fait ...
Je suis vraiment découragée ...
J'ai bien peur que si on me le répare, on va me l'endommager.
Aidez-moi, s'il vous plait ... Mais vraiment, ce n'est pas mon truc tout ça ... T_T
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
16403
Date d'inscription
dimanche 18 novembre 2012
Dernière intervention
2 février 2015
1586
1
Merci
utilise plutot CPU-Z pour faire ton diagnostic et regardes dans l'onglet [Graphics]

Si ta carte n'est pas installée ou mal installée tu as une autre méthode un peu plus longue...

Va dans le gestionnaire de périphériques et regardes deja si tu n'a pas un périphérique inconnu ou un point d'exclamation sur un périphérique

Interesse toi aux périphérique présentant ce genre de problème, affiche les propriétés de l'objet

Cliques sur l'onglet [DETAILS] puis fait afficher les numéros d'identification du matériel ça devrait t'afficher un écran du style :

PCI\VEN_8086&DEV_2992&SUBSYS_01DA1028&REV_02
PCI\VEN_8086&DEV_2992&SUBSYS_01DA1028
PCI\VEN_8086&DEV_2992&CC_030000
PCI\VEN_8086&DEV_2992&CC_0300

recherche sur google ou sur PCIDATABASE.COM la partie qui comprend :

VEN_xxxx&DEV_xxxx ou VEN_xxxx&PID_xxxx

xxxx est un code hexadecimal

VEN_xxxx correspond au code vendeur et DEV_xxxx ou PID_xxxx au périphérique, ça t'indiquera deja de quelle carte il s'agit, ensuite le pilote sera plus facile a trouver

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56038 internautes nous ont dit merci ce mois-ci

xSei
Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
4 -
J'ai trouvé le nom de ma carte graphique.
J'ai installé plusieurs pilotes, mais aucun ne résout mon problème :/
Miura564
Messages postés
16403
Date d'inscription
dimanche 18 novembre 2012
Dernière intervention
2 février 2015
1586 -
aide nous a t'aider... quel nom as tu trouvé ? peux tu nous donner le code VEN et le DEV ?
Messages postés
124
Date d'inscription
samedi 26 novembre 2011
Dernière intervention
29 juillet 2013
125
0
Merci
Va chercher une mise à jour pour ta carte graphique pour voir. Moi, ma carte affichait plus les jeux en 3D mais après la mise à jour, elle marche correctement.
xSei
Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
4 -
Ou pourrais-je les télécharger ?
La mise a jour est comme installer un pilote ? (Oui , ce n'est pas mon truc ... )
Moi aussi , je ne peux pas jouer aux jeux vidéos ...
xSei
Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
4 -
Plus, ma carte graphique est inconnue.
Tous les logiciels ne la reconnaissent pas.
xSei
Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
4 -
Up ?
Miura564
Messages postés
16403
Date d'inscription
dimanche 18 novembre 2012
Dernière intervention
2 février 2015
1586 -
avant de faire des UPs lit un peu ce qu'on t'écrit et réponds aux questions...
Messages postés
20
Date d'inscription
jeudi 6 décembre 2012
Dernière intervention
2 novembre 2013
4
0
Merci
Enfin du compte, le problème n'était pas si compliqué que ça ...
J'ai tapé mon ordi de l'arrière, il est retourné comme avant.
Bref, mon chargeur ne marchait plus aussi, et ma batterie est endommagée, on va me le réparer, et on m'a acheté un autre, vraiment, c'était un casse-tête !
Merci pour le temps que vous avez pris pour me répondre !
adi4866
Messages postés
124
Date d'inscription
samedi 26 novembre 2011
Dernière intervention
29 juillet 2013
125 -
xD