Problème affichage filezilla [Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 14 novembre 2012
Statut
Membre
Dernière intervention
16 novembre 2012
-
 olivier -
Bonjour,
Je suis en train de transférer des fichiers (html et css) via filezilla de mon site local vers le site distant. Tout a bien fonctionné.
J'ai effectué des modifications sur mes fichiers html et je souhaite donc "actualiser" mon site internet. Je recommence donc la même opération. Je n'ai pas de message d'erreur. Par contre, les fichiers arrivés sur le site distant ne sont pas ceux que j'ai transférés du site local! Comment est-ce possible?
Merci d'avance pour vo réponses.
Olivia.


3 réponses

Messages postés
1189
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
4 août 2018
214
As-tu vérifié que tu as bien transféré les bons fichiers dans le bon dossier de ton site ?

Est-ce qu'au moment de recommencer l'opération, tu as actualiser la liste des fichiers de filezilla ( colonne de gauche ) ? il te suffit soit d'appuyer sur F5 soit tu cliques sur un autre dossier ( toujours dans la colonne de gauche ) puis de recliquer sur le bon dossier, comme ca, ca actualise les fichiers.
Messages postés
4
Date d'inscription
mercredi 14 novembre 2012
Statut
Membre
Dernière intervention
16 novembre 2012

oui, il s'agit bien des bons dossiers (vérifié et revérifié.....)et l'actualisation de toutes les listes de tous les fichiers n'y fait rien.... Mystère?
Je n'y comprends rien.
Bonjour à tous,

Je connais actuellement le même problème...

Quelqu'un aurait-il une solution ?

Merci d'avance à vous,