Menu

Explorateur Windows a cessé de fonctionner (ouverture dossier) [Résolu/Fermé]

T4NG4 49 Messages postés samedi 3 novembre 2012Date d'inscription 9 juin 2015 Dernière intervention - 3 nov. 2012 à 00:31 - Dernière réponse :  Sylvie
- 3 nov. 2017 à 09:57
Bonjour,

Depuis quelques jours, lorsque j'ouvre certains dossiers, j'ai cette fenêtre qui s'ouvre et qui redémarre l'explorateur.

Au début, cela ne se produisait uniquement lorsque j'ouvrais le dossier "mes images". Et comme je ne voulais pas perdre ces données, j'ai tenté de copier le dossier, le mettre ailleurs pour pouvoir conserver mes fichiers, mais le problème persistait. Puis maintenant, le problème survient un peu n'importe quand, quand j'ouvre mes documents, program files etc ... Ca devient très vite agaçant. Même lorsque je me déplace avec le clavier sur la copie de "mes images" et que j'appuie sur SUPPRIMER, cette fout*e fenêtre apparaît.

J'ai regardé les solutions proposées sur le net, j'ai testé la restauration du système, mais même avec une restauration de +1 mois, le problème est toujours là.

J'ai eu mon pc portable depuis juin 2012 état neuf, et tout marchait très bien.

Si quelqu'un a une solution miracle, je suis preneur. De même pour tout ce qui est rapport d'analyse, et tout le reste.

Merci d'avance pour vos réponses

Afficher la suite 

13 réponses

Meilleure réponse
15
Merci
Bonjour,
J'ai aussi rencontré ce pb : "l'Explorateur Windows a cessé de fonctionner" lorsque je faisais un clic droit sur un sous-dossier dans la frame de gauche dans l'explorateur). Cela sur différentes version de Windows. J'ai à chaque fois résolu en réinstallant windows après avoir épuisé tout conseils et astuces trouvés sur le web ! Je suis sous W7 et voilà que le pb surgit ces jours-ci sans identifier l'origine !!
Après avoir lu une réponse proposant de réinitialiser les paramêtres personnels de IE, j'ai eu l'idée de faire le même type d'action dans l'explorateur Windows. J'ai ouvert le menu "Outils" puis "Option des dossiers" et là, j'ai cliqué sur le bouton "Paramêtres par défaut" dans chacun des 3 onglets. Oh miracle ! Alors que je n'y croyais pas trop, je n'ai plus eu l'erreur en question ! En espérant ajouter ma pierre à l'édifice !

Merci d95816 15

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22686 internautes ce mois-ci

ça n'a pas marché pour moi :/
Bonjour,

Merci beaucoup pour votre solution.
Merci, ça marche nickel !
Un grand MERCI d'avoir pris la peine de le transmettre : ça marche !
T4NG4 49 Messages postés samedi 3 novembre 2012Date d'inscription 9 juin 2015 Dernière intervention - 5 nov. 2012 à 20:27
11
Merci
PROBLEME RESOLU !

Pour ceux que ça intéresserait, il m'a fallut un coup de CCLEANER et un coup de MALWAREBYTES pour que ce fichu explorateur arrête de planter.

Merci quand même à ceux qui ont répondu
T4NG4 49 Messages postés samedi 3 novembre 2012Date d'inscription 9 juin 2015 Dernière intervention - 4 nov. 2012 à 22:25
3
Merci
Merci pour vos réponses.

@anonime : j'ai fait toutes les mises à jour possibles, il en reste toujours une qui se nomme "Mise à jour de sécurité pour Windows 7 pour ordinateurs à processeur x64 (KB2579686)" qui, lorsque je tente de l'installer, aboutit à un echec avec une erreur : Code 8024200D

@d95816 : tu m'as vraiment donné espoir pendant quelques secondes, mais malheureusement le fait de réinitialiser les paramètres des dossiers n'a pas changé grand chose pour moi.

Nouveauté : le message apparaît dès le lancement de windows, puis réapparaît quand il veut, à n'importe quel moment + j'ai un firefox plus lent que jamais, qui consomme pas loin de 250mo avec un onglet

Quelle galère de devoir redémarrer l'explorateur toutes les 30 secondes ...
1
Merci
Ça m'est arrivé sur mon Notebook, je ne savais pas quoi faire puis au bout d'un mois après avoir fait les mise a jour facultative, tout est rentré dans l'ordre.